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Chapter 1: Registration, Install & Updates 
  
 
 

Overview 
Premium Pro Enterprise is a Java-based application that houses multiple products and tax years in a 
single interface. It requires a one-time installation and all future program updates, including new 
product releases, are then downloaded directly into the program. This eliminates the need for further 
installations. 

Initial Company Registration 

Before using Enterprise, each company must register with a TriTech Software customer service 
representative at 800-380-6407. The parent company and primary administrative user will be registered 
initially. The administrative user will have rights to add, edit, and remove companies and users using the 
Admin Tool in the software. Upon completion of your registration, an email will be sent to the Admin 
user containing a unique username and password that will be used to access the software. 

Installation 
Minimum System Requirements 
The following are the minimum system requirements needed to run and install Premium Pro Enterprise: 

• 4 GB of memory 
• Microsoft Windows 8.1 or later 
• SQL Server 2012 or SQL Server Express 2012  
• 5GB local or network hard drive space for the program files 
• Printer 
• Internet access 
• Screen resolution of 1024 x 768 or greater 

Premium Pro Enterprise will only perform adequately on a low latency network link. Therefore, 
connecting to the application files and database server over a WAN (Wide Area Network) is not suitable 
for Premium Pro Enterprise. We highly recommend that the workstations, the application files, and the 
database server all be located on the same LAN (Local Area Network). This set up will ensure optimal 
performance of the application. 
  
Please note the following estimated database sizes are per company per product year. 

• Common 10 MB 
• Premium Tax 15 MB 
• Municipal 34 MB 
• FormsPlus 5 MB 
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The prior page information can be used to determine the potential hard drive space needed for the 
database. However, the database sizes will vary depending on the number of active returns, notes, and 
attachments you have. 
  
The installation guides for Enterprise can be found on our website at 
https://ppo.tritechsoft.com/p2eereg/. These guides will walk you through the necessary steps to install 
and properly configure Premium Pro Enterprise. 
  
Premium Pro offers a choice of two installation types: local and network installations. 

Local Installation 
If only one user will be accessing the software, you may install the application locally on any machine. 
The local installation includes all the necessary files required to run and access Premium Pro Enterprise. 
The data will be stored in a Cloudscape 10.1 database. 
  

 

Network Installation 
If multiple users will be accessing the software and sharing the data, you will need to perform a network 
and workstation installation. This type of setup will place the program files on a network server that will 
then connect to a network database. 
  
When installing to a network, it is assumed that the network SQL database has already been installed on 
a server. The initial installation may be performed from the primary user's machine. Once the 
installation is complete, the user will run the application to configure the database connection for all 
users. Once the database connection has been established, the other client machines will create a 
shortcut on their computer to the program files on the network server. 

 
The first time a new user launches the application, a user set up wizard will appear. The user will be 
prompted to select a local directory. This is where the application will store required files and user 

https://ppo.tritechsoft.com/p2eereg/


Chapter 1: Registration, Install & Updates 

3 

specific preferences for Premium Pro Enterprise. The user will then confirm that this is a workstation 
installation. 
  
Please note that every user must have read and write access to the directory on the network server 
where the program files are located if they will be applying the updates to the software. In addition, all 
users must have permissions to their HKEY_CURRENT_USER registry.  

Exporting and Importing the Database to a File 
You can use the Import and Export Database functions to back up your data or to migrate your data 
from one Enterprise database to another. 

Steps to Export the Database to a File 

1. Go to the Tools Menu and select Export Database to a File. 
2. The Export Database Wizard will appear and walk you through the necessary steps. Click Next. 
3. On the Options Chooser screen, select what options you would like to include in the export file. 

This includes options such as Calendar Data, Preparer Notes, and Sticky Notes, among others.  
4. On the Data Chooser screen, select the desired companies by checking the box located beside 

the company name. You can also click the + sign to see more specific items such as product and 
years. Click Next.  

5. On the Configuration screen, select Finish.  
6. Select a location where you want to save the exported database file, provide a file name, and 

click save. The exported database file will have a .dbxp extension. 
7. When the process is complete, a message will appear indicating that the data has been 

successfully exported. 

Steps to Import Data from a Database File 
You can subsequently import from the .dbxp file to a company.  

1. Go to the desired company using the drop-down box on the Enterprise toolbar and press “Go” 
to make this company active.  

2. Go to the Tools menu and select Import Data from a Database File. 
3. The Import Database Wizard will appear and walk you through the necessary steps. The 

welcome screen will show you what company you are importing into and you can choose to 
import your returns unlocked or to Validate your Imported Data. Select the appropriate options 
and click Next.  

4. Navigate to the database file (.dbxp file) that was previously created by selecting the browse 
button. Click Next. 

5. On the Company data Chooser Screen verify the company matches the company listed in the 
drop-down box. If so, select the company listed. 

6. On the Data Chooser screen, select the products and years you want to import. Click Next. 
7. On the configuration screen, select finish to complete the process. 

Change Database Settings 
If a network database is changed after the initial installation of Premium Pro Enterprise, appropriate 
changes can be made in this dialog. Tools>Change Database Settings 
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• Root directory: On a network setup, you may change the local install directory.  
• Select the type of database. Select Microsoft SQL Server (SQL Server and SQL Server Express 

Databases). 
• Host. Enter the name of the server hosting the database.  
• Port. Enter the port number for the database (see the Network Installation Guide for more 

information). 
• Use Named Instance. If using an instance name instead of a port number for SQL Server, select 

this checkbox and enter the instance name. SQL Server Express does not support port numbers. 
A named instance must be used. 

• User ID and password. Enter the user ID and password that was used when creating the 
database (See Network Installation Guide for more information). 

• Test Server: After the appropriate changes have been made, click the button to ensure a 
connection can be made between Enterprise and the database. 

Update Center 
All updates from Premium Pro Enterprise are downloaded from the Update Center in the application. 
The Update Center is accessible from the Tools Menu. It provides a listing of available updates and other 
detailed information. Through the Update Center, you can choose when to install the updates and 
review the items that will be affected. 
  
All users may access the Update Center and view the listing of available files. However, please note that 
only the designated administrative users or users with the appropriate permissions may actually install 
and apply updates to the software.  

Software Updates Tab 
This area provides a listing of files organized by product (e.g. Premium Tax, Municipal, and FormsPlus), 
tax year, and module. Each state will list its status and the date it was last updated. If the files are 
current, the status will read “Good.” If a change was made, the status will display as “Update Available.” 
When a state is highlighted, details such as the date released, version number, and comments are 
displayed for the specified file. The version of each file is identified by the date it is released. 
  
You may view the Release Notes for available updates by clicking on the View Release Notes button. 
Doing so will load a PDF file that includes information regarding documented issues, form and 
calculation updates, and any other items that may need to be brought to your attention. This feature 
will allow you to review any changes prior to applying the update. The Release Notes that are 
distributed with each version of Premium Pro are one of the most important features of the software. 
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Preferences Tab 
Under the Preferences Tab, you can specify your Network Access setting for software updates. If 
connecting through a proxy server, enter the http port and proxy information. 
  
Each user can also change their Notification Settings. Selecting the option “Notify me of updates when 
the application starts” will prompt the software to automatically pop-up a window upon logging into the 
software if and when updates are available. This window will list the updates for each product and 
include a button to open the update center. If the option “Do not prompt me for updates” is chosen, the 
user must manually load the Update Center to check for updates and apply them at that time, if desired. 
  
Users also have the option to recalculate all companies and all modules after performing a software 
update. Otherwise, a recalculation will occur when a company, year, product, and module are opened 
for the first time after applying an update. 
  

 
  
To be notified via email for product updates, please go to the Tools Menu and select Subscribe To 
Update Notification. 
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User Log Tab 
This tab lists all users currently logged into the application. View this tab before downloading files from 
the update center, as updates should only be applied when all other users have exited the software. 
  
Click the Email Users button to send an email to the listed users requesting that they exit the software 
so that updates can be applied to Enterprise. 
  
When users do not close Enterprise properly or exit unexpectedly, they may still show up on the tab 
even if they are no longer logged in. Click the Remove Selected User Entries button to remove users who 
you have confirmed have logged out. This will not log a user out of the application; it will only remove 
their name from the list. 
  

 

Archive Feature 
Prior to 2019, Enterprise displayed up to three years of tax data only. Older tax years were archived and 
saved in a separate location. An automatic Archive function was released once a year following the tax 
season. When you initiated the update process from the Update Center, you were prompted to archive 
the applicable tax years before you could proceed with the update. 
  
If you selected Yes to archive, you were then prompted to save the archive file. The software would then 
create a zip file that contained the necessary program and product files for the applicable archived tax 
years. Data was not be removed from the database during this process. 
  
If you need to access the archived versions of the software, locate the zip file you previously created 
during the archive process. Unzip the files to a new directory. A separate instance of Enterprise will then 
exist for the years included in the archive. Double-clicking on Enterprise.exe in the new directory will 
load the applicable archived software. By default, the archived versions of Enterprise will access the 
database location that was in use when the automatic archive process occurred. If you have changed 
database servers since then, you will need to remove or rename the Enterprise.xml file in the new root 
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directory. When you open the archived Enterprise version, you will be prompted to establish a database 
connection. 
 
To assist with the recovery of previously archived tax years in Premium Pro Enterprise, there is an option 
on the help menu that will create a replacement file set. Help>Request Archive Replacement File 
  

 

Diagnostic Tool 
The Premium Pro Diagnostic Tool provides important information to assist you in pinpointing problems 
encountered with the software. The diagnostic tool is specifically designed so that TriTech Technical 
support can provide you better service. 
  
Steps to run a Diagnostic: 
  

1. Select the Tools Menu and click Run Diagnostic Tool. 
2. The diagnostic tests seven key areas of the software. Each area is assigned a Passed or Failed 

result. Click on any item to see the details of each test. Parts of the test that passed are marked 
with a green check mark. Parts of the test that failed are marked with a red X. 
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3. If needed, you can copy the diagnostic results and send them to TriTech Technical Support so 
that the error can be addressed. Click on an item and then click the Copy to Clipboard button. 
You may then paste that information into a text document and send it to support. 

4. Once you are finished viewing the diagnostic results, click Close. 

Additional Help 
In addition to this workbook, help for the Enterprise product is readily available through multiple 
outlets. From the Help Menu, you can access help files (Contents), Form & E-File Status, Email Support, 
and TriTech University.   
 

 
  
Throughout the software, look for the question mark icon to guide you when you need help. When you 
click on this button, you will be taken to the appropriate help files topic, which will contain information, 
instructions, and video help sessions.  
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Clients may access TriTech’s Help Center through TriTech University for important links and information: 
https://www.tritechsoft.com/training/. Here, you will find: 

• Support 
• Current Workbook 
• Hosting Information 
• Installation Information 
• Current Enterprise Help Files 
• Other helpful links and information 

Context Sensitive Help 
Throughout Enterprise, look for the question mark icon to guide you when you need help. When you 
click on this button, you will be taken to the appropriate help topic. 
  

 
  
In the help files, you will find information, instructions, help videos, and support options if you need 
further assistance. 

Login Screen Help Links 
On the login screen, links are available for quick access to our support. You may click the help button (to 
be taken to the help files), the Forgot Password link, the Export Logs link (to save a copy of your log files 
to send to support), and the Contact Us link. 
  

 
  
If you have forgotten your password, click the Forgot Password link to be directed to a web page where 
you can have a temporary password emailed to you. Once you are able to log into the software, you can 
reset your password.  
  
When you click Export Logs, you will be prompted to save a zip file of the software’s log files so that you 
can send them to support.  
  

https://www.tritechsoft.com/training/
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Selecting the Contact Us link opens a form that allows you to enter your name, email address, company 
name, account number, and details about why you are reaching out to us. When you click the send 
button, an email will be sent to support.  
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Chapter 2: Admin, Assignments, & Permissions 
  
  
 
 
Admin Tool 
Once the initial registration has been completed and Premium Pro Enterprise is fully installed, the Admin 
Tool may then be used by a designated Administrative User to add, edit, and remove users and 
companies to your account at any time from within the application. This feature is accessible from the 
Tools menu. You may choose to make changes to your account in either the Companies tab or Users tab. 

Companies Tab 
Under the Companies tab, all companies registered under your account will be listed on the left side of 
the window beginning with the parent company, followed by all sub-companies. Clicking on a company 
name will populate the right side of the window with key information for that particular company. 
  
The information for each company is broken out into two tabs: Company Information and Contact 
Information. The Company Information tab includes the company name, company abbreviation, federal 
ID number, state of incorporation, company type, company sub-type (i.e., Life, P&C, HMO, Risk, Title, 
and Life Health), and fields for the NAIC group and company codes. 
  
You may use the company abbreviation field to enter an abbreviated version of a company’s name. 
When the user option 'Display company abbreviation instead of the full name' is checked, the company 
abbreviation will then be used to identify the company in the drop-down box on the Enterprise toolbar 
and other areas of the software. This will be beneficial in cases where a company's name may be too 
long to fully display in the drop-down box. (Tools>Options>User Options tab) 
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You will also see a Product\Modules Selection area. Only the products that you have purchased will be 
available under the Product\Modules list. Checking a desired item will provide that company with access 
to the specified product and module for the year selected in the year drop-down box.  A list of users 
assigned to the company is also provided. 
  
To assign users to a company, click the Grant Access to Other Users button on the Company Information 
tab.  This will open another window listing the users that are not currently assigned to that 
company.  You can then check the option to include the desired users. Clicking the Remove Selected 
Users button will remove the highlighted user’s access to the current company. 
  
To register a sub-company, select Add New Sub-Company. You will be prompted to create a new empty 
company or to create a company using the current company selected as a template.  If you choose to 
create a new empty company, you will need to manually enter the company data, contact information, 
and product module selection for the new company.  If you decide to use the current company as a 
template, all of the current company’s information will be used to populate the new company. You can 
then make modifications if necessary.  When finished, select Save. 
  
Deactivating a company will remove access to the company in the current and future years of the 
software. Deactivated companies will be listed at the end of the company drop down list on the 
Enterprise toolbar. 
  
Note: You can create companies for testing purposes or what-if analyses by using the Create Test 
Company function which is accessible from the Tools Menu. 
  
The Contact Information tab has fields for the physical and mailing addresses and various phone 
numbers for your company.  There are also fields to enter information for the company’s main contact 
person and to enter officer names. 
  
If at any time you need to edit the information for a company, you can do so here under the Companies 
tab. Clicking on the Update Company button will save your changes.  

Users Tab 
Under the Users tab, all registered users under your account will be listed on the left side of the window 
in alphabetical order by last name.  Clicking on a user’s name will then display the user’s information 
and assigned companies and products/modules. You will find that under each user’s name and contact 
information there is additional information regarding roles. This is discussed in further detail in the Roles 
Wizard section.  
  



Chapter 2: Admin, Assignments, & Permissions 

13 

 
  
To change the user’s information, modify the desired items and then select Update User to save your 
changes. Selecting the Grant Access to Other Companies button will allow you to assign the user to 
other companies. 
  
If you change the username, a notification including a temporary password will be sent to the new and 
old email addresses. The user will then be prompted to change their password upon logging in to the 
software for the first time. 
  
To add a user, click on the Add New User button, enter the appropriate information, and click Save to 
complete the process. 
  
You will be given the choice to automatically assign the user to all active companies under your account. 
If you choose “no,” the new user will only be assigned to the primary parent company listed on the 
account. 
  
The new user will receive an email with their unique username and password that they will use to access 
the software. If you wish to remove a user entirely from your account, click on the Delete User button. 
  
You can also assign a user access to specific Product Modules for a selected company.  For example, if a 
company has access to both FormsPlus and Municipal, but a particular user should only have access to 
FormsPlus, you can check/uncheck the appropriate options under the Product Modules section. Now 
the user will only be able to access FormsPlus in Enterprise.  Click Update User’s Modules to save the 
changes. You can remove a user’s access to a company entirely by clicking on the user’s name on the 
left, selecting the applicable company from the User’s Companies list, and then selecting Remove 
Selected Companies. Click the Update User button to save any changes. 

Export User List 
You may export a user list from the Admin Tool that details what each user has access to in Enterprise. 
The list can include which modules and companies each user has access to, as well as the user roles. 
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Steps to Export a User List: 

1. Open the Admin Tool and go to the Users Tab. (Tools>Admin Tool>Users Tab) 
2. Click on the Export User List button. 

 

3. Choose the information you wish to export, then click the Export button. 

 

4. Browse to the location you wish to save the user list text file and click Save.  

Administrator Options 
Registered Admin Users and users with an Admin Role have access to Administrator Options. 
Administrator Options will affect all users of Premium Pro Enterprise. Tools>Options>Administrator 
Options Tab 
  
Make Calendar Available To Users: If you wish to turn Calendar off, choose “No” under Make Calendar 
Available To Users, and then click Apply. A dialog box will appear informing you that you will need to 
restart Enterprise to see the Calendar changes. Click “Yes” to restart Enterprise. When you log back into 
Enterprise, the Calendar icon on the tool bar will be gone, and users will not have the ability to go to 
Tools>Calendar from the menu bar to view Calendar. 
 
Password Options: For enhanced security, you may force user passwords to expire by checking this 
option. This will force users to change their passwords after the number of days you have designated 
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(between 30-180) have passed. For the ability to have passwords displayed on the Login Schedule, you 
may check the option that says, ‘Enable show password option for users with Edit Login Schedule 
Permission.’  
  
Auto Efile Option: Administrative users can select the 'Enable Auto Efile' to make this feature available 
to users. Selecting the option will immediately pop up the NAIC OPTins User Agreement. You must agree 
to the terms and select 'Exit' to proceed. This feature is discussed in more detail in chapter 11. Auto Efile 
is only available in the Premium Tax module. 
  
Select 'Apply' to save your selections and close the Options window.  
  

 

User Passwords 
Any user can change their password by going to the Tools Menu and selecting Change User Password. 
  
The new password must meet the minimum requirements. If it does not, the following error message 
will be displayed. 
  



Premium Pro Workbook 

16 

 
  
Also, if the Enterprise Administrator requires users to regularly change their passwords, you will be 
required to change your password before logging into the software once your current password expires. 
  
You have five attempts to log in to Enterprise before your account is locked. After five failed login 
attempts, your account will be locked for 15 minutes before you can try again. 
  

If you forget your password, you can click on the 'Forgot Password?' link on the Enterprise login screen 
for help. An email will be sent to you with a temporary password. You will be required to reset your 
password the next time you log into Enterprise. 

Assignment Tool 
The Assignment Tool allows Admin users or users with the appropriate permissions to assign specific 
jurisdictions, companies, and modules to each Enterprise user. 
  
To access the Assignment Tool, go to the Tools menu and select Assignment Tool. From here, you can 
select the user, assignment title, product, companies, modules, and jurisdictions or municipalities you 
would like to assign. 
  



Chapter 2: Admin, Assignments, & Permissions 

17 

 
  
When multiple municipal modules are selected, all municipalities for the selected modules will be 
assigned. If you select one municipal module only (AL, FL, GA, IL, KY, LA, or SC) you can select specific 
municipalities from that module to assign. 
  
You can assign users to Assignment 1, Assignment 2, Assignment 3, Preparer, or Reviewer. 
  
Once the appropriate selections have been made, click Apply to save the assignment. A message will 
appear stating "The User has been Assigned." 
  
Once you are finished, click Close. 
 
When the Apply button is selected, all jurisdictions that are selected and active should be immediately 
assigned and appear in the assigned tree. If the jurisdiction is not active, it will be assigned and appear in 
the assigned tree as soon as it is activated. 
  
The assigned tree will appear next to the active and inactive trees. If you cannot see it, go to the View 
menu and select Dockable Frames, and then choose Display Assigned Tree. 
  
Assignments are also displayed in Calendar. This enables you to track and manage returns more 
efficiently. To view the Assignments in Calendar, go to Tools, then select Calendar. Beneath the Calendar 
dates, there are columns, including the Assignments. 
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To change the names of the available assignments, right-click on the Assignment name and choose 
Rename Column. Type in the new Assignment name and click OK. When you go back into the 
Assignment Tool, the new name will appear in the Assignment drop-down box. 

Roles Wizard 
Occasionally it is helpful, and at times necessary, to grant certain permissions to a user within the 
application depending on his or her level and area of responsibility. The Roles Wizard will allow you to 
create, edit, and view roles based on a number of permissions defaulted in the application. It will be 
accessible only to a designated Administrative User either from the Tools menu or from within the 
Admin Tool on the User tab. 

Using the Roles Wizard 
Once the Roles Wizard has been initiated, a window will appear and walk you through the process. Click 
Next on the introduction screen to continue. 
  
The Roles List Page will display the roles currently available in the application. You can click on each role 
listed here for a description of its permissions and any other pertinent details. System Roles are default 
roles in the application and cannot be modified or deleted. You can click on the Edit button when any of 
the System Roles are selected, but you will only be able to view the permissions set for these roles and 
will not be able to make any modifications to them. 
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To create a new role, click on the New button. On the following screen that appears, you will enter the 
desired role name and description and click Next. 
  
The first set of permissions to choose from will be those that affect the application as a whole, ranging 
from Apply Updates to Rollover. Select the application permissions the new role should be able to 
perform and click Next. 
  
The following screen is for permissions that are specific to jurisdictions. They include such permissions 
as being able to edit returns, adding and deleting attachments, and electronically filing returns. 
 

 
  
Since you can assign specific jurisdictions to certain users, you may want to differentiate a user’s 
permissions to perform tasks based on assignment. The jurisdiction permissions window allows you to 
give users permissions for both assigned and unassigned jurisdictions. Go through the list and select the 
jurisdiction permissions the role should be able to perform and click Next. 

• Checking the ‘Assigned Jurisdiction’ box grants a user that permission for jurisdictions they are 
assigned to. 

• Checking the ‘Unassigned Jurisdiction’ box grants a user that permission for jurisdictions they 
are NOT assigned to. 

• Checking both the ‘Assigned Jurisdiction’ and ‘Unassigned Jurisdiction’ boxes grants a user that 
permission for ALL jurisdictions—both assigned and unassigned. 

Once you are satisfied with your permission selections, you may click Finish to save the role. The next 
time you access the Roles Wizard, the new role will be available on the Roles List Page. You can go back 
at any time to the Roles Wizard to edit or delete any custom roles you have created or copy a role to use 
it as a basis to create new roles. 

Assigning Roles 
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To assign roles to users, you will do so by accessing the Admin Tool. Click on the Users tab and select the 
user you wish to assign a role to.  
  
Under the User Information section, select the desired role from the Role drop-down menu and then 
click on Update User. 
  
In order for these changes to take effect, the application must be restarted. By default, all users will be 
initially assigned to the “System Role - Regular User." This default role grants access to all application 
and jurisdiction permissions available except: access to the Admin Tool, the ability to edit the Login 
Schedule, the ability to change Calendar options, the ability to apply updates, and the ability to make 
assignments.  
  
Clicking on the question mark button beside the role drop drown box will provide you with a window 
that contains the description and permissions for the selected role. 
  
The Roles Wizard button will launch the wizard and will allow you to use it as previously described. Any 
custom roles created during this time will immediately be available from the Role drop down menu in 
the Admin Tool.  

The Rules Tool 
The Rules Tool allows you to set up actions that automatically occur after you perform specific tasks in 
Premium Pro.  
  
You may use the Rules Tool to automatically stamp a return, set the prepared or approved date on the 
payment request with the current date, lock a return, or send a notification. These resulting actions can 
be triggered as a result of return status changes, unlocking a return, amending a return, and successful 
or failed electronic filing attempts. 
 
By default, the Rules Tool is not available to regular users. Your Admin user may assign rights to other 
users through the Roles Wizard. 

Steps to Add a Rule 
1. Go to Tools and select Manage Rules. 
2. Click the Add button to add a new rule. You may also Edit or Delete existing rules. 
3. Click Next. 
4. From the drop-down, choose the trigger action and click next.  
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5. Selecting 'Changed Status' will bring up an additional screen for you to select the desired return 
status. 

6. Choose the resulting action from the drop-down list. 
7. If you select 'Stamp the Return', you must select the desired stamp on the following screen. 

Click next to proceed.  
8. If you select 'Send a Notification', you will be prompted to choose a recipient. Click next to 

proceed. 
9. Click Finish to complete the Rule setup. 

Company Groups 
Administrators may group certain companies together, which allows users to select the group in lieu of 
one or all companies when creating Custom Audits, Attachments, Payment Request Export options, and 
Preparer Notes. This is useful when you have certain items that are specific to more than one of your 
companies, but don’t apply to all of your companies. 

Steps to Create a Regular Company Group 
1. Go to Tools, then Manage Company Groups, and select Regular Company Groups. 
2. Enter a Group Name. 
3. Select the companies you’d like to add from the Available Companies list in the center, and then 

use the blue right arrow to add the companies to the Selected Companies list on the right. 
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4. Click Save to create your company group. 

Look for the company group option in Custom Audits, Attachments, Payment Request Export options, 
and Preparer Notes. 

State Specific Company Groups: Illinois and Kansas 
State specific groups for Illinois or Kansas may also be created. This feature is useful when you have 
repeated data that is the same across several companies. You may enter the data in one place, then 
share that information to the other companies. 
  
For instance, on the KS Salary Credit (Schedule B / Page 6), the top line is the current company's data. 
Each successive row is data for another company. Create a state specific company group for Kansas 
composed of your companies that file a Kansas return. You will designate one of those companies as the 
"primary" company. Open the primary company to the KS Salary Credit Schedule and enter the data for 
all of the companies in your Kansas group. Then when you open the schedule for another company 
within your group, the information will already be entered. 
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Chapter 3: Interface & User Options 
 

 

 

Menu Toolbar 
The Menu Toolbar includes the File, Edit, View, Report, Tools, Actions, Window, and Help menu options. 
  

 

Title Bar 
The title bar at the top of the screen includes the name of the application (Premium Pro Enterprise) and 
the version number of the program files currently installed (year.month.day). 

Status Bar 
The status bar at the bottom of the screen displays various information about the application, such as 
the current task the software is performing, the product specific version number, and the current 
company type. 
  

 

Standard Toolbar 
The Standard Toolbar consists of commonly used functions. 
  

 
  
Back/Forward 
Back and Forward buttons are used to navigate through the returns and schedules that are currently 
open in the active window. When reviewing a return, pressing the back-arrow key on the toolbar will 
take you back to the prior return or schedule that was being viewed in the active window; pressing the 
forward arrow key on the toolbar will advance to the next return or schedule in the active window. 
  
Save Current Document 
This function will save the changes for the current return or schedule that is being viewed. 
  
Refresh 
To refresh the display of the current report, click the Refresh button on the toolbar. 
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Close 
The Close button found on the toolbar is used to only close the current return or schedule that is being 
viewed. 
  
Close All 
This function will close all returns or schedules that are currently open. 
  
Print Button 
The Print Button will print the current page being displayed or the current return in its entirety. Make 
the appropriate selection from the icon drop-down arrow to set the default action of the print icon. 
  
Print to PDF 
This button will print the current page being displayed or the complete current return to a PDF file. 
Make the appropriate selection from the icon drop-down arrow to set the default action of the PDF 
icon. You may also choose "Attach Page to..." or "Attach Return to..." in order to print a page or a 
complete return directly to the Attachment Frame. 
  
Zoom 
Zoom allows the user to make the return or schedule smaller or larger on the screen. Press the Zoom 
button and then select the desired percentage from the drop-down menu. 
  
Cut 
This function deletes selected text from the active return and writes it to the Windows Clipboard. This 
command is available only when you select text or data within spreadsheet cells. Text placed on the 
Clipboard remains there until it is replaced with a new item. 
  
To quickly remove selected information from the return and place it on the Clipboard, click the Cut 
button on the toolbar. Once items are placed on the Clipboard, they can be pasted to any Windows 
compatible spreadsheet software. 
  
Copy 
This command copies selected text from the active document or form to the Windows Clipboard. It is 
only available when you select text or spreadsheet cells. 
  
Text that you copy to the Clipboard replaces the previous contents. Once items are placed on the 
Clipboard, they can be pasted to any Windows compatible spreadsheet software. The layout of the rows 
and columns will remain the same when they are pasted to the other software. 
 
Paste 
This command inserts a copy of the Clipboard contents at the insertion point, replacing the selection (if 
any) with the text from the Clipboard. This command is not available if the Clipboard is empty or if the 
selected text cannot be replaced. 
  
Calendar 
This button will allow you to view the Calendar at any time. This button will not be available if the Make 
Calendar Available To Users option has been disabled (Tools>Options>Administrator Options). 
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Open Previous Year's Return 
If a return is currently loaded, selecting this function will load the previous year's return. In order for this 
function to work, the previous year's return must be activated. 
 
Open Annual Return 
You may view a read-only version of the Annual return while in the Estimate module by clicking the 
Annual Return button on the tool bar. 
 
Open Current/Previous Year’s Estimates 
You may view the current year’s estimates or a read-only version of the previous year’s estimate returns 
for the active jurisdiction by clicking the Open Current/Previous Year’s Estimates button. When an 
annual return is open, the corresponding estimate returns will be opened. When an estimate return is 
open, the other estimate returns for that jurisdiction will open. Choose whether you wish to open all 
current or previous year estimate returns by choosing the action from the button drop-down. 
  
Open Current Return in All Companies/Groups 
You may view read-only copies of the active return for all of your other companies by clicking the Open 
Current Return in All Companies button. If the active company belongs to a company group, you may 
open copies of the return for only a specific company group by choosing the group from the button 
drop-down. 
  
The button drop-down lists the name of the associated company group. The icon will also display a 
green circle with the number of associated company groups available. 
  

 
  
You may use this button for schedules, general information, etc. 
  
Open GTS Tracking System 
Press the GTS button to view a read only copy of the applicable GTS schedule for the return you 
currently have open. If you have a P&C return open, you can choose to open the GTS P&C schedule, the 
GTS A&H schedule, or both by choosing the action from the button drop-down. 
  
Typewriter 
The typewriter feature allows you to insert custom text on the active form. 
  
Stamps 
The stamp feature allows you to add default or custom stamps to the active form. 
  
Sticky Notes 
The sticky note feature allows you to add “sticky notes” to the active form, giving you the ability to add 
custom notes to specific lines or sections of the form. 
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Pencil 
The pencil feature allows you to add custom mark-ups to the active form. 
 
Reference 
The reference tool allows users to place custom references on returns. The reference tool has a visual 
identifying label on the return, a place to enter notes (similar to a Sticky Note), and the ability to link to a 
static file or an attachment in the Attachment Frame. 
  
Preparer Signature Tool 
The Preparer Signature Tool allows you to place a stamp of the preparer’s signature on returns. This tool 
is intended for use by paid preparers on returns that specifically allow such signatures. 

Enterprise Toolbar 
Four drop-down boxes are located on the Premium Pro Enterprise toolbar that allow the user to 
navigate through multiple registered companies, products, years, and modules. 
  
 

 
  
Company Selection 
The first drop-down box allows the user to select which company to view. Click on the down arrow and 
then select the appropriate company. 
  
Product Selection 
This drop-down box allows the user to select the desired product. 
  
Year Selection 
This drop-down box allows the user to select the desired year. 
 
Module Selection 
The final drop-down box allows the user to select the appropriate module. For Premium Tax, you may 
select GTS, Annual or Estimate and for Municipal, you may select the desired state module. Click on the 
down arrow to select the desired module. 
  
The newly selected items will be in bold text. Once you have made your selections, click the Go button 
to load the specified company data in the desired product, module, and year. 
  
Pressing the Reset button during the selection process will return the drop-down boxes to the current 
company selections. 

Custom Toolbar 
You may customize your toolbar so that only the buttons you commonly use are displayed. To do so, go 
to Window>Customize Toolbar. 
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From here, you may use the right and left arrows to remove and add the buttons you wish to have on 
your toolbar. To remove an icon, select it from the Selected Icons column and click the left arrow to 
move the icon to the Available Icons column. The Separator icon is the thin dark line that is displayed 
between the buttons. It will always remain in the Available Icons column so that you may insert the 
separator line anywhere you wish. To add a button, select it from the Available Icons list and click the 
right arrow to move it to the Selected Icons column. 
 
To change the order of the icons in the Selected Icons column, select the icon you wish to move and use 
the up and down arrows to position the icons. When finished, click Save to apply your changes. If you 
would like to remove any changes you made to your toolbar, click the Reset To System Defaults button, 
and then click Save. 

Customizing Your View 
From the View Menu, you can modify the software display. You may also choose whether or not to 
display the Standard and Enterprise toolbars by checking these on and off from the View Menu. If you 
wish to restore all toolbars to their default locations, you may select Reset Toolbars from the View 
Menu. 
  
Dockable frames are any frames that may be moved around and docked at various locations in the 
interface. By default, the dockable frames are all turned ON to be displayed. You may uncheck any 
frames you do not wish to be visible. 
 
The available dockable frames in Premium Pro Enterprise are as follows: 

• Active Tree 
• Inactive Tree 
• Assigned Tree 
• Return Instructions 
• Preparer Notes 
• Filing Info 
• Release Notes 
• Attachment 
• Audits  
• Coversheet 
• Notifications 

 



Premium Pro Workbook 

28 

To move a frame, click on the desired frame and drag it the new location. If at any time you wish to have 
all dockable frames brought back to their default locations and sizes, you may select “Reset Display To 
Default Settings” from the View menu (View>Dockable Frames>Reset Display To Default Settings). 
  
The Window Menu allows you to further customize Enterprise by selecting a skin or color scheme for 
the interface. 

User Options 
From the Tools menu, you can access some options that may be set individually for each user of 
Premium Pro Enterprise. Tools>Options>User Options 

• Ignore Audit popups: Selecting this option will prevent any open audits with a high severity from 
automatically popping up when viewing a return. 

• Ignore Notifications popups: This option prevents new notifications from automatically popping 
up.  

• Use simple folder view: The option will collapse any set of nodes that are currently expanded in 
the navigation tree before expanding another set of nodes. For example: If the Company 
Information folder is already expanded and then you expand the Summary Schedule folder, the 
Company Information folder will automatically collapse. 

• Limit open document(s) to: You may limit the number of documents that may be opened 
simultaneously in the active window. 

• Display company abbreviation instead of the full name: You may choose to use the Company 
Abbreviation in the drop-down box on the Enterprise toolbar, as well as other areas of the 
software. This is the company abbreviation which has been entered in the Admin Tool.  

• Open Calendar Reminders on starting: Calendar will automatically open upon logging into 
Enterprise (unless your Administrator has made Calendar unavailable to users). Calendar 
Reminders for due dates will be displayed in pink. 

• Spread Sheet Movement: You may change the cursor movement on a spreadsheet after you 
press the enter key. 

• Return Attachments: The Return Attachments option allows you to choose how you would like 
to view PDF files that have been added as attachments in Enterprise. If selected, attachments 
will display in the Attachment Frame. If the checkbox is not selected, the attachments will load 
in a separate window. 

• Summary of Taxes Comparison Allowable Percentage: Set an allowable variance percentage for 
the Summary of Taxes Comparison Report, which allows you to compare values in the Summary 
of Taxes in the current year to values in the prior year. Any item over the allowable variance 
percentage will be highlighted in the report. 

• When switching modules, open documents should automatically: If you switch modules when 
you have documents open, the software prompts you to choose to close the documents or leave 
them open. You may turn this message off and choose to have open documents automatically 
Close or Remain Open automatically each time you switch modules. If you prefer to select the 
action each time, you can leave the Prompt option selected. 

• Preparer Signature Authorization: Users with the appropriate permissions may use the Preparer 
Signature Tool. Checking this box indicates that the current user authorizes the use of the 
electronic preparer signature generated by the software to represent their pen-and-paper 
signature or initials. 
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Chapter 4: Company Information 
 
 
 
 
To access the General Information and other various input schedules, click on the Company Information 
folder in the navigation tree located on the left side of the screen in the Annual module. All items under 
the Company Information folder will be displayed. To view a particular item, select the desired schedule. 
  
All of the schedules, except the State Business Page, allow the user to enter tax data for all states on one 
schedule. For instance, the Gross Detail Schedule allows you to enter other additions for each state in a 
single location. To enter amounts in the State Business Page, however, you need to specify the state by 
using the current state drop-down box located directly beneath the State Business Page tab. 

Company Information Schedules 
1. General Information 
2. Login Schedule 
3. State Business Page 
4. Schedule T 
5. Detail Schedules  

o Gross 
o Detail 
o Qualified (Life) 

6. GFA Schedule(s) 
7. Prepayments 
8. Fee Schedule 
9. Rate Schedule 
10. Fire Percentage Schedule (P&C) 
11. Ocean Marine Schedule (P&C) 
12. Retaliatory Input Schedule 
13. Filing Info Schedule 

General Information 
This screen has been designed for you to enter company specific information such as company name, 
addresses, telephone numbers, NAIC code, employer’s federal ID number, officer names, signer names, 
notary information, preparer information, contact information, etc. 
  
Company data only needs to be entered once and the data will flow to each return as needed. When all 
data has been entered and verified, click the Save icon located on the toolbar. Premium Pro will then 
transfer this information to all active returns. The General Information will also automatically transfer 
from year to year. Changes made to the company data in the Admin Tool will populate the General 
Information as well. 

Login Schedule 
The Login Schedule provides a place for you to enter your company's usernames and passwords for 
various states that have online premium tax filings. By default, this schedule is only accessible to admin 
users. However, you can set the option to edit the Login Schedule and use the Online Filing Assistant 
through the Roles Wizard. The passwords are encrypted and are not displayed in plain text. 
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For the ability to see the passwords, you may go to Tools>Options>Administrator Options and check the 
option that says, ‘Enable show password option for users with Edit Login Schedule Permission.’ Users 
will then be able to right-click on the header column of the Login Schedule and choose Show Passwords 
in Plain Text if they have the appropriate rights. 

State Business Page 
This schedule is used to enter premiums and dividends or import data from your Annual Statement 
software files. The State Business Page is the lowest level of input since most of the other schedules pull 
numbers from it. The current state drop-down box controls which State Business Page you are viewing. 
You may also use the arrows to navigate between state pages. When you select a state, the page 
repopulates with that state’s data. Select All States to view a total for all state business pages. You can 
use the grand total to reconcile your annual statement data. The State Business Page is only editable 
while in the Life and P&C Annual modules.  
  

 

Schedule T  
This schedule is a representation of the Schedule T located in the Blue, Yellow, and Orange Annual 
Statement books. This schedule is calculated from the State Business Page(s). 
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The Active Status column will control the automatic activation of returns. If any numbers are entered, 
the Active Status will default to “L” for licensed and the return will be activated. If you are not licensed 
and do not want the return to be activated, change the Active Status to “N” for not licensed. 

Detail Schedules 
The Detail Schedules are comprised of three tabs for Life companies: Gross, Deduction and Qualified. 
There are two tabs for Property and Casualty companies: Gross and Deduction. These schedules enable 
you to enter a variety of different items for all states on one screen. 

Life 
Gross Schedule 
The first six columns source in the amounts entered or calculated on the Schedule T. Here, you may 
separate A&H premiums into Individual A&H and Group A&H. These amounts are automatically 
calculated from the premiums entered on the State Business Page of each state. However, you may 
change the breakout of A&H on this schedule to affect all states. These columns are especially useful for 
states like Nebraska, which tax Individual and Group A&H at different rates. Please be advised that 
Federal Employee Benefits and Medicare premiums reported on the State Business Pages are 
automatically excluded from the Individual A&H amounts. 
  
The next column will allow you to determine whether to include Dividends Applied to Paid Up Additions 
in your gross calculations. 
  
The remaining three columns are for any other additional premiums specific to Life, A&H, and Annuities. 
  

 
  
The checkboxes following each column indicate whether the premium amount will be included in the 
state calculations. Checkboxes for Annuity Premiums, Deposit Type Funds, and Other Considerations 
have been defaulted and/or disabled based on state statutes. The Total column will sum all items 
checked to be included in the total gross calculation. 
  
Deduction Schedule 
The first five columns are designated for Life Dividends. The amounts for these columns are 
automatically calculated from the dividends entered on the State Business Page of each state. These 
columns are particularly useful if you do not have the State Business Page(s) available and you wish to 
enter the dividend amounts for all states in one location. You may also separate Dividends Left on 
Deposit and Dividends Paid in Cash. 
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The next two columns are used to separate A&H Dividends between Individual A&H and Group A&H. 
They are automatically calculated from the dividend amounts entered on the State Business Page(s) of 
each state. However, you may change the breakout of the A&H dividends on this schedule to affect all 
states. Please be advised that Federal Employee Benefits (FEB) and Medicare dividends reported on the 
State Business Page(s) are automatically excluded from the Individual A&H dividends. 
  
Columns 8 to 10 are used to enter Annuity Dividends. These amounts are also sourced from the 
dividends entered on the State Business Page(s) of each state. Again, if you do not have your State 
Business Page(s) available, you may enter the dividend amounts for all states in one location. 
  
The next column provides a place to enter Return Premiums. Amounts entered in the Return Premiums 
column are deducted from the state's total gross premiums, unless the state law prohibits return 
premiums as a deduction. This is followed by columns that show the breakout for FEB Premiums and 
Medicare Premiums. 
  
The remaining three columns are for any other premiums that need to be deducted from your gross 
premiums specific to Life, A&H, and Annuities. These columns are outlined in green designating that 
these fields contain adjustment schedules. Right click with your mouse to access the adjustment 
schedules in order to itemize your deductions with detailed descriptions. 
  
The checkboxes following each column indicate whether the amounts will be deducted on the state 
return. If a checkbox is grayed out, the state does not allow this as an option. The Total column sums all 
items checked to be deducted from gross premiums. 
  
Qualified Schedule 
This schedule is unique to the Life module, and it offers a location to enter Qualified Premiums and 
Qualified Dividends for all states. If permitted by state law, premiums entered on this schedule are 
deducted from gross premiums. It may also be used to separate premiums for states, like California, that 
tax qualified premiums at a different rate. If there is a need to separate the qualified portion of 
dividends at the state level, the dividends entered in this schedule will be particularly useful. 
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P&C 
Gross Schedule 
The first five columns source in the amounts entered on the State Business Page for various lines of 
Property and Casualty business, such as Multiple Peril Crop, Federal Flood, Ocean Marine, and Worker’s 
Compensation. For lines 2.2 and 2.3, you may select whether or not the premiums are taxable based on 
the check box selection immediately following the premium column. The inclusion of all other lines is 
based on state statutes. Changes made by the user to the default value of the checkboxes will transfer 
from year to year. 
  
The next two columns are specific to Individual A&H and Group A&H premiums. These amounts are 
automatically calculated from the premiums entered on the State Business Page(s) of each state. 
However, you may change the breakout of A&H on this schedule to affect all states. These columns are 
especially useful for states like Nebraska, which tax Individual and Group A&H at different rates. 
  
The following column is for Finance and Service Charges and is calculated from Column 8 of the 
Schedule T. Again, you may select whether or not this amount is taxable based on the check box 
selection immediately following the column. 
  

 
  
The Net Premiums column will include all previously checked items. The remaining two columns are for 
any other additional premiums specific to P&C and A&H. Amounts entered here will be included in gross 
premiums for a given state when applicable. 
  
The Total column will include all items checked to be included in the gross premiums for a particular 
state. 
  
Deduction Schedule 
The columns on this schedule mirror the columns in the Gross schedule for the various lines of business. 
However, the amounts listed here are for dividend deductions. The check box for Deduct Dividends will 
determine if the state will take dividends into account when calculating taxable premiums. Changes 
made by the user to the value of the checkboxes will transfer from year to year. 
  
The next column provides a place to enter Return Premiums. Amounts entered in the Return Premiums 
column are deducted from the state's total gross premiums unless the state law prohibits return 
premiums as a deduction. This is followed by columns that show the breakout for FEB Premiums and 
Medicare Premiums. The next two columns are for P&C and A&H deductions. These columns are 
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adjustment schedules. Right click with your mouse to access the adjustment schedules in order to 
itemize your deductions with detailed descriptions. 
  

 
  
The Total Deductions column will include all applicable items that will be deducted on a given state 
return. 

GFA Schedule 
These schedules provide a centralized location to enter Guaranty Fund Assessments paid for all states 
over a twelve-year period. The assessment amounts entered for each year will be retained and rolled 
forward to the following year’s software. Therefore, after the first year, you only need to enter the 
current year’s assessments. 
  

 
 

 
  
The GFA credits are calculated for each state using the assessment amounts entered on this schedule 
and the state law concerning Guaranty Fund Assessments. Only the actual assessment amount you are 
eligible to take credit for should be entered in the schedule. You may also select to calculate the GFA 
credit beginning with the current year. Otherwise, the calculations will start from the year following the 
assessment. For Property and Casualty Companies, there are separate schedules for A&H and P&C GFA 
assessments. 

Prepayment Schedule 
This schedule allows you to review or enter the prepayments you made throughout the year. 
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If you are a first-time user, you can simply enter your prepayments on this schedule for all states. If you 
used Enterprise last year, you can review the amounts that carried over from the previous year. The 
amounts entered here will flow into the appropriate lines on the state returns. The pink fields for each 
state designate the month in which an estimated payment or return was potentially due. 
  
Right-click on any pink field with a blue outline and select “Go To” in order to load a read-only copy of 
the actual estimate return associated with that amount from the prior year. 
  
There is a Total PrePay column that sums the prepayment amounts in the preceding columns. The Total 
Credit column lists any prior year overpayment that was not refunded. 
  
The Total Prepay & Credit column sums the Total Prepay & Total Credit columns. 

Fee Schedule 
This is where the Annual Statement Filing Fee, Certificate of Authority Fee, Fraud Fee, and any Other Fee 
for each state are located. The Fee Schedule also includes the Agent Fees for each state. Here, you may 
enter the number of agents for each category and the appropriate fee. You can distinguish between 
resident and non-resident agent information for appointment and renewal agents. You may also choose 
whether or not to include Agent Fees in your state calculations. Any overridden values/changes to 
default numbers will transfer from year to year. 
 

  

Rate Schedule 
The Rate Schedule allows you to review and adjust any tax rate that a state may charge your company. It 
is recommended that you review these rates and, if necessary, adjust them on the Rate Schedule 
instead of on the return. In addition to state rates, this schedule also includes a column for minimum 
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taxes if applicable for a given state. Any overridden values/changes to default numbers will transfer 
from year to year. 
  

 

Fire Percentage Schedule 
For P&C companies, there is an additional schedule for Fire percentages. You may adjust and modify 
your Fire Marshal percentages here. Some states may allow different taxable percentages on a 
company-by-company basis. For these states, you will need to enter the percentage that specifically 
applies to your company. For example, Arizona and Idaho require such entries before the proper 
calculations can take place. Also, the first two columns provide options as to whether lines 5.1 and / or 
5.2 should be included in Fire Marshal tax calculations. Any overridden values/changes to default 
numbers will transfer from year to year. 
  

 

Ocean Marine Schedule 
The Ocean Marine Import Schedule is available only in the P&C module of the software. This schedule 
will allow you to import several pages of the Annual Statement for the completion of Ocean Marine 
Returns. There is a state specific schedule tab as well. The Ocean Marine Schedule will help reduce the 
amount of time spent entering data. 
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Retaliatory Input Schedule 
The Retaliatory Input Schedule is used to enter or adjust data specific to your retaliatory calculations. 
This schedule will only be enabled for specific states of domicile that may require additional entries to 
aid in the processing of your retaliatory calculations (i.e., IL, MI, MO, NY, SC, etc.). 

 

Filing Info Schedule 
The Filing Info Schedule contains the due date, payee, and address information for all jurisdictions. In 
addition, the schedule also indicates whether or not a USPS postmark is accepted as timely filing for a 
particular return and whether a return is to be paid via EFT, as well as the EFT threshold information. 
The state contact information (name, phone, email, and web address) is also included. 
  
You may change the address to which a return will be sent by selecting between the available addresses 
in the address option column. With the exception of mandatory OPTins filings, the state's mailing 
address will generally be selected by default, and the Address Option you choose from the drop-down 
will rollover to the next year. The address selected on this schedule will determine the Payee Address 
that will be used on the Filing Information Form, Payment Request, and labels for that particular return. 
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If you set the Address Option to an email address, you may send an email to the appropriate recipient 
by right-clicking on the Address 1 field and choosing Mail To. 

 

 
  
When you make changes to the Filing Info Schedule, you have the option to Save to the current 
company only, or if you go to File > Save All Changes to All Companies, the changes you made will be 
applied to all of your companies in Enterprise. 
  
Similarly, you may choose to Save All Changes to company groups as well. Choosing this option will allow 
you to select one or more company groups and the changes you just made will be applied to all selected 
groups. This save option is available in the Filing Info Schedule in Premium Tax and FormsPlus, and in the 
Address Schedule and Rate & Fee Schedule in Municipal Tax (with the exception of Kentucky).  
  

 
  
The Vendor Number column allows you to specify a unique vendor number for each payee. This 
information will flow to the Payment Request forms and schedules. It will also rollover from year to 
year. You may also right click on the contact email and select Mail To in order to generate an email 
message to that email address. Right click on the web address and select Go To in order to browse to 
that web page. 
  
When the information in a field is changed from the default, the text will appear in red. You may right-
click on the field and choose Clear to revert to the default text. 

Sorting and Filtering 
You can sort and filter schedules and reports so that you can easily access the specific information you 
are looking for at any given time. 

Steps to Sort Schedules and Reports 
You may sort all columns in all schedules and reports by Ascending or Descending order. 
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1. Open a schedule or report. 
2. Right-click on the column you wish to sort. Then go to Sort and select Ascending or Descending. 

 

3. The heading of the sorted column will display an up/down triangle in the corner indicating the 
sort action. 

4. To revert to the original order, right-click on the sorted column, go to Sort, and then select 
Reset. 

 
The sorted schedule or report will NOT be saved. When you close the sorted schedule or report and 
then open it again, it will revert to the original. When printed, the sorted schedule or report that is 
displayed on your screen will print. 

Steps to Filter Number Columns in Schedules 
You may filter number columns in schedules to display items that are within certain value ranges. 

1. Open any schedule that includes numbers. 
2. Once the report is open, right-click on the column heading for the number column you wish to 

filter, and then select Filter. 
3. A Value Filter dialog box will appear, which allows you to filter items within a certain value 

range. From the drop-down box, choose the appropriate symbol (greater than, less than, equal 
to, etc.). Then type in the value in the text box and click Add. 
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4. When you have finished adding your value filters, click Update. 
5. The column heading for columns that you apply filters to will be highlighted in blue. 
6. To remove a value filter, right-click on the filtered column and select Filter. 
7. The Value Filter dialog box will appear. Select the filter you wish to remove under “Only Show 

Values:” and then click the Remove button. 
8. Click the Update button to remove the value filter. 
9. Or, to remove all filters at the same time, right-click on the column heading for the filtered 

column and select Remove All Filters. 
  
The filtered schedule will NOT be saved. When you close the filtered schedule and then open it again, it 
will revert to the original schedule. When you print, the filtered schedule that is displayed on your 
screen will print. The full schedule will NOT print. It is important to note that the total line will not be 
affected by filters. The total will always remain the same, regardless of the filters that are applied to the 
schedule. 

Moving and Freezing Columns 
Any column in any schedule can be reordered. To move a column, simply click the desired column 
heading and drag it to the new location on the schedule. 
  
You can also freeze columns so that they are visible when you scroll your screen to the right. To freeze a 
column, right-click on the desired column heading and select Freeze All Columns to the Left. When you 
scroll, the frozen column and all columns preceding the frozen column will always remain in view. The 
order of the frozen columns cannot be modified. To unfreeze columns, right-click on any column 
heading and choose Unfreeze All Columns. 
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Tip: If you highlight multiple adjacent cells in a schedule, the sum will appear in the status bar in the 
lower portion of the screen.  

 

Hiding Columns 
You can hide any column by right-clicking on a column heading and unchecking the column you would 
like to hide. If there is a hidden column you want to display, right-click on any column heading and check 
that column name. 
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Chapter 5: Rollover, Data Entry, & Import 
  
 
 

Rollover 
The rollover feature of Premium Pro Enterprise happens automatically the first time the new product 
year is accessed for a company. During this time, key information is transferred from one year to the 
next. This eliminates the need to re-enter the same information for the same company every year, 
thereby saving you valuable time and resources. 
  
The following information rolls over to the next product year: a company’s general information, current 
year prepayments, overpayments not refunded, guaranty fund assessments, and other state-specific 
information, such as ocean marine three-year premiums and state ID numbers. Specific state returns 
that were activated in the prior year will also be automatically activated in the new year. General Ledger 
information entered in the Payment Request Schedule will also rollover to the current year. Your 
elections to not print the Fees and Credits sections for the Retal Returns will be rolled over as well. In 
addition, any state specific rates, fees, and taxable fire percentages that you overrode last year will 
rollover as well. When you access the information in the software, any overridden entries that you 
adjusted last year will appear in red. 
  
The software also has the capability to rollover your state specific options. This includes items such as 
the gross premium options, dividend deductions, inclusion of finance and services charges, and the 
inclusion of agent fees. 

Entering Data 
For maximum efficiency, you may use a combination of manual entry, copying data from spreadsheets, 
and importing data into Enterprise. 

Premium Tax Import 
The Import feature allows you to source data from a pre-recognized file type and bring it into Premium 
Pro Enterprise. By using this feature, you eliminate the need to make numerous manual entries. You will 
save time and avoid possible errors in re-entering the same figures. Please see Appendix A of the 
Premium Pro Workbook for specific import file formats. 
  
The Import function is available for several different areas in the software. You can import premiums 
and dividends into the State Business Page(s) and the Schedule T. You may also import municipal data 
into several of the states’ annual returns. See also Municipal Data that can be Imported into Premium 
Tax Returns. 
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P&C companies can import data to the Ocean Marine Input Schedule from the Statement of Income, 
Underwriting and Investment Exhibit, and Supplemental Schedule.  This import is designed to be used 
with the full NAIC diskette filing. 
  

 
  

Steps to Perform an Import 

1. From the appropriate drop-down box, select the company that you wish to import information 
into. 

2. Go to the File menu and select Import. 
3. Choose what data you want to import (State Business Page(s), Schedule T, Municipal) 
4. Select your import type on the left side of the dialog box. 

 

o If importing the State Business Page(s), you can select from the following import types: 
NAIC, ASCII. Please note that regardless of your Annual Statement software vendor, you 
may import using the NAIC import type. 

o For Schedule T, the import types are limited to NAIC and ASCII. 
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o For Ocean Marine, you may choose NAIC. 
o For Municipal, you may import ASCII, .MXT and .IMP files from the Municipal and/or 

Allocator products. 
5. When importing the State Business Page(s), you will be given the option to import either All 

Jurisdictions or Select Jurisdiction(s) for NAIC and ASCII imports. For Municipal import, you may 
select to import by Municipal Code or Municipal Name. Make your selection at this time. For 
Schedule T import, skip step 5 and 6 and proceed to Step 7. 

6. When importing the State Business Page(s), choose whether you would like to Add/Replace 
State(s), Replace/Append Lines of Business(es), or Clear Data. For Schedule T import, skip step 6 
and proceed to step 7. 

o Add/Replace States: Data will be added for all states in the import file. If data has been 
previously entered for any states, the data you are importing will replace the existing 
data. For states not included in the import file, data will remain the same in the 
software.  

o Replace/Append Lines of Business: This option is helpful when you need to import 
multiple files that contain different lines of business. Data will be added for all lines of 
business in the import file. If data has been previously entered for any lines of business, 
the new data you are importing will replace the existing data. For lines of business not 
included in the import file, data will remain the same in the software.  

o Clear Data: This option is helpful when you import the wrong file. Choose this option to 
delete all previously entered State Business Page data before importing. 

7. Click Browse and locate the import file you wish to import from; click Open. 
8. Click Import. 

Municipal to Premium Import 
Premium Pro allows you to import municipal data into several of the states' annual returns. You may 
import premiums or fees from ASCII Files, Municipal Files (.MXT), and Allocator import files (.IMP). The 
following municipal data may be imported into a Premium Pro Life/P&C company: 
  
Life: 

• GA - Municipal License Fees (Form GID 17A) 
• LA - Municipal Premiums for the Municipal Tax Statements (Form 1076) 

P&C: 
• FL - Municipal Premiums for the Fire Fighters’ Pension Fund 
• FL - Municipal Premiums for the Police Officers’ Retirement Fund 
• LA - Municipal Premiums for the Municipal Tax Statements (Form 1076) 
• SC - County Fire Premiums 

When importing municipal information, Premium Pro will give you the opportunity to select “By 
Municipal Name” or “By Municipal Code.” Be sure to select the one that corresponds to the format of 
your import file. 
  
From the File Menu, you may select the option to import the municipal data from Louisiana and Georgia 
Municipal directly into the annual returns and vice versa. If you have access to Municipal and Premium 
Tax for a given company, you can transfer the data directly from one product to the other. 
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Chapter 6: Filing & Retaliatory Returns 
  
 
 

Locating and Accessing Returns 
Active and Inactive Returns 
Active Forms are returns that have been opened or accessed. They are found in the Active Tree. Inactive 
Forms are returns that have not yet been opened or accessed. They are found in the Inactive Tree. By 
default, the Active and Inactive trees are located on the left side of the Premium Pro Enterprise 
interface. 
  

     
  
To access any individual return, click on the Inactive tab located in the bottom left-hand corner of the 
screen, expand the navigation tree by double-clicking on the state folder and then double click on the 
desired return. Only applicable domestic and foreign returns will appear in the tree for a company based 
on the state of domicile. 
  
Once a return is opened or activated, it will automatically move to the Active tab. This allows the user to 
view only those returns activated by the company in the active workspace. When data is entered or 
imported, and then saved into any of the schedules in the Company Information Area for a specific 
state, the appropriate returns will automatically be moved from the Inactive forms list to the Active 
forms list for that state. 
  
If an Active Form or Jurisdiction is no longer needed, it can be moved back to the Inactive tab by 
selecting Deactivate from the Actions Menu, or by right-clicking on the item in the Active Tree and 
selecting Deactivate. 
 
Warning: Deactivating a return deletes all data entered into the return. Deactivating a jurisdiction 
deletes data from all forms in a jurisdiction. The return can be activated again, but previously entered 
data cannot be recovered. 
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Assigning Returns 
The Assigned Tree can be used to display only the returns or jurisdictions assigned to an individual 
preparer or user. Assigning a return has no effect on the functionality of the Active Tree. The Assigned 
Tree will be pre-populated based on assignments made by the admin user via the Assignment Tool or 
Calendar. However, the Assigned Tree can be used by the current user to assign returns to himself. A 
user cannot assign forms to other users. 
  
Right click on any form or jurisdiction appearing in the Active Tree and choose Copy (form or 
jurisdiction) to Assigned Tree. If you are displaying both the Active Tree and the Assigned Tree 
concurrently, you may drag and drop returns/jurisdictions from the Active Tree to the Assigned Tree 
(rather than performing a right click). 

 
  
The form or jurisdiction will now appear in the Assigned Tree, as well as the Active Tree. You may load, 
lock, unlock, print, or deactivate returns from the Assigned Tree. While you cannot unassign a return via 
the Active Tree, you are able to unassign a return via the Actions Menu. From the Assigned Tree, you 
can right click on the form or jurisdiction and select Remove from Assigned Tree. 
  
The Assigned Tree also shows the Company Info and Summary Schedules. 

Preparer Status 
You may set the preparer status of returns and schedules in Enterprise making it possible to track the 
progress of each return, from preparation to finalization. 

Steps to Set the Preparer Status 

1. From the Active Tree or the Assigned Tree, right-click on the individual return or schedule to set 
the status of that return or schedule alone. For returns, you may also right-click on the 
jurisdiction folder in the Active Tree to set the status of each return within the entire 
jurisdiction. 

2. Go to Set Preparer Status, then choose the appropriate status. 
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Status Choices: 
• No Status (default status) 
• Being Prepared 
• Ready For Review 
• Approved 
• Finalized 
• Add/Edit Preparer Statuses: You can create custom statuses to meet the needs of your 

company. 

Steps to Add/Edit Preparer Statuses 

1. Right-click on a schedule, return, or jurisdiction folder in the Active Tree. 
2. Go to Set Preparer Status, then choose Add/Edit Preparer Statuses. 

 

3. The Add/Edit Preparer Status dialog will appear. To add a new status, click Add. 
4. Type in the name of the new status, then click OK. 
5. To add a color to a status so that it is highlighted in the Calendar date list, click on the status and 

then choose Assign Color. Choose the color you prefer, then click OK. 
6. Click OK again. The new status will now be one of the preparer status options. You can delete or 

rename it at any time by selecting Add/Edit Preparer Statuses. You may rename the default 
statuses, but you may not delete them. 

Preparer Statuses in Calendar 
The preparer statuses of returns flow to the Premium Pro Calendar as well. You can view and change the 
status of each return from the Status column drop down list in the Calendar date list. The status you 
choose from the Status column in Calendar will flow to the active tree. 
  
You may assign a color to the preparer statuses via the Add/Edit Preparer Status dialog, which will 
highlight the entries in Calendar in the date list with the chosen color.  
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You may also query by the preparer statuses in Calendar so that you can view only the returns with 
certain preparer statuses. For more information about Calendar Queries, please see Chapter 15. 

Form Status 
In the Active and Inactive trees, a colored icon appears next to each form name identifying the current 
status of the form. 
  

Gray Icon - The form has not been updated for the current tax year. 

Red Icon - The form has been updated but should not be used for filing. Computer 
generated forms are not accepted for filing. 

Blue Icon - The current version of the return is available. However, approval is pending. 

Green Icon -  Approved. The form has been updated and is approved for filing. 

Efile Icon - Colors indicate same as above, but this is a filing that must be completed 
electronically. 

Online Icon -  Colors indicate same as above, but the form must be completed via the state’s 
online filing system. 

  
The approval status of each form is also displayed in the status bar of Enterprise when you open or 
highlight a form in the tree. 
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Field Colors 
Each field in Premium Pro Enterprise is one of the following colors: blue, white, or pink. Blue and white 
fields are designed for manual entries. Pink colored fields are calculated fields, meaning that Premium 
Pro calculates the corresponding data for the field and returns a value to it. Pink fields are also used to 
rollover specific data from year to year, such as a unique company identification number or the amount 
reported on a particular line of the return from the previous year. 
  
Default values appear in blue text. If you choose to override any data contained in a pink field, the 
overridden entry will appear in red and will be used in place of the calculated amount. Use the delete 
key to remove any overridden value and restore the default or calculated value of the field. 
  
Fields outlined in green contain additional information which is detailed in worksheets or adjustment 
schedules. To access the additional worksheet or supporting schedule, move your mouse over the field 
and then right click. These fields are often used to display GFA worksheets or Adjustment Schedules, but 
they may include other information as well. 
  
Adjustment Schedules appear throughout the software for clarification regarding Gross Premiums, 
Other Additions, Other Deductions, Other Taxes, Other Credits, and Other Fees. These schedules detail 
the calculations taking place, and they provide you with the flexibility to adjust your figures even 
further. 
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There are several common buttons available in adjustment schedules, such as Copy, Paste, and 
Insert/Delete rows. You may also Print adjustment schedules, print to PDF, or choose “Attach to ...” 
under the print button to add a PDF of the adjustment schedule you are viewing directly to the 
Attachment Frame. 
  
Each Adjustment Schedule also contains an Exclude From Print option. This option provides an 
additional level of control over the specific Adjustment Schedules you wish to print with the returns. 
 
Fields outlined in blue indicate that a hyperlink exists. Hyperlinked fields provide you with the ability to 
drill-down to the location in the software where the amount is sourcing from. Typically, the values 
sourcing into fields containing hyperlinks will come from one of the schedules listed in the Company 
Information area (i.e., Schedule T, Prepayments, Detail Schedules, etc.). To navigate to the appropriate 
source schedule via the hyperlink, simply move your mouse over the field with the blue outline and then 
right-click. 
  
If multiple items are included in the calculation of a particular field or if the source location is not readily 
apparent, a triangle in the upper right corner of the field indicates that a tool-tip is available. Tool-tips 
provide additional information regarding where the amounts used to generate the number are coming 
from. For example, a state-specific company code may appear as a pink field on the return and contain a 
tool-tip which reads, “Rolled over from the prior year.” To access the tool-tip, hover over it with your 
mouse. The tool-tips will display until you remove your mouse from the field. 
  
When viewing a read-only return, you are able to differentiate between the various field types. 
Calculated fields will be outlined in red, manual entry fields will be outlined in blue and fields with 
additional workpapers and schedules will be outlined in green.  

Pop Up Tips 
You may notice Pop Up Tips pop up the first time you go into a module or a return. These tips contain 
important information, such as hints to help you better use the software or things to know while filing. If 
you check the Remind Me Again checkbox, you will see the tip will show up again. If you close the 
window without checking the box, you will not see the tip again. 
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Copy and Paste on Returns 
You may copy the values of multiple fields on a return, which allows you to then paste that information 
into any document or spreadsheet. If the fields are arranged in a grid-like fashion, this structure will be 
preserved. Otherwise, the data will be copied as a single column. 
  
To copy multiple fields on a return, click your mouse on the screen and hold, then drag the cursor to 
select the desired fields. The fields will be highlighted in gray. You can then cut, copy, and paste from 
the Edit toolbar or menu. You can also choose Select All from the Edit toolbar menu to select all of the 
fields on a return. 
  

 
  
Tip: If you hold the Shift key and select multiple fields on a return, the sum of the selected fields will 
appear in the status bar in the lower portion of the screen. 

Calculation Process 
The calculation process in Enterprise is automatic. Once the user enters data into a field and advances to 
the next field, the return or schedule will calculate using the updated value. To retain the data you 
entered on a return, you must click on the Save button or press Ctrl + S. For changes to a schedule under 
the Company Information area (i.e., State Business Page, Gross Schedule, Rate Schedule, etc.), you will 
need to save these changes in order for the calculations on the actual returns to be updated accordingly 
using the new values. 
  

 
  
If you begin making changes to a field and decide you do not want to save them, you may click the 
Escape key on your keyboard to discard all changes made to the field and revert it back to its original 
value. 
  
Any changes to a return or schedule will be denoted with an asterisk on the name tab. The asterisk will 
be displayed until changes are saved. You can also generate a calculation for all active filings by selecting 
Calculate Active Jurisdictions from the Actions Menu. 

Company and Jurisdiction Options 
The Options under the Tools Menu allow you to further specify some return selections and display 
options. On the Company Options tab, you can choose items related to general retaliatory display and 
calculations, as well as specific options for CO, LA, MI, NY, and NJ. Tools>Options>Company Options tab 
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There is also an option that determines if the First and/or Second Signer from the company’s General 
Information will always be used on the returns in lieu of the President, Secretary, or Treasurer. You can 
set the option to default overpayments to be refunded rather than carried forward as a credit as well. 
  
When your company’s current state of domicile is AZ, MA, MN, RI, NY, or HI, the Reciprocal States 
option allows you to hide and not print retaliatory returns for the reciprocal states. 
  
The Jurisdiction Options tab allows you to specify which areas of the software will display in whole 
dollars or cents. If the option is checked, the return or schedule will display and calculate in cents. There 
is also an option to print a watermark stating NONE on each page of the state return. 

Retaliatory Returns and Worksheets 
The centerpiece of Premium Pro is its ability to perform retaliatory calculations for all states. The 
software automatically calculates your retaliatory taxes by flowing your state of filing’s numbers through 
your state of domicile’s return, and then uses your state of domicile’s tax rules to process the return 
data. 
  
The retaliatory returns are located directly beneath the filing return for each state in the navigation tree. 
Return icons displaying an “R” indicate a retal return or worksheet. 
  

 
  
Premium Pro provides two options for retaliatory supporting documentation. The first method uses the 
state of domicile's foreign return, and the second method utilizes a standard retaliatory worksheet. You 
may use either method to support your retaliatory calculations.  
  
The retaliatory worksheet has sections for premiums, deductions, taxes, fees, and credits. There are also 
lines to display excludable premiums when applicable, such as Medicare, Federal Employee Benefits, 
excludable lines 2.2 and 2.3, Multiple Peril Crop, and Federal Flood.  
  
The retaliatory worksheet has a field to display line 6.3 as an add back to gross premiums when 
applicable as well. 
  
The checkboxes located beside the fees, credits, and excludable premiums section allow you to 
determine if these items will print on the retaliatory worksheets. If the checkbox is selected, the 
associated section will not print. 
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Some of the states will accept the standard retaliatory worksheet as an alternative to the home state 
return. However, it is each company’s responsibility to determine what agreement, if any, has been 
made with the state officers pertaining to what types of submissions are acceptable and required for 
retaliatory calculations. 
  
By default, both the retal returns and worksheets are displayed in the jurisdiction trees. In the company 
options, you have the ability to choose to display both, or choose to display only the retal worksheet or 
display only the retal return. Please note that the retaliatory return and worksheet will be hidden in 
situations in which they are not applicable, such as when returns are domiciled in HI or NY. 
  
By choosing the Reciprocal States option in the Company Options, you may choose to hide/not print 
retaliatory returns for a state’s reciprocal states when your company’s current state of domicile is AZ, 
MA, MN, RI, NY, or HI. For example, for a company domiciled in AZ, when the option is checked, the 
retaliatory returns for MA, MN, RI, NY, and HI will be hidden and won’t print with the return. 
  
To change the display of the retal returns and worksheets, go to Tools in the menu bar and select 
Options. Then click on the Company Options tab. Under Retaliatory Display Options, select the 
appropriate option. Click Apply to select the display option you chose. The changes will immediately 
take effect. Tools>Options 
  

 

Adjusting the State of Domicile Side of Your Returns 
There are two ways to adjust the state of domicile side of your filing returns: 

1. You may make the adjustment on the standard retaliatory worksheet. The numbers will then 
flow to your state of filing’s return. 

2. The second method is to make adjustments on the actual retaliatory return. The numbers will 
flow to the retaliatory worksheet and then to your state of filing’s return. 

Note that if the State of Domicile side of your filing return allows only one field to display the tax rate, 
but has multiple tax rates, Premium Pro will leave the field blank. However, we will still calculate your 
state of domicile tax and insert the amount into the appropriate field.  

Retaliatory Input Schedule 
The Retaliatory Input Schedule is particularly useful for situations where you need to adjust retaliatory 
amounts for every state of filing. This schedule will only be present under the Company Information 
area for specific states of domicile that may require additional entries, such as other taxes, fees, and 
assessments, to aid in the processing of your retaliatory calculations. This schedule is customized for 
each state of domicile that it exists for based on items that may need to be included in retal calculations. 
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Chapter 7: Supporting Features 
  
 
 
 

The many Supporting Features in Premium Pro Enterprise are designed to help you save time, energy, 
and effort throughout the software - be it locking returns so that they won’t be recalculated once they 
are filed or using coversheets to keep track of your returns and all their attachments; you’re certain to 
learn new tips and tricks in this chapter.  

Locking and Unlocking Returns 
Once a return is completed, you may lock it so that subsequent calculations and changes to the 
Company Information will not affect the return. A user cannot type a new value into any of the fields on 
a locked return and changes made to any of the input schedules will not carry to the locked return. This 
ensures that the information on a return that has been previously submitted to a taxing authority will 
not change. Once a return is locked, a yellow padlock will appear on the return’s icon in the Active Tree. 
  

 
  
If a user has the appropriate permissions, they may still add stamps, sticky notes, pencil marks, and 
references to a locked return. This allows users to annotate and comment on returns during the review 
process. 

Steps to Lock a Return 

1. Open the desired return in the jurisdiction to be locked. 
2. Click on the Actions menu and select the Lock Return option 

You may also right-click on the return from the navigation tree and select the Lock Return option from 
the menu. 
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Unlock Current Return 
You may unlock any previously locked return as needed. Unlocking a return will cause the yellow 
padlock icon to disappear and enable you to access any field on the return, calculate, or write general 
information. 

Steps to Unlock a Return 

1. Open the locked return 
2. Click on the Actions menu and select the Unlock Return option. 

You may also right-click on the appropriate return in the Active Tree and select the Unlock Return option 
from the menu. Unlocking a return will cause that return to recalculate based on the current 
information in the input schedules. If the return was previously filed, the original data may be affected 
when the return is unlocked. 
  
To unlock multiple returns, you may highlight the desired returns in the tree using your mouse and the 
shift or ctrl keys. Once the items have been selected, you may right-click and select lock or unlock from 
the submenu. 

Lock Current Jurisdiction 
After completing returns for any state, the entire jurisdiction may be locked. Click on Actions and select 
Lock Current Jurisdiction or right click on the jurisdiction folder and select the Lock option. The icon for 
every return in the jurisdiction will now have a yellow padlock. You cannot alter any return in the 
jurisdiction, but you can still view and print the returns. 

Unlock Current Jurisdiction 
This option allows the user to unlock a locked jurisdiction so changes and updates can be made to any of 
the returns within the jurisdiction. From the Actions menu, select Unlock Current Jurisdiction or right-
click on the jurisdiction folder and select the unlock option. 
  
As with the individual return, unlocking a jurisdiction will cause all returns within that jurisdiction to 
recalculate based on the current Company Information data. If any of the returns have been previously 
filed, the original data may be affected. 

Viewing Multiple Schedules, Returns, or Reports 
You may simultaneously view any schedule, return, or report in the software. When you have more than 
one item open, simply right-click on any item tab and select either New Horizontal or Vertical Group 
from the menu. You can also drag the tab and drop the item onto the workspace below to achieve the 
same results.  
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To synchronize the scrolling so all windows scroll simultaneously, go to the Windows menu and select 
Synchronize Scrolling. Please note: for synchronized scrolling to work, the forms must be the same. 
  
When you switch pages, each synchronized window will switch to the same page at the same time. 
  

 
  
When you are viewing a return, you can easily view the prior year return by clicking the Open Previous 
Year’s Return button on the toolbar. View the returns side by side to compare. 
 
You can also simultaneously view any item in any company, product, module, and year that is available 
to you in Premium Pro Enterprise. When switching between companies, products, years, and modules, 
you will be notified that you are navigating away from the current selection. You will also be prompted 
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to close the open documents. Answering Yes will close all the open documents. If you select No, the 
open documents will remain open but will become read-only. 
  
You may set your default preference for what to do when switching modules by going to Tools > Options 
> User Options. You can set documents to close, remain open, or for the software to continue to prompt 
you. You can also set whether to open the matching last document if possible. 
  
When you are viewing a return in the Premium Tax module, you can easily view the estimate returns for 
the active jurisdiction by clicking the Open Estimates button on the toolbar. You may choose to open all 
current year or all previous year estimate returns. 
  
To enable a read-only document in the active window, right-click on the light yellow read-only bar that is 
displayed across the read-only form and choose to switch to that form. This will switch to the specific 
company, product, module, and year to which the document belongs. 
  

 

Detaching Windows 
You may detach any tab (schedules, reports, returns, etc.) by right clicking on the tab and selecting 
detach. This allows the item to move independently of the primary Enterprise window. A detached 
window cannot be edited. 
  
Steps to Detach a Tab: 

1. Right click on the main tab of the open item and select Detach. 

 

2. You may now move the window independently of the primary Enterprise window. You will 
notice that the cursor has a circle with a minus sign, indicating that you cannot edit the open 
item while it is detached. 
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Return Attachments and Links 
The Return Attachment feature in Premium Pro Enterprise allows you to organize and maintain your 
supporting documents on a return-by-return basis. You can also attach items to the Company 
Information Schedules and the Summary Schedules. 
  
Using the icons on the Attachment toolbar, you can choose to add folders, files, and links globally, or to 
specific returns. You can also replace, delete, view, or export (save as) the attachments and links at any 
time. 

 

Custom Folders 
Users may create custom folders to better organize their documentation. These folders will 
automatically rollover from year to year. 
  
Steps to Add a Custom Folder 

1. Open a state return. 
2. Open the Attachment Frame. 
3. Click on the folder in which you would like to add a new custom folder. 
4. Click on the Add Folder icon on the Attachment Frame toolbar. 
5. In the dialog box, enter a name for the new folder and click OK. 
6. The new folder will appear in the Attachment window. 

  
Attachments are used to attach static files that will not change. With this feature, you can store your 
state audit notices, spreadsheets, email correspondence, credit documentation or any other item that 
may be associated with a particular state return. Once attached, the files can be opened by clicking on 
the file attachment in the Attachment Frame. You can choose to view PDFs in an outside program, or 
within Enterprise. 
  
To view PDFs from within the Attachment Frame in Enterprise (instead of opening outside of 
Enterprise), go to the Tools menu and select Options. From the User Options Tab, check the option 
under Return Attachments that says View attached PDFs in attachment frame. 
  
After you attach a file, a number in parentheses will appear next to the return name in the Active tree. 
The number indicates how many files have been attached to the return. As you add more files, the 
number will increment. 
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Steps to Add an Attachment 
1. Open a return. 
2. Open the Attachment Frame by clicking on the folder/paperclip icon on the right side of the 

screen. 
3. Highlight the desired folder within the Attachment window. 
4. Select the Paperclip button the on toolbar. 
5. The Attach File(s) dialog box will appear. Click Browse to locate the file you would like to attach. 
6. Click Open. In the Description(s) text box, you may enter an alternative description for the file. 
7. Under Add attachment(s) to, select where you would like to attach the file:  

• Current Return attaches the file(s) to the current return only. 
• All returns in current jurisdiction (Arizona) attaches the file(s) to all of the returns in that 

jurisdiction. 
• All returns in current module (Life-Annual) attaches the file(s) to all of the returns in the 

current module. 
• Current Return for All Companies attaches the file(s) to the current return for all 

companies. 
8. Choose if you would like the attachments to rollover to the next product year Always, Once, or 

Never. If you choose Always or Once, there will be a yellow arrow on the attachment icon next 
to the file indicating that the file will rollover. 

9. If you would like the attachments to print with the returns they are attached to, select Print 
Attachment(s). A print icon will appear next to the attachment indicating whether it is marked 
to Print (PDFs only). 

10. For states that are electronically filed, you will have the option to designate if the attachment is 
applicable for electronic filing by checking the E-file Attachment option. You will then use the 
drop-down box to select the associated attachment type.   
 
For attachments designated as e-file, the attachment type (ex: State Business Page, GFA 
Support) will now display in blue next to the name of the file in the Attachment Frame.  



Chapter 7: Supporting Features 

65 

 

11. Click OK. 

You may also add attachments by dragging and dropping from your computer or from Outlook. To do so 
from your computer, hit the restore down button on the Enterprise window so that you can view other 
windows on your screen. Expand the appropriate jurisdiction folder so that returns and worksheets are 
displayed in the tree. From your computer desktop, navigate to the file that you wish to attach. Press 
and hold the right mouse button when you select the file, then drag the cursor over the appropriate 
return in the Enterprise tree and release the mouse button. When the Attach File(s) dialog appears, 
follow steps 5-10 from the steps above. 
  
For Outlook attachments, open the return to which you wish to add an attachment. Expand the 
Attachment Frame so it is visible in Enterprise. You may wish to pin the Attachment Frame to keep it 
from disappearing. Hit the Restore Down button on the Enterprise window and resize the window so 
that you can view other windows on your screen. To attach a complete email to a return, open Outlook 
so that your email list is displayed. Resize the Outlook window so that both it and the Enterprise window 
are visible. Drag the email you wish to attach over to the appropriate folder in the Attachment Frame in 
Enterprise and drop it. After the Attach File(s) dialog appears, follow steps 5-10 from the steps above. 
  
To save an attachment from Enterprise, you may drag and drop files from the attachment frame to a 
location on your computer. You may also drag and drop files from the attachment frame directly to an 
email message.  
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Steps to Add Multiple Attachments at Once 

1. Follow steps 1-5 above. 
2. After you click browse, click on the first file you would like to attach. Then press ‘Ctrl’ on your 

keyboard and click on any additional files you would like to attach. When all of your files are 
selected, click Open. 

3. Under Add attachment(s) to, select where you would like to attach the file.  
• Current Return attaches the file(s) to the current return only. 
• All returns in current jurisdiction (Arizona) attaches the file(s) to all of the returns in that 

jurisdiction. 
• All returns in current module (Life-Annual) attaches the file(s) to all of the returns in the 

current module. 
• Current Return for All Companies attaches the file(s) to the current return for all 

companies. 

Steps to Print Directly to the Attachment Frame 
You may print attachments directly to the attachment frame. This feature allows you to print an item, 
such as a credit worksheet or return, directly into the attachment frame of another return. 
  

1. Open both the item you want to attach and the item you want to attach it to. 
2. While viewing the item you want to print, go to the Print to PDF drop-down and choose Attach 

Return to or Attach Page to.  

 
3. Choose the item you want to attach the PDF to. 

 
4. The Attachment dialog box will appear. Choose your desired options and select OK. 
5. The item you printed will now be in the Attachment Frame as a PDF.  



Chapter 7: Supporting Features 

67 

Attach State Business Page/Schedule T to E-File States  
This feature allows users to attach the State Business Page and Schedule T to returns of e-file states that 
require these schedules, and automatically mark the attachments as e-file attachments.  Actions>Attach 
State Business Page/Schedule T to Efile States 
  
If you select the print option, the schedule will be printed along with the return when you print the 
return. The attachment can be viewed in the Attachment Frame, marked as an e-file attachment. 
  
If there is already an e-file attachment marked as this type, you will be asked if you want to replace it. If 
the answer is “No,” the schedule will still be attached to the return but the attachment will not be 
marked as an e-file attachment.   

Batch PDF Attachments 

The Batch PDF Attachments feature allows users to automatically upload multiple attachments at once, 
rather than uploading the supporting documents manually via the Attachment Frame.  

First, you'll need to set up a folder that the software will monitor. Create an empty folder where the 
attachments will reside. Batch attachments will work whether the folder is located on a network or 
workstation. 

To enable Batch PDF Attachments, your Premium Pro Enterprise administrative user must first enable 
the option under Admin Options. For this change to take effect, a restart is required. Then, log into the 
software. Go to Tools > Options and select the new tab titled Batch Attachment Options. The first field in 
this tab is for the folder that the software will monitor. Browse to the folder you previously created, and 
click open.  

Then, create a file naming convention for the software to scan for. The buttons available allow you to 
choose company abbreviation, company, four-digit year, two-digit year, jurisdiction abbreviation, 
jurisdiction, module, description, and return type. Each of these will be separated by a hyphen (-).  

Format Option Description Examples 

$COMP Company name in the 
software without spaces. TriTechLifeInsuranceCo* 

$COMP_ABBR Company abbreviation in the 
software. TTLI* 

$YR Two-digit year.  20 
$YEAR Four-digit year.  2020 

$JUR_ABBR Two-character jurisdiction 
abbreviation. AK 

$JUR Full jurisdiction name. Alaska 

$MODULE Annual or Estimate module 
ANN (Annual) or EST (Estimate) for Premium 
Tax 
ANN (Annual) for Ocean Marine 

$RETTYPE Return Type PT (Premium Tax) or  
OM (Ocean Marine) 
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$DESCRIPTION Attachment Type SBP* 

*If your company has a dash in its name, type an exclamation point (!) before the dash. TriTech-PC as a 
company name would appear as TriTech!-PC. This applies to $COMP_ABBR and $DESCRIPTION as well, 
should either of those parameters include a dash within the title. 

You must make one selection for each category of information. The categories are Year (4 digit or 2 
digit), Company (company name or abbreviation), and Jurisdiction (jurisdiction name or abbreviation). 
You must also include module, description, and return type. The software needs all of this information 
to be able to determine where an attachment will go, and what return it belongs to. 

The $DESCRIPTION parameter gives you the flexibility to identify what the file pertains to. There are 
some set values for $DESCRIPTION that will tell the software to automatically mark your attachment as 
the corresponding e-file attachment type. 

Indicator Description  

SBP State Business Page Marks the attachment as an efile attachment and 
labels it “State Business Page” 

SCHT Schedule T Marks the attachment as an efile attachment and 
labels it “Schedule T” 

GFA Guaranty Fund Assessment Marks the attachment as an efile attachment and 
labels it “GFA” 

If the description does not match one of these three indicators, it will be imported as a regular 
attachment. If your description does match one of the indicators, but the return doesn’t require it, it will 
also be uploaded as a regular attachment. Please note: You cannot leave the $DESCRIPTION part of your 
file name blank, or skip it.  

Included in your naming convention example are these three optional parameters:  

Indicator Description  

^EN Encrypt Attachment If not included, attachment will not be encrypted.  

^P Mark Attachment to Print If not included, attachment will not print. 

^R Always Rollover 
If not included, attachment will not rollover.  

^R1 Rollover Once 

When naming your attachments, you may add any of these parameters you wish by affixing a carat (^) 
and then the appropriate value at the end of the file name. Enterprise will then apply the options you 
chose for the attachment.  
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Simply save your properly named attachments in the folder that the software is monitoring. So long as 
Enterprise is running, the software will pick up the attachment and move it to a folder titled 
“AttachmentsProcessed”.  

 

You can go into Enterprise and see that your attachment is now in the Attachment Frame for the return 
specified in the naming convention.  

 

Enterprise will process any attachments in the monitored folder with the next available session. Under 
Attachment Details, it will show the name of the person who was logged into the session of Enterprise 
that processed each attachment.  

Adding Links 
Links can be attached to returns allowing you to view documents and folders that are continuously 
updated. If you revise a linked document or folder, when you click on the link in Enterprise, it will take 
you to the newly updated file or folder. Linked documents will open outside of Enterprise in their 
respective programs (Word, Excel, Acrobat, etc.). 
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The steps to add a link are the same as adding an attachment (above). Simply click on the link icon 
instead of the attachment icon on the Attachment Frame tool bar. The steps to add a linked folder or 
document are the same as adding an attachment. Simply click on the link icon instead of the attachment 
icon on the Attachment Frame toolbar. A link icon will be displayed next to the link. 
  
If you move or delete a file or folder that is linked, a broken link icon will display next to that link 
indicating that the file or folder it is pointing to does not exist. You must relink the broken link. 

File Details 
After you attach a file, you may later change the attachment’s file details in order to have it Print with 
returns or Rollover to the next year. The File Details also list who attached the file along with a time and 
date stamp. 
 
Steps to View or Change Attachment File Details 

1. Click on an attachment in the Attachment Frame. 
2. Click on the File Details icon on the Attachment Frame tool bar.  

 
3. The Details dialog box will appear. Check if you would like the file to Print, or select if you would 

like the file to Rollover Always, Once, or Never. Then click OK. 

Amending Returns 
Users may amend any filing within the software and maintain an electronic version of all previous 
submissions.  When a user opts to amend a return, Premium Pro Enterprise will create a PDF of the 
selected filing and include it in the Previously Filed folder of the Attachment Frame. Any supporting 
documentation selected in the Printing Options will also be included in the original filing PDF that is 
created. 

 
The user may then modify the current return in the Active window. A new payment request will be 
generated in the Payment Request Schedule for the amended filing. The new row for the amended filing 
will be pink and active. The row in the Payment Request Schedule for the original previously filed return 
will be white and disabled to preserve the original amounts. After the return is amended, a green 
checkbox will appear next to the form in the Active window.  
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Steps to Create an Amended Return 

1. Open the desired return from the Active window 
2. From the Actions Menu, select "Amend Return" or right click on the return and select Amend. 
3. Click Yes to proceed. 
4. A pop-up message will appear to notify you that the process was successful. 

Return Instructions 
To review the return instructions, open a return and then click the Return Instructions icon on the far-
right side of your screen. If there are no instructions for the return that is currently open, there will be a 
red X through the return instructions icon. 
  

 
  
Other ways to open the Return Instructions include going to the Help menu and selecting Return 
Instructions, or pressing Ctrl + R. 

Preparer Notes 
Preparer Notes provide an organized area to make notes for individual returns or entire jurisdictions. 
These notes can be added to any schedule or return in Premium Pro and can serve as important 
reminders. 
  
To add a preparer note, load a form or return. Click the Preparer Note icon on the far-right side of your 
screen to load the preparer note interface. The first tab allows you to create a note for the entire state 
or jurisdiction. The second tab is return specific and notes entered here will only display for that specific 
return. You may type or copy text to the note. The information will automatically be saved and will be 
available the next time you open that particular return. 
  
Once you have entered data, the Preparer Note icon will change color from blue to red. A red Preparer 
Note icon will always indicate that a preparer note exists. All notes entered will rollover from year to 
year. 
 
You may also create preparer notes for the Company Information and Summary Schedule areas. You 
may create a single note for each area, as well as specific notes for each schedule. 
  
Also, you may add preparer notes to multiple companies across multiple jurisdictions or returns at the 
same time using Jurisdiction Preparer Notes and Return Preparer Notes. 
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Steps to Add Multiple Return or Jurisdiction Specific Preparer Notes 

1. From the active tree, load a return within a jurisdiction to which you would like to add a note. 
2. Click on the Preparer Notes icon on the right side of the screen. 
3. Click on the jurisdiction tab within the Prepare Notes interface (Alaska in the picture), then click 

on the note editor button at the top left of the interface. 

 

4. A Multiple Notes dialog box will appear. Type your note in the white note box area. 

 

5. Select:  
a. The first option if you would like the note to be applied to all of the active jurisdictions 

for the current company. 
b. The second option if you would like the note to be applied to only the selected 

jurisdiction for all of your companies.  
c. The third option if you would like the note to be applied to only the selected jurisdiction 

for all of the companies in a specific group.  
6. Press Save. The note will be applied only to the tax year and module you are currently in.  
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State Contact and Filing Information 
If you have any questions regarding the state return or need additional assistance with the required 
filings, you may view the State Filing Information. 

 
  
This page links directly to the State Filing Info Schedule in the Company Information Area. It includes 
state specific information, such as due dates, contact information, links to state websites and applicable 
statutes, form specifications, and other important items. This form can also be used as a checklist for 
your state filings. Users may enter their own company-specific entries as well. This screen is accessible 

by clicking on the icon on the far-right side of your screen.  
  
There are separate State Filing Information tabs for annual and estimate returns to accommodate 
varying information for the different filings. Next and Previous buttons located on the State Filing 
Information toolbar allow you to easily scroll through jurisdictions. 

Tax Planning 
Specific state form and regulation changes are communicated to users through the Premium Pro 
Enterprise Release Notes. Clicking on the traffic light icon located on the far-right side of the screen, will 
display detailed changes, notes, and important information pertaining to that state. 
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The color of the traffic light icon signifies the degree of changes for a given state. Red indicates extensive 
changes and revisions, yellow represents moderate changes, and green indicates little or no change in 
the actual state return. This icon is also linked to the Release Notes section of the Help File system so 
that the software will display any specific corrections and important notes that pertain to the state as 
well. 

Audit Frame 
The Audit Frame provides an easy way to view important items that may need to be addressed before 
processing and completing a return. The Audit Frame lists all audits for the jurisdiction of the return you 
are viewing, grouped by return. In addition to the audit description, there are editable columns for the 
status of each audit (Open, Resolved, or N/A) and the severity of each audit (High, Medium, Low, or 
Informational). 
  
Expanding an audit will provide you with additional audit details including the page of the item in 
question, the category, notes, and columns to track who the audit was changed by and what time the 
audit was changed at. You may enter your own notes in the note field by double clicking on it. 
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If an open audit is set to high severity, it will pop up upon opening the associated return unless you have 
the option selected to ignore pop up audits. The audits icon is color coded based on the status and 
severity of each audit. 

• Red - Open audits are high or medium severity. 
• Yellow - Open audits are low or informational. 
• Green - No audits exist or all audits are either marked as resolved or N/A. 

 
  
You may print audits by state by clicking on the Print Audits button in the Audit Frame. You may choose 
to print the audit list to your printer or to PDF. The status, severity, and description will be printed for 
each audit.  

 
  
You may add a custom audit by clicking the Add Custom Audit button in the Audit Frame or by going to 
the Actions Menu and choosing Add Custom Audit.  

Custom Audits 
You may enhance your internal processes by adding custom audits to your returns to make sure no 
details are forgotten. You can add the audit to a return for one company, or add the audit to a specific 
return for all companies at the same time. 

Steps to add Custom Audits 

1. To create a custom audit, you may select Add Custom Audit by:  
a. right-clicking on the return name in the tree. 
b. right-clicking on the page of an open return. 
c. right-clicking on the return in the audit frame (if a return already has existing audits). 
d. clicking the Add Custom Audit button on the Audit Frame.  
e. going to the Actions menu and selecting Add Custom Audit.  

2. You may create or delete your own categories by clicking on the green plus or minus buttons, 
designate the severity from the drop-down, and enter in the description of your audit. 
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3. You may add the audit to the return for the current company only by selecting This Return, or 
you may add the audit to the return for all of your companies by selecting This Return for all 
Companies. You may also select a group to add the audit to the return for all companies within a 
specific group. 

4. Select Save to create your audit. 

Your new audit will show up in the Audit Frame and in the Audits Report. To delete the audit, go to the 
Audits Report or Audit Frame, right click on the audit, and select Delete Custom Audit. If you applied the 
audit to multiple companies, then the audit will only be deleted for the current company. The audit will 
remain attached to the returns for the other applicable companies. 
 
As with automatic audits, an Open custom audit or an audit with a severity of High will be included in 
the pop-up audits upon opening a return. Each user is responsible for monitoring the audit and changing 
the status and severity accordingly. By default, Admin Users and Regular Users have permissions to 
create and delete custom audits. The Admin User may use the Roles Wizard to create a user role and 
grant or deny audit permissions in the Jurisdiction Permissions. Tools>Roles Wizard 
 
You may set custom audits to rollover or not by choosing the appropriate drop-down choice from the 
Audit Frame. You may also edit the rollover choice from the Audits Report. This action is recorded in the 
Actions Report.  

Send a Notification 
In the Rules Tool Wizard, you may select “Send a Notification” from the Resulting Action drop-down 
selection box. This allows users to send notifications to one or more users when the trigger action 
occurs. 
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You may choose to send notifications to users that are associated with a specific assignment (Preparer, 
Reviewer, Assignment 1, 2, and 3) and/or you may choose specific Premium Pro Enterprise users.  

 

The notification will appear within a dockable frame at the right-hand side of your screen. If you have a 
new notification, the bell icon will be red. Otherwise, it will be green.  
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You will also receive a prompt to view the notification when the action occurs. The prompt can be 
disabled via User Options by selecting Ignore Notifications popups. (Tools>Options>User Options) 

You can edit or delete the rule using the Rules Tool. (Tools>Manage Rules) 

Coversheets 
Coversheets are available for each state in the Premium Tax module. To access the coversheet, open a 
return and then click the coversheet icon on the far-right side of your screen. 
  

 
  
The coversheet displays pertinent information for the annual and estimated filings. By default, the 
coversheet will source in general information as well as the Filing Method, Postmark, Due Dates, state 
address information, and payment amounts, including overpayments and refunds. There are also 
sections available for attachments, signatures, and comments/notes. 
  

 
 
Certain information on the coversheets will roll forward from year to year.  
 
For example, on the Annual Coversheet all of the attachment descriptions will roll over from the 
previous year (note: while the descriptions will rollover, the contents of the adjacent checkbox fields will 
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not). The signature name / title information will also rollover – as will the information entered into the 
Comments / Special Instruction section and in the Notes section.                                                                                                                                                         
 
For the Estimate Coversheet, the Notes section will rollover along with the Estimate Threshold and Safe 
Harbor Information portions of the Filing Summary section.  
 

    
 
This feature may be customized to accommodate your specific needs. Contact your TriTech 
representative for more information. 
 
You may also choose to print coversheets with your returns. To set coversheets to print by default, go to 
Tools>Options>Printing Options and choose the Coversheet option. To print a coversheet with a return 
one time, go to File>Print>Options and check Coversheet under Print Jurisdictions With.  

Typewriter Feature 
The Typewriter feature allows the user to add custom text to a form by typing directly on the return. 
Any custom text added to a form by the user will also print. 
 

 

Steps to add Custom Text to a Return 

1. Open a return and view the desired page. 
2. Click the Typewriter Icon on the standard toolbar or go the Tools menu and select Comment & 

Markup and Typewriter. 
3. Click in an open area (white space) on the page to insert a field and begin typing. 
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To change the location of an existing typewriter field, select the field and then right-click on the text and 
select move. Place the typewriter text in the desired location and click to affix the text to that location 
on the form. 
  
To change the font and size of the text, select the desired typewriter field, right-click, and choose 
Change Font. Alternatively, you may click on the arrow next to the typewriter icon on the tool bar and 
select Change Typewriter Attributes. 
  

      
  
On the Font Chooser screen, you can select Arial, Courier New, or Times New Roman. You can also 
adjust the font size between 8 and 72. 
  
To copy the typewriter field, right-click on the typewriter field and select Copy. You may then right-click 
on other areas, pages, and returns and choose Paste Typewriter. 
  
If you would like the typewriter field to rollover to the next product year, right-click and choose Rollover. 
If you later decide the field does not need to rollover, right-click on the field and deselect Rollover. 

Stamps 
The Stamp feature allows you to create custom stamps and add them to a form. Stamps added to a form 
by the user will also print, if that printing option is selected. To select this option, go to the Tools Menu, 
and select Options. Then click on the Printing Options tab. Check the box under Reviewer Layer that says 
Stamps. Tools>Options>Printing Options 
  

 
  
Steps to add a Stamp to a Form 

1. Open a return and view the desired page. 
2. Click the Stamp icon on the standard toolbar or go the Tools menu and select Comment & 

Markup, then Stamp. 
3. Click in an open area (white space) on the page to insert the selected stamp. 

To change the default stamp, click on the down arrow next to the stamp icon on the standard toolbar. 
Select the desired stamp from the list of available stamps. 
  
To delete a stamp on the form, right-click on the stamp and select delete. 
To change the location of an existing stamp, select the stamp and then right-click on it and select move. 
Place the stamp in the desired location and click to affix the stamp to that location on the form. 
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To create a custom stamp, click on the down arrow next to the stamp icon on the standard toolbar and 
select Stamp Templates > Create Custom Stamp Template. On the Stamp Template Creator screen, 
select a name for the stamp and the stamp text. Choose a desired font, size, effect, and colors. You can 
also include the date and time as well as the username in the stamp. Use the copy button to create a 
copy of an existing stamp. Select OK to create the new stamp. 
  
To edit or delete an existing stamp, click on the down arrow next to the stamp icon on the standard 
toolbar and select Stamp Templates > Edit/Delete Stamp Template. Use the drop-down box on the 
Stamp Template Editor to select the predefined stamp you want to modify. Make the necessary changes 
and select save. To delete the stamp, click the delete button and then Close. 
  

 

Sticky Notes 
You can add “sticky notes” to any form to add custom notes to specific lines or sections of a form. Once 
you add a note, a yellow sticky note icon will be visible on the return in the location where you placed it. 
The note will contain the user ID of the person who created the note, as well as a time and date stamp. 
The name, date, and time listed on a sticky note is updated based on the most recent user that modifies 
the note. 
  
Sticky Notes added to a form by the user will also print, if that printing option is selected. To select this 
option, go to the Tools Menu, and select options. Then click on the Printing Options tab. Check the box 
under Reviewer Layer that says Sticky Notes. The notes will print after the return before the payment 
request and any supporting documents. 
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Steps to add a Sticky Note 
1. Go to the Tools menu and select Comment & Markup, then select Sticky Note or click on the 

yellow Sticky Note button displayed on the toolbar. 

 

2. Click on the area of the form where you would like to place the sticky note. 
3. Double click on the yellow sticky note icon to expand the note. 
4. Click in the center of the yellow note space and type your note. 

To move the note, right-click on the note icon and select Move Note. Then you may click on a different 
area on the form to place the note. 
  
To delete a note, right-click on the note icon and select Delete Note. 
  
To minimize a note so that only the icon is displayed, double click on the yellow note icon, or double 
click the title bar of the expanded note, or right-click on the expanded yellow note box and select Close 
Note. To open it again, double click on the icon. 
  
When the note is minimized and only the icon is showing, a tooltip displaying the contents of the note 
will appear when you hover your mouse over the icon. 
  
To resize a sticky note, click and hold in either the bottom left or bottom right corner of the expanded 
note box and drag the corner to the desired size. 
  
To copy the sticky note, right-click on the note icon and select Copy Note. You may then right-click on 
other areas, pages, and returns and choose Paste Sticky Note. 
  
If you would like the note to rollover to the next product year, right-click and choose Rollover. The icon 
will then have a red arrow indicating that it is set to rollover. If you later decide the note does not need 
to rollover, right-click on the field and click Rollover. 
  

 

Pencil & Drawing Tools 
The Pencil Tool feature allows the user to add custom markups directly to a form. If a user has the 
appropriate permissions, pencil marks may be added to locked returns to assist with the review process 
as well. You may choose freestyle to draw freehand, line, rectangle, oval, arrow, and a check.  
  
When a new drawing tool is selected from the Pencil button drop down, that tool will appear on the 
toolbar in place of the pencil icon. 
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Steps to use the Pencil Tool 
1. Open a return and view the desired page. 
2. Click the Pencil icon on the standard toolbar. You may also go the Tools menu, go to Comment & 

Markup and select Pencil. (Tools>Comment & Markup>Pencil) 
3. Selecting the down arrow next to the pencil icon provides you with the drawing tool. You have 

the option to select freestyle, line, rectangle, check, oval and arrow. 
4. Click and hold on the page to drag the mouse pointer to draw a markup. 

 

 
  
To delete pencil marks on a form, right-click on the markings and select delete. 
  
To change the location of an existing mark, select the marking and then right-click on the mark and 
select move. Place the mark in the desired location and click to affix it to that location on the form. 
 
You can also choose to make the mark Rollover by clicking Rollover in the right-click menu. 
  
To change the color and width of the pencil, click on the arrow next to the pencil on the tool bar and 
select Change Pencil Attributes. 
  
Or right-click on an existing pencil mark and select Change Attributes. 
  
From here, you can select the Pencil Color and Width. 

Reference Tool 
The Reference tool allows users to place custom references on returns. The reference has a visual 
identifying label on the return, a place to enter notes (similar to a sticky note), and the ability to link to a 
static file or folder or to an attachment in the Attachment Frame. 
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Steps to create a Custom Reference Template 
1. To create a custom reference template, click on the down arrow next to the reference icon on 

the standard toolbar, go to Reference Templates, and select Create Custom Reference 
Template. 

2. On the Reference Template Creator screen, select a name for the reference and the reference 
text. 

3. Choose a desired font, size, effect, and colors. 
4. Select OK to create the reference template. 

To edit or delete an existing template, click on the down arrow next to the reference icon, go to 
Reference Templates, and select Edit/Delete Reference Templates. 
 
The name, date, and time listed on a reference is updated based on the most recent user that modifies 
the reference. 

Steps to add a Reference to a Form 

1. Open a return and view the desired page. 
2. Click on the reference icon on the standard toolbar. Select the desired reference template by 

clicking on the drop-down arrow. 
3. Click in an open area on the page to insert the reference. 

To change the reference label or text, right-click on the reference and select Edit Reference Text. 
  
To delete a reference on the form, right-click on the reference and select Delete Reference. 
  
To change the location of an existing reference, select the Reference and then right-click on it and select 
Move Reference. Place the reference in the desired location and click to place the reference in that 
location on the form. 
  
To add or edit a note associated with a reference, double click on the reference text to expand the note 
box. To close it, double click on it again. Once a note is added, a blue triangle will appear next to the 
reference text. 
  
To add or edit a hyperlink associated with a reference, right-click on the reference text and select Set 
Link. In the link dialog box, click on the down arrow next to the browse button to specify Local 
Computer/Network, Attachment Frame, or None. Browse to the desired file, folder, or link and select 
open. Press OK. 
 
A link icon will appear beside the reference text to indicate there is a file associated with the reference. 
  
The linked file can then be opened by right-clicking on the reference and selecting Follow Link. 
  
If you would like a reference to rollover to the next year, right-click and choose Rollover. The reference 
text will then have a red arrow indicating that it is set to rollover. If later you decide to not rollover the 
reference, right-click on the reference text and choose Rollover again to turn it off.  
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To copy a reference, right-click on the reference and choose Copy Reference. You can then paste the 
reference to another spot on the page you are viewing, another page, or another return by right-clicking 
and choosing Paste Reference. 
  
You may also add references to cells of any schedule, except the Payment Request Schedule, Summary 
of Taxes by State Schedule, and Adjustment Schedule.  
  
References are also color coded: 

• Cell that has reference WITHOUT a link will indicate with a YELLOW triangle. 
• Cell that has reference WITH a link will indicate with a BLUE triangle.  
• Rollover will indicate with RED border and NOT rollover will indicate with BLACK. 

 

Printing Options 
Any custom Review Layer marks added to a form by the user will also print if that printing option is 
selected. To select this option, go to the Tools menu, select options. Then click on the Printing Options 
tab. Check the items under Review Layer that you would like to print. Tools>Options>Printing Options 

Overlapping Markup Tools 
You may run into an occurrence when you have more than one markup tool overlapping on a single field 
or location on a return. When you right click on the area, the menu for the wrong tool may show up. To 
switch to the tool options you want to access, use Alt + right-click. 
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Preparer Signature Tool 
The Preparer Signature Tool allows you to place a stamp of the preparer’s signature on returns. This tool 
is intended for use by paid preparers on returns that specifically allow such signatures. 
  

 
  
Steps to add a Preparer Signature Stamp to a Form 

1. Open a return and view the desired page. 
2. Click the Preparer Signature icon on the standard toolbar or go the Tools menu and select 

Comment & Markup then Signature. 
3. Click on the desired area (preparer signature line) to place the preparer signature stamp on the 

form. 
  
Once the signature is visible on the page, it is available for anyone to view and print along with the form. 
However, only you and the admin user can delete or move your signature. Right-click on your signature 
to choose to delete or move your signature. 
  
To enable the Prepare Signature Tool, you must first agree to the Prepare Signature Authorization 
statement found under Tools>Options>User Options. 
 
By checking the checkbox, you agree that the signature and initials are the electronic representation of 
your signature and initials for all purposes when used on documents within Premium Pro Enterprise, 
including tax, fees, assessments, and other miscellaneous filings – just the same as a pen-and-paper 
signature or initial. 

 
The signature stamp is the name of the logged in user. You cannot change the name on the stamp. You 
may change the font, font size, background color and font color by clicking on the icon drop-down and 
choosing to Edit Preparer Signature. 

 
You may revoke authorization to use your signature on the returns by going to Tools>Options>User 
Options and unchecking the authorization checkbox. A popup warning will state that you will no longer 
be able to add a preparer signature to returns and all previously placed signature stamps will remain on 
any form you placed them on. 
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Chapter 8: Summary Schedules & Reports 
 
 

Payment Request Schedule 
Premium Pro Enterprise includes a Payment Request page that is displayed with the associated state 
return. The standard form includes various items such as the payee information and the ability to input 
up to six general ledger descriptions, account numbers, cost centers, and amounts. The payment 
request description also includes the state abbreviation and tax year. 
  
You will find a drop-down box on the Payment Requisition Form which allows you to choose your 
payment method: Check, ACH Credit, ACH Debit, Credit Card, or EFT. There is a field for the addenda 
record, which may be generated when paying via ACH Credit by using the Addenda Schedule. The 
company NAIC number can be found in the top left-hand corner of the Payment Request form. 
  
The information on the Payment Requisition Form does source in from the Payment Request Schedule, 
and vice versa. The Payment Request Schedule provides a convenient place for you to view all of the 
active payment requests in Enterprise and review your amounts due. You may also use the copy and 
paste feature here to fill in recurring values to avoid repetitious work. 
  
On the Payment Request Schedule you may customize the heading names on the columns labeled 1st GL 
Description through 6th Amount to best suit your company needs. To do this, right-click on the desired 
heading name and select Rename. When prompted, type in the new heading text. Once you change the 
column names for one company, the new headings will transfer to the Payment Requisition Forms 
associated with each return, as well as to all other companies you have registered to use Enterprise. 
  
Note that when a return is amended, there is a row in the Payment Request Schedule for the original 
previously filed return. The row will be white and disabled to preserve the original amounts. The row for 
the amended filing will be pink and active. 

Payment Request Export 
Our Payment Request Export feature allows you to export the information in the Payment Request 
Schedule to an ASCII file that can then be imported into your accounts payable system. Tools>Export 
Payment Requests 

Steps to Export Payment Requests 
1. Go to the Tools menu and select Export Payment Requests. 
2. Choose the Export Format (Fixed Width or Delimited). If you choose the fixed width option, you 

can specify a field length for each field to be exported on the Fixed Widths tab. For the delimited 
method, choose the character to be used to separate each field from the Delimited drop-down 
box. 
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3. Choose which Payment Types you would like to export: Check, ACH Credit, ACH Debit, Credit 
Card, EFT. 

4. Now select your preferred export options. You may choose whether to append exported records 
to an existing file, export the data in all uppercase letters, fill in the date paid field for exported 
records with the current date, and export amounts as whole dollars. You may also mark the 
exported payment requests as paid. This prevents payment requests from being exported on 
multiple occasions and eliminates duplicate records. When using the fixed width format, there is 
also an option to export leading zeros. Select Next. 

 

 
5. Choose which fields you would like to export. You may check the box to include the field names 

in the export file if you would like a header row to be included in the exported file. Select Next.  
6. If you are using the Fixed Width method, you may now set the widths. Select Next. 
7. Once you have finished setting up the file structure, select the file to export the information to 

by clicking the Browse button.  
8. Enter a Due Date or Approval Date Range for the desired payment request information. Click on 

the down arrow in the From and To fields to select a date.  
9. Select Preview to review the items that will be exported.  
10. By default, all items will be selected. You may uncheck any items you do not wish to export. You 

may also right-click on the Select column heading and choose to Check All Checkboxes or 
Uncheck All Checkboxes in the Preview window.   

  
You may sort each column in ascending or descending order by left-clicking on the column 
headers. Note the caret indicating the status of a sorted column.  
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11. Below the export items, there is a line that shows the total number of records included, and the 
total dollar amount of the records you have selected to export. When ready, click Export to 
transfer the data.  

Payment Request Export Options 

The File Options tab in Export Payment Request Options gives you the ability to pre-fill the Payment 
Request Export wizard selections. Once these fields are filled, you can export Payment Requests much 
faster. Or, if you have the appropriate permissions, you can use Express Payment Request Export to 
export them with the click of a button. 

To fill out the Payment Request Export options, go to Tools > Export Payment Requests. The window that 
opens is the same wizard you’re familiar with for Export Payment Request, except that it has been 
updated to show additional options under the "File Options" tab. 
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Here, you can choose a specific file to save in, or you can have the software create a custom file. If you 
want to export to a specific file, you’ll need to browse to the folder you’d like the file to be exported to, 
and create a name to save it as. 

A custom file allows for different variables in the file name depending on what you’re exporting. First, 
you'll need to select what folder you'd like to save your custom files to. Then, you'll need to create a 
custom format for your export file name. Click "Edit" to show a window that will help you create a 
naming convention for your files. You can choose variables to include such as username, 2- or 4-digit tax 
year, company abbreviation, and more. You can type in the Export File Name field to add hyphens and 
other characters or words that will remain the same.  

 

Then, you'll specify file type in the drop-down. You can choose between csv, prn, and txt depending on 
your needs.  

For the first Dates option, you may select whether you'd like to export based on Due Date or Approval 
Date. If you only want to export a specific date range, you can specify it here. If you are using 
automation software, or would like to use Express Payment Request Export throughout the year without 
changing the date range, you can use the Last Few Days option. You can designate how many days you 
would like the software to export for you.  

Click cancel to close this options menu. Now, these selections will be automatically pre-filled in the 
Payment Request Export wizard.  

Express Payment Request Export 

To use Express Payment Request Export, your administrator needs to go to Tools > Options > 
Administrator Options and enable “Express Export Payment Request.” 

Once you have the appropriate permissions, you can right click on the Payment Request Schedule and 
select Export Payment Request for Company (or Company Group). The software will automatically 
export your Payment Request information based on the criteria you have set in the File Options Tab for 
Payment Request Export.  
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To find confirmation of the automatic export, you can go to Reports > Actions Report. The Actions 
Report will have an entry showing whether the file was exported successfully, and it will show the file 
path.  

Summary of Taxes 
The Summary of Taxes pulls your Schedule T numbers for gross premiums and sources in all of the 
appropriate information from each return. It uses this information to calculate an effective tax rate. You 
can change the columns that are included in the calculation of your effective tax rate by checking or un-
checking the box following the specific column. You can also use this area to see each column total for 
all the states. In addition, there are also columns for Overpayment Applied to Estimates and Tax Refund. 
This allows you to have an overview of all overpayments and refunds for all states. Columns for Refund 
Amount Received and Refund Date Received are included in the Summary of Taxes. These columns are 
for reporting purposes only. 
  

 
  
By default, the Summary of Taxes lists all the states, but you have the option of displaying only your 
active states. To do so, right-click on any of the column headings in the schedule and select Show Only 
Active Jurisdictions. If you wish to have all states displayed again, you can turn the option off. 
  
You can check or uncheck the options for an entire column. To do so, select the column by clicking in the 
header above the check boxes. Then right-click on a selected check box and choose Check All or Uncheck 
All Checkboxes. 
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Summary of Taxes by State 
You may also view the information found in the Summary of Taxes Schedule on a state-by-state basis by 
going to the Summary of Taxes by State Schedule. This schedule is identical to the Summary of Taxes 
Schedule, but it may be more convenient to isolate the information you are looking for by state. 

Comprehensive Summary of Taxes 
The Comprehensive Summary of Taxes totals the data from each of the company specific Summary of 
Taxes. This will provide you with an overview of your total premium taxes, fees and credits for all states 
and all companies. 

Addenda Schedule 
The Addenda Schedule is used for states that allow for ACH credit payments. Required data from the 
returns as well as state specific items will be recorded on this schedule. When the “Create AR” checkbox 
is selected, a complete addenda record will be generated for each payment required, which contains 
remittance and other information. This can then be provided to your treasury or finance department to 
facilitate payments. (Note: If the row Type is designated as OPTins and ACH credit is selected upon e-
filing submission, an Addenda Record will be generated and the Create AR box will be checked 
automatically after e-filing a given return.) 
  
At the bottom of the Addenda Schedule there is also a designated area to enter and store your 
company’s banking information for easy access. For states that allow ACH debit payments when e-filing 
the returns (i.e., MN, NM, NY), the company’s banking information will transfer to the appropriate fields 
on the state return which in turn will be included with the filing data to initiate the payment process. 
The banking information is encrypted to help prevent unauthorized use of the data. Only users with the 
appropriate rights granted by your Enterprise Admin user can access this information. 
  
The “Create AR” checkbox selections, Taxpayer ID column, as well as the Company Banking Information 
fields will rollover from year to year. The addenda records will also be pushed to the designated field on 
the Payment Request forms. 

Return Status Schedule 
The Return Status Schedule shows the status of each return in the tree, including the due date, amount 
due, when a payment was paid, payment type, preparer, reviewer, if there are open audits, if the return 
can be efiled, when the return was efiled, when the return was amended, etc.  
  
By default, the Return Status Schedule shows the status of all returns for the module you are in, but you 
can filter it to display information only for the jurisdictions you wish to view. Data flows from the returns 
and other areas of the software into this schedule, but the schedule itself is not editable.  
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You may right-click on a row and choose Open to open the associated return. 

Return Status Schedule by State 
You may also view the information found in the Return Status Schedule on a state-by-state basis by 
going to the Return Status Schedule by State. This schedule is identical to the Return Status Schedule, 
but it may be more convenient to isolate the information you are looking for by state. 
  

 

Override Report 
The first item listed under the Report Menu is the Override Report. This report will display a detailed 
listing of any overridden fields on the state returns. The entry consists of the state name, form 
description, page description, calculated value, override value, user ID, and the date and time of when 
the override was made. A notes column is also available that will allow you to include an explanation for 
the overridden value. Report>Override Report 
  

 
  
This is an effective way to review and track any changes that you made on the returns. With the 
Override Report, double clicking on an entry will not only display the designated page of the return, but 
it will also highlight the specified field where the override was made. 
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Audits Report 
The next report under the Reports Menu will alert you to any items that need to be addressed before 
processing and completing a state return. These alerts may include such items as state specific ID 
numbers, required fields, or important state statutes regarding a return’s calculations. Report>Audits 
Report 
 
All overrides in the rate schedule will generate system audits. 
 
This report mirrors the information on the jurisdiction specific Audit Frame. The report includes columns 
for category, severity, status, changed by, changed at, and notes.  
 

 
  
When you change the severity of an audit, you have the choice to apply the change to only the return 
for the current company, that return for all companies, or that return for all companies in a company 
group.   
 
Please see Chapter 7 for more information on audits and the Audit Frame. 

Popup Audits 
When you open a return, a pop-up audit box will appear to notify you of certain items that need to be 
addressed on that particular return. Items on the Audits Report that have a severity of HIGH and a status 
of OPEN will appear on the popup audits.  If an audit’s severity is downgraded from HIGH in the Audit 
Report, it will no longer appear as a popup audit. If an audit’s severity is downgraded from HIGH in the 
Audit Report, it will no longer appear as a popup audit.  As mentioned above, you may ignore popup 
audits entirely by checking the option in your user options. (Tools>Options>User Options) 
 
You may press the copy button to copy the audit information and then paste it into a text file, which you 
can save or print.  

Users Logged in Report 
View the Users Logged In Report from the Enterprise menu bar by going to Report, then selecting Users 
Logged In. Report>Users Logged In 
  
This report lists all users currently logged into the application. View this report before downloading files 
from the Update Center, for updates should be applied only when all other users have exited the 
software. The information in this report is also shown on the User Log tab of the Update Center. If it is 
determined that any of the users listed do not have the software open, they can be removed from the 
list by checking the box next to their name on the User Log of the Update Center and selecting “Remove 
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Selected User Entries.”  This will not log out a user. It will only remove the user’s entry from the Login 
Report. 
  
Click the Email Users button located at the bottom left corner to send an email to the listed users 
requesting that they exit the software so that updates can be applied to Enterprise. 
  

 

Actions Report 
The Actions Report, located under the Report Menu, tracks actions such as when filings are locked, 
unlocked, amended, and e-filed. Each listed action includes the related jurisdiction and return, which 
user performed the action, and a time and date stamp. 
  

 
  
The Actions Report tracks and records: 

• When filings are locked and/or unlocked 
• When filings are amended 
• Successful and failed e-file submissions 
• E-file submission IDs (if applicable) 
• When a jurisdiction or return is deactivated 
• Return status changes made by a user 
• Changes to company and jurisdiction options 
• When user defined entry templates in Calendar have been deleted along with whether or not 

Any changes have been made to their rollover status 
• Changes to the severity of an audit 
• The user who archived the older years of Enterprise and where the archive file was saved 

A Note column is available in the Actions Report, allowing you to enter details such as why state returns 
were amended, original tax liability, underpayment/overpayment, why a return was unlocked, and what 
occurred for a specific filing, etc. To save the note, click out of the cell so that the blue text turns black. 
You may close the report and the note will be saved.   
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Actions Report w/ Company Groups 
The Actions Report w/ Company Groups functions the same way as the Actions Report does. Instead of 
only giving you an Actions Report for the company you are in, however, you are able to get a report with 
all of the actions recorded for any of the companies in a pre-configured company group.  

Summary of Taxes Comparison Report 

The Summary Comparison report allows you to compare values in the Summary of Taxes in the current 
year to values in the prior year. 

Steps to view the Summary Comparison Report 
1. Set an allowable variance percentage. Any item over this amount will be highlighted in the 

report. Go to the User Options tab (Tools>Options>User Options). Then choose the percentage 
under Summary of Taxes Comparison Allowable Percentage. Click Apply. 

2. Open the report. From the Report menu select View Summary Comparison Report: Report>View 
Summary Comparison Report 

  

 

3. You may right-click on the column headings to choose which columns you would like to display. 
Uncheck a column name if you do not want it to be visible on the report. Choose "More..." for 
more column choices.  

Comprehensive Summary Report 
The Comprehensive Summary Report allows you to choose which companies you want to see a 
Comprehensive Summary of Taxes for. You can create multiple reports that contain different sets of 
companies.  
  
Steps to Access the Comprehensive Summary Report: 

1. Go to the Report menu and select Comprehensive Summary Schedule/Report. 
Report>Comprehensive Summary Schedule/Report 

2. A dialog box will appear. Select New. 
3. Enter a name for the group of companies. 
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4. Select the companies to include in the current report. 

 

5. Select the Main Company. The software will use this company’s summary of taxes options 
(inclusion of items in determining the effective tax rate) for all companies in the group.  

6. Choose if you would like to make the report accessible to everyone or accessible to the current 
user only.  

7. Click Save. 
8. Highlight the report and then select Open to view it.  

  

Sorting and Filtering Reports 
You can sort and filter reports so that you can easily access the specific information you are looking for 
at any given time. You may sort all columns in all reports by ascending or descending order by right-
clicking on the column header you wish to sort and selecting Sort. You may filter number columns in 
reports to display items that are within certain value ranges. Once the report is open, right-click on the 
column heading for the number column you wish to filter, and then select Filter. 
  
It is important to note that the total line will not be affected by filters. The total will always remain the 
same, regardless of the filters that are applied to the report. 
 The process to sort and filter reports is the same as it is for the schedules. Please refer to Chapter 4 for 
more information. 
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Note: Filters applied on reports are retained when you close the report, unlike schedules which do not 
retain filters on close. 

Freezing Report Columns 
You can freeze columns so that they are visible when you scroll your screen to the right. To freeze a 
column, right-click on the desired column heading and select Freeze All Columns to the Left. When you 
scroll, the frozen column and all columns preceding the frozen column will always remain in view. The 
order of the frozen columns cannot be modified. To unfreeze columns, right-click on any column 
heading and choose Unfreeze All Columns.  
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Chapter 9: Estimate Returns 
  
 
 

Accessing Estimate Returns 
You can access the Premium Pro Enterprise estimate returns through the Module Selection drop-down 
box located on the Enterprise toolbar. Clicking on this drop-down box and clicking "Go" will allow you to 
switch back and forth between the Annual and Estimate modules. Once you choose the Estimate 
module, the estimate returns will be made available to you in the Active and Inactive trees.  
  
Applicable estimate returns will automatically be activated based on the Annual filings. Such returns 
may include actual installment forms from the state, payment vouchers provided by the state, TriTech 
forms for record keeping purposes, and worksheets to assist with calculations.    
  
You may view a read-only version of the Annual return while in the Estimate module by clicking the 
Open Annual Return button on the tool bar. (From the Actions Menu, select Open Annual Return.)    
 

 
  
A read-only copy of the annual return will open. To switch to the Annual module to which the return 
belongs, right-click on the yellow read-only bar and select Switch. You will then be taken to the module 
for that return so it will no longer be read-only. 

Estimate Company Information 
The Estimate Schedules provide a centralized location to both review and adjust the values that will be 
used when calculating the estimate returns. 

Estimate Schedules: Estimates Tab 
The Estimates Schedule provides lines for displaying all of the jurisdictions, and it also distinguishes 
between the various tax types for each state. When applicable, it will pull amounts such as the prior 
year tax liability and any overpayment that may be available from your annual returns. 
  
The prior year basis column identifies if the amount in the Prior Year Liability column is Before or After 
credits (Net or Gross). The prior year tax liability column is the actual amount used for the estimate 
basis. 
  
The Overpayment Available column lists the amount of unrefunded overpayments (if any) which are 
allowed to be carried forward and applied to future filings.  
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The next column affects how the calculations are handled for a select number of states. The Pay All With 
First option allows users to determine whether or not a single payment will be remitted for all applicable 
vouchers and/or installment returns for a number of states. 
  
The Use Current Year Premiums option is available if the state allows you to make prepayments based 
on current year amounts. When this is the only option selected, the software will use the current year 
premium information from the columns labeled Current Year or Installment Premiums for up to four 
installments. 
  
If you have chosen to calculate your prepayments based on current year premiums, you may also be 
given the option to choose to calculate your first installment using prior year premiums. When the Use 
Current Year Premiums and Use Prior On 1st Installment Only options are both selected, your prior year 
premiums will be used to calculate the first installment only and all of the remaining estimates will 
calculate using the current year premium data. This option is useful if you do not have sufficient current 
year information available when the first installment is due. 
  
The Current Year Basis column denotes the method used for reporting premiums on the various state 
returns. This will assist you when reviewing the premium amounts displayed in the Current Year or 
Installment Premiums columns. 
  
The four columns labeled Current Year or Installment Premiums are used when calculating the estimate 
returns based on current year premiums. The amounts shown in these columns are calculated based on 
the information provided in the four detail schedules. A separate schedule exists for each of the Current 
Year or Installment Premiums columns. For example, the amount appearing in the Current Year or 1st 
Installment Premiums column comes directly from the amount reported in the 1st Installment schedule. 

Estimate Schedules: Installment Tabs 
After the Estimates tab, you have four more tabs for the Installment Schedules. The Installment 
Schedules allow you to enter current year premium data on an installment-by-installment basis. The first 
three columns for the selected installment will display the state name, tax type, and current year basis 
to be used. These columns contain the same content and perform the same function as the columns 
bearing the same names which are located within the Estimates Schedule. 
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Enter your current year-to-date premium data for each of the available states in the Premiums column. 
The Number of Months Reported column allows you to specify how many months’ worth of premiums 
were reported in the Premiums column. The amounts provided in these two columns are then used to 
determine your Average Monthly Premiums for the current installment. 
  
The Number of Months Covered By Installment column allows you to see how many months will be used 
to calculate the estimated premiums which will be used for the installment. By default, the numbers 
appearing in this column will typically be either three or twelve, depending on whether a state expects 
estimated payments to be based on quarterly or annualized premium amounts. 
  
The Adjustment Percent column exists so that you can generate a premium volume over or under what 
would be estimated otherwise. This is especially useful when you do not have all of the current year 
information available for the installment you are preparing. Simply enter the percent you wish to use to 
increase or decrease your reported premiums. The amount in the Adjustment Percent column should be 
entered in decimal format (e.g., 0.1 would be used to increase reported premiums by 10%). 
  
The Reported Amount column is calculated by taking the product of the Average Monthly Premiums, 
Number of Months in Installment, and the applied Adjustment Percent. This amount will then be 
transferred to the appropriate Current Year or Installment Premiums column on the Estimates Schedule. 

Filing Info Schedule 
The Filing Info Schedule in the Estimate module is identical to the Annual Filing Info Schedule, but it 
contains data for the estimate returns. You may change the address to which a return will be sent by 
selecting between the available addresses in the Address Option column. The address selected on this 
schedule will determine the Payee Address that will be used on the Filing Info Form, Estimate Payment 
Request form, and labels for that particular return. 
  
The corresponding State Filing Information page also functions the same in the Estimate module 
compared to the Annual module. Information specific to the estimate returns is listed on this page, such 
as Safe Harbor Rules which can be found in the Miscellaneous Notes section of the Estimate Filing 
Information page. 

Filing Info Page 
The Prior Year Tax Liability information provided in the Estimate Information section now indicates 
whether the Prior Year Tax Liability being reported is the amount before or after credits (Gross or Net, 
respectively). This is the amount which will be used when calculating estimates based on prior year 
liability.  
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Annual Schedules 
You may view read-only versions of the Annual Schedules from the Estimate module. While in the 
Estimate module, expand the Annual Schedules node in the Active Tree and open the schedule you wish 
to view. If you wish to make a change to any of the schedules listed under the Annual Schedules node 
(e.g., General Information), you will need to switch to the Annual Module in order to access the original 
schedule. Remember, any changes made to these schedules in the Annual Module will affect all returns, 
both annual and estimate, that have not been locked. 
  

 

Estimate Summary Schedules 
The Payment Request Schedule is the same format as on the Annual side but contains the data for the 
estimated payments.  
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The Estimate Summary will display the calculated tax due on the estimate returns in the applicable 
month(s). Your total prepayments and any credit not refunded will appear on this schedule. The Type 
column shows a breakout of the various estimated amounts by tax type (i.e., Premium Tax, Retaliatory 
Tax, etc.). There is a Total column that sums the prepayment amounts in the preceding columns. The 
Total Credit column lists any prior year overpayment that was not refunded. The new Total Prepay & 
Credit column sums the Total Prepay & Total Credit columns. This information transfers to the 
Prepayments Schedule in the Annual Module for the following tax year. 

Estimate Summary by State Schedule 
Similar to the Summary of Taxes in the Annual module, the Estimate Summary by State schedule shows 
the estimate summary of taxes for all companies by state, allowing you to see prior year or current basis 
information.  
  

 

Payment Request Export 
The Payment Request Export feature is also available in the Estimate module. This feature allows you to 
export the information in the Payment Request Summary to an ASCII file that can then be imported into 
your accounts payable system. This feature works the same in the Estimate module as it does in the 
Annual module. 
 
Please see Chapter 8 for more information on the Payment Request Export.  
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Chapter 10: Print & Print Options 
  
 
 
 
Premium Pro Enterprise provides you with several print methods for the returns, schedules, and reports 
available in the software.  

Print Icon 
You may print any item you are viewing in the active window simply by clicking on the Print icon on the 
toolbar. By default, this feature prints only the current page. 
  

 
  
To print all pages of the current return you are viewing in the active window, click on the drop-down 
arrow on the Print Icon and select Print Return. Your selection will be saved, so the next time you click 
on the Print Icon it will print the entire return.  
  

 
  
To switch the action of the Print icon back to print the current page only, simply select Print Page from 
the icon drop-down. You may also change the action of the icon to print the complete return by holding 
the CTRL key while clicking the print icon. 

Print to PDF Icon 
You may print any item you are viewing in the active window to a PDF file by clicking the Print to PDF 
icon on the toolbar. Again, by default, this feature only prints the current page. However, you can 
choose to print the entire return by selecting Print Return from the drop-down arrow on the icon. You 
may also print the complete return by holding the CTRL key while selecting the PDF icon. 
  
You may also choose Attach Page to or Attach Return to from the drop-down in order to print a page or 
a complete return directly to the Attachment Frame. This feature allows you to print an item, such as a 
credit worksheet or return, directly into the attachment frame of another return. 

Steps to Attach Page or Return to 

1. Open both the item you want to attach and the item you want to attach it to. 
2. While viewing the item you want to print, go the Print to PDF drop-down and choose Attach to. 
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3. Choose the item you want to attach the PDF to. 

 

4. The Attachment dialog box will appear. Choose your desired options and select OK. 
5. The item you printed will now be in the Attachment Frame as a PDF. 

Right Select Print 
You can also print returns and jurisdictions using the Right Select menu. Highlight the desired return(s) 
or jurisdiction(s) in the Active tree, right-click, and choose Print Returns or Jurisdictions. The selected 
returns will print to your default printer based on your Print Options. 
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Right Select Print to PDF 
You can also print to PDF using the Right Select menu. Highlight the desired return(s) or jurisdiction(s) in 
the Active tree, right-click, and choose Print Returns or Jurisdictions to PDF. To select multiple items, 
hold down the Ctrl key on your keyboard while clicking on each return or jurisdiction. The selected 
returns will print to PDF based on your Print Options. 
  

 

Right Select - Print Labels 
If you need to print address labels for select returns all at one time, using Right Select to print them can 
be a big timesaver. The program supports Avery 5160 labels. 
  
To print labels through right select, expand the appropriate jurisdictions and highlight the desired 
return(s) in the Active tree. To select multiple filings, hold down the Ctrl key on your keyboard while 
clicking on each return. Then right-click on any highlighted return and choose Print Labels. 
  

 
  



Premium Pro Workbook 

108 

You may then choose the row and column of the label sheet you would like to begin printing on. You 
may also select to print address labels for only the filings that have payment requests. 
  
Labels for the selected returns will print to the default printer selected in your Enterprise Print Options. 

Print Full Page of Same Label 
You may print a full page of a single label. To do so, go to the Filing Info Schedule, right-click on the 
address you wish to print, and choose Print Label (Whole Page). 
  

 
  
Press Yes to confirm that the address shown is the address you wish to print. 

Print Menu 
The Print menu allows you to print multiple returns, schedules, and reports. You may also adjust some 
of your print options from this location as well. From the File Menu, select Print to access the Print 
Menu. 
  
The first tab of the Print menu is organized into sections: Company, Jurisdictions Filings, Company 
Information, Summary Schedules, Reports, and Address Labels. 
  
In the Company Section, click the down arrow beside the current company name to see a listing of all 
available companies. Place a check mark next to the desired companies and select close. 
  
To print your selections to the default printer, click the Print Button. You may also print the selected 
items to PDF by clicking the Print to PDF button on the Print Menu. 
  
Please note that when selecting to print multiple companies, the printouts will be collated by 
jurisdiction. 

Printing Options 
The Printing Options allow you to change various printing capabilities. These options are available under 
the Tools menu>Options>Printing Options tab. These changes will be saved and recur with each print 
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job. The Print Option settings are unique for each module, so you must apply new Print Options in each 
module for them to take effect. 
 

 

Default Printer 
You may change your default printer here by clicking the Change button and selecting the desired 
printer. 

Print Job Name 
You may customize the name of each print job when printing to a PDF file. Customizing the name will 
modify the name of each PDF printed. You may add the tax year, user name, company name, company 
abbreviation, current date, jurisdiction name, and/or jurisdiction abbreviation to the print job name. In 
addition, you may type any additional information you want to appear in the name in the print job name 
field. 
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Header/Footer Format 
The company name, page number, and current date and time can be printed as a banner on each page 
of a return and schedule. The banner can be printed as either a header or footer. 

Reviewer Layer 
If you added Stamps, Pencil marks, Sticky Notes, or References to any return, you may check the 
checkboxes next to Stamps and Pencil Marks if you wish to have the markups print with the returns. 

Annual Statement Printing 
You may choose to print your annual statements using Annual Statement Format. This will cause the 
annual statements to print similar to how they appear in the annual statement books. 
  
Now, if the Print Using Annual Statement Format option is selected, the state business page and 
schedule T will always print using the annual statement format, regardless of the print method selected 
(e.g., print icon, right-click tree print, File >Print, etc.). 

When Printing Jurisdictions to PDF 
You can choose how you would like PDFs to save when multiple jurisdictions are printed to PDF. “Do Not 
Combine Print Jobs” will print each jurisdiction to a separate file (this is the default). “Combine Print 
Jobs Per Company” causes one PDF per company to print. “Combine Print Jobs to Single File” prints all to 
a single PDF. 

Print 
The Print section allows you to specify which items are printed when you choose to print a state from 
the Print menu. You may choose to print the following items: State Returns, Supporting Schedules, 
Worksheets, Retaliatory Returns, Retaliatory Worksheets, Attached PDFs Marked as Print, State 
Business Page, Schedule T (One for each jurisdiction), Payment Requests, Preparer Notes, State Filing 
Information, Return Instructions, Audits, and Coversheets. 
  
For Property and Casualty companies, there is also an option to print only the Ocean Marine returns. For 
estimate returns, you also have the option to print all quarterly filings based on the month the returns 
are due. 
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Chapter 11: Electronic Filing 
 
 
 
 
 
Premium Pro Enterprise has electronic filing capabilities for selected states that accept returns in an 
electronic format. TriTech helps facilitate the electronic filing of premium tax data and we work with all 
parties to do so.  
  
Currently, Premium Pro supports two methods of electronic filing: E-filing via TriTech and E-filing via 
NAIC OPTins. With all available electronic filing methods, a basic validation process will occur before you 
will be allowed to submit the return data. Each state has some minimum requirements as well as unique 
criteria that need to be completed before submission. Please see Appendix F for electronic filing 
requirements and further information. 

Electronically Filing through TriTech 
E-filing via TriTech is a free submission option which has been designed to meet the specific filing 
requirements for various states that have agreed to collect premium tax data electronically. Instructions 
are provided below. 
  
Steps for E-filing through TriTech 

1. View or select the desired return in Enterprise. 
2. Fill out the return completely, just as you would a paper return and verify that all information is 

correct. 
3. When you are satisfied that all information is correct and complete, click the E-file via TriTech 

button on the return. 
4. A dialog box will appear stating that “You are E-filing the [State Return]”. You will be asked, “Do 

you want to Continue?” Answer accordingly. 
5. When you select Yes to proceed, an e-file wizard will appear to assist you in completing the 

electronic filing process. 
 

 
 

On the initial E-file Info tab, review the information listed and click Next to proceed. The 
Attachment Tab allows you to include attachments with your filing. This may include supporting 
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documentation for credits, requests for refunds, etc. You can add or remove attachments as 
necessary using the appropriate buttons.  

 

 
 
Any attachment with an asterisk is required and must be attached before you can submit your 
filing. Some of the attachments may already include a path to a file if you previously added 
items to your return via the Attachment Frame and designated the document as an E-file 
Attachment. To include or edit an attachment, click the down arrow next to the browse button 
to specify a location: Local Computer/Network, Attachment Frame, or None. Browse to the 
desired file and select OK or Open. 

6. Click Submit to complete the process. 
 
You may need to allow a few moments for the encrypted data to transfer. You should then see a 
message stating that the file transfer is complete. Soon after, an email confirming the 
transmission of the file will be sent to the contact email address provided on the return as well 
as any additional contacts listed on the efile options tab. Tools>Options>Efile 
 
The electronic submission of the return is the official filing. It is not necessary to mail a printed 
copy.  
 
A PDF version of the electronically filed return will also be saved to the attachment frame under 
an E-filed Returns folder for your records. The PDF will include an Efile Summary that 
summarizes the transmission. Efiled PDF attachments are also printed to the Attachment Frame. 
In addition, any supporting forms such as the CT-33-M that is filed with CT-33 for NY, will be 
printed to the Attachment Frame.  
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The PDF generated for e-filed returns uses the pdf print naming convention. (Tools>Printing 
Options>Print Job Name) 

7. A visual indicator, a green ‘e’, will appear beside the return name in the active tree for filings 
that have been successfully transmitted. 

Both failed and successfully transmitted electronic filings will be noted in the Actions report. When 
applicable, the e-file submission ID will also be recorded in the report. 
 
For some states, you will receive additional email notifications regarding either the state’s acceptance or 
rejection of your filing. See the state specifics for additional information.  
 
Payment options vary by state and are dependent on the payment methods accepted by the taxing 
jurisdiction. Please see the state specific efile appendix or the help files for the available payment 
methods. 

Electronically Filing through NAIC OPTins 
E-filing via NAIC provides you with the ability to submit filings to select states that are participating in 
the NAIC OPTins program. 
  
During the electronic filing process, Premium Pro copies specific data from the state return in the 
software to the official excel file used by OPTins. Because of the transfer process, some items are 
recalculated in the excel spreadsheets. To avoid any discrepancies, the values between the Premium Pro 
return and the OPTins spreadsheet are compared and validated prior to submission.  
  
Instructions are provided on the following pages. 
  
Steps for E-filing through NAIC OPTins 
To electronically file your returns through the NAIC, you must first register to use OPTins and EFT for 
payment of premium taxes. You will need to contact the OPTins Marketing Department at 816-783-8787 
or optinsmktg@naic.org for more information. You may also visit the OPTins website at 
http://www.optins.org/. Once registered, please follow the steps below to electronically file your return. 
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1. View the desired return in Enterprise. 
2. If you are filing a non-mandatory state, check the box at the top of page one of the return to 

indicate that you plan to electronically file the return using the E-file via OPTins feature. This 
checkbox rolls over from the prior year. 

3. Fill out the return completely, with all company information, premiums, and other required 
information, just as you would a paper return. Verify that all information is correct. 

4. When you are satisfied that all information is correct and complete, go to the first page of the 
return and press the "E-file via OPTins" button. 

5. An Efile Action Dialog will appear and give you the option to Validate Data, E-file, or Cancel.  

 

6. If you select Validate Data, the software will display any differences between the software 
values (including overridden values) and the OPTins Excel calculations. This will allow you to 
determine if any changes or correction should be made on the return in the software before 
proceeding. 

 

7. If you click the Review Excel button, the OPTins Excel version of the return will load and any 
differences will be highlighted in yellow.  
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Please note that this is for review purposes only and cannot be edited. Select close to close the 
Data Validation. If you select the Efile Button, the NAIC OPTins Efile Wizard will appear. The first 
tab is the Data validation and displays the same information you reviewed in the previous steps 
if there are any discrepancies. 

8. On the next tab, review the OPTins Use Agreement and select “I agree to the terms of the NAIC 
OPTins Use Agreement” to enable the Next button. 

 

9. On the Authentication Screen, verify the Company Information section and enter your OPTins 
username and password previously provided by the NAIC. Click the button to verify the 
information. 

10. When the user name and password are authenticated, you can proceed by selecting the Next 
button. You can also check the Remember Me box on this screen to prevent having to reenter 
your login information each time you go through the OPTins wizard. Please note that the login 
information is user specific. 

11. On the Payment Information tab, choose whether you are paying via Debit or Credit from the 
drop-down box. The payment breakdown lists the state's specific payment categories and the 
corresponding amounts, the OPTins transaction fee, and the total amount due.  

1. If you choose Debit, review the payment breakdown then:  
 Consent to the payment of either ALL of the payments or ONLY the NAIC OPTins 

Transaction Fee at the time of submission. If you choose to consent to the 
payment of the transaction fee only, you will need to remit payment directly 
from the OPTins system before the due date of the return. 

 You must agree to pay the transaction fee before you can proceed with the 
filing. 
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 Your filing is considered filed with the state upon submission when choosing the 
Debit option. 

 Click next. 

 

2. If you choose Credit, review the payment breakdown then select Next.  

 Upon successful submission, you will receive an addenda record which you will 
give to your bank to submit the payment. The filing is not considered submitted 
until the payment is received by OPTins. You will receive an acceptance email 
within one business day from when the payment is processed by OPTins. 
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12. The Attachment tab allows you to include any file type as an attachment. This may include 
scanned signature pages, supporting documentation for credits, requests for refunds, etc. You 
can add or remove attachments as necessary using the appropriate buttons. 
 
Any attachment with an asterisk is required and must be attached before you can submit your 
filing.  
 
Some of the attachments may already include a path to a file if you previously added items to 
your return via the Attachment Frame and designated the document as an E-file Attachment. To 
include or edit an attachment, click the down arrow next to the browse button to specify a 
location: Local Computer/Network, Attachment Frame, or None. Browse to the desired file and 
select OK or Open.  
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13. The last tab on the assistant is Finalize Submission. It may be necessary to select your 
appropriate company type from the drop-down box. Once you have selected your company type 
and reviewed the Excel file, click on the Submit button. 
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14. You will receive a submission message stating that the filing was submitted successfully. The 
electronic submission of the premium tax return is the official filing. It is not necessary to mail a 
hard copy of the premium tax return. 

You may need to allow a few moments for the data to transfer. You should then see a message stating 
that the file transfer is complete. Soon after, an email confirming transmission of the file will be sent to 
the contact email address provided on the return and any email addresses included on the efile options 
tab. A PDF version of the electronically filed return will also be saved to the Attachment Frame under an 
E-filed Returns folder for your records. The PDF will include an Efile Summary that summarizes the 
transmission. Efiled PDF attachments are also printed to the Attachment Frame. 
  
The PDF generated for e-filed returns uses the pdf print naming convention. Tools>Printing 
Options>Print Job Name 
  
For OPTins states, the NAIC Banking info (bank name, account number and routing number) will be 
included in the efile summary and in the email confirmation.  
  
A visual indicator, a green ‘e’, will appear beside the return name and each sub-form that was part of 
the efiling in the active tree for filings that have been successfully transmitted.  
  
Both failed and successfully transmitted electronic filings will be noted in the Actions Report.  

Steps for E-filing an Amended Return through NAIC OPTins 

When filing an amended return, you will follow the same steps as above until you reach the Payment 
Info tab. For amended filings, if you have a positive change in the overall payment that you would like to 
pay via ACH Debit or ACH Credit, you should enter it here. 
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Then, on the Finalize Submission tab you will be required to allocate that positive difference in overall 
payment into the specific payment types in the OPTins system before you can proceed. 
  

 
  
To do so, click on the Allocate Payment button, which opens a dialog to allocate the payment. 
  

 
  
In this dialog, allocate the amounts for each payment type so that the total allocated amount matches 
the positive change in the overall payment entered on the payment tab. The exact payment types will 
vary based on the return and the type. Once the allocation is done, click Apply to proceed. 
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Auto-Efile 
For OPTins states – along with many other states – users may highlight one return or multiple returns in 
the Active tree and right-click to select Auto-Efile. This will run the Efile process for the selected state 
returns in the background. This eliminates the need to manually walk through the OPTins wizard for 
each return. In order to use this new feature, administrative users must enable the option to do so. 
(Tools>Options>Administrator Options) 
  

 
  
In addition, the options need to be completed to default the values for the required items needed 
during the OPTins efile process. If you do not use the Auto-efile feature, users may still fill in the options 
(Tools>Options>Efile) and these will be used as the defaults in the OPTins wizard. 

Export 
Some states, such as UT, have the option to create a file that can be used to populate the state’s online 
system with data from the tax return in the software. Select the Create Text file button and save the file 
to a location you can access later. Upon completion, log into the state's website and upload or import 
the file. 

 

Email 
Some states (Alabama, DC, Nevada, and Ohio) have an email option. Selecting this button prints a copy 
of the return to PDF and generates an email addressed to the state with the necessary identifying 
information and return attached. When you select the Email This Return button, an email wizard will 
appear. The Attachment tab allows you to include any file type as an attachment. This may include 
scanned signature pages, supporting documentation for credits, requests for refunds, etc. You can add 
or remove attachments as necessary using the appropriate buttons. 
  
A warning will pop up when you try to email previously emailed returns. 
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Any attachment with an asterisk is required and must be attached before you can submit your filing. 
Some of the attachments may already include a path to a file if you previously added items to your 
return via the Attachment Frame and designated the document as an E-file Attachment. To include or 
edit an attachment, click the down arrow next to the browse button to specify a location: Local 
Computer/Network, Attachment Frame, or None. Browse to the desired file and select OK or Open. 
  
On the Review and Submit Email tab, you may double click on the items listed in the Attachments 
section to review the PDFs that will be submitted. The email addresses the filing will be sent to, subject, 
and body of the email are visible as well on this tab. 
  

 
  
Clicking the submit button will send the email. 

Efile Options 
Users have the option to designate additional email address(es) to receive copies of the e-file 
confirmation emails. Tools>Options>Efile 
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You may check the option that says 'Include $15 NAIC OPTins fee with Amount reported on Payment 
Requisition Form' in order to include the $15 NAIC fee in the total amount listed on the Payment 
Requisition form. A label reading '*Includes $15 OPTins Filing Fee' will be enabled as well indicating that 
the fee has been added.  
  

 
  
The options for NAIC OPTins Auto-Fill are also listed under this tab. If Source from NAIC OPTins Auto-Fill 
Options is not selected, then none of the following fields will be editable.  
  
Under Log-In information, you may enter your OPTins username and password. You may also select 
either debit or credit as your payment method. Then, select either to consent to the electronic payment 
of ALL the payments for this return, or of ONLY the NAIC OPTins Transaction Fee. Finally, the Process 
Date Options apply to Debit filers and allow users to select a future date for when a return and the 
corresponding payment will be processed. Users can select the number of days after initiating the 
electronic filing of the return, the number of days prior to the return due date, or both.  

Web Login and Online Filing Assistant Buttons 
For states that have an online filing system, a Web Login or Online Filing Assistant button can be found 
on the first page of the return. 
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This coincides with the states listed on the Login Schedule in the Company Information area. 
  
Selecting the Web Login button will prompt the software to open the login webpage for that given state. 
The software will then automatically copy the username and password from the Login Schedule to the 
appropriate fields on the webpage. A pop-up message will appear if you do not have a username and 
password entered in the Login Schedule. You will need to complete the online login process by selecting 
the appropriate option on the webpage. 
  

 
  
Selecting the Online Filing Assistant button will prompt the software to open the login webpage for that 
given state and open the Online filing assistant in the software. The Online Filing Assistant allows users 
to copy data from a page of the return in the software to the corresponding page of the return on the 
state’s website. Clicking the transmit button in the Online Filing Assistant initiates the process on a page-
by-page basis. 
  
Each tab of the Online Filing Assistant Wizard will provide you with a preview of the data from a specific 
page of the return that will then be copied to the state’s website. Select the transmit button on each tab 
of the Online Filing Assistant Wizard to actually transfer the data from the software to the 
corresponding webpage you are viewing. On each page of the state’s website, you will need to verify the 
data and then select the appropriate option to proceed with the online filing process. 
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The Online Assistant keeps the existing connection open until you close your browser. This allows you to 
exit the Online Assistant to modify data then re-open the Online Assistant without having to log back in 
to the state’s website. This also allows you to transmit different companies for the same state without 
having to re-login every time. 
  
When you exit the Online Filing Assistant, if you have transmitted data from the software to a web page, 
you will be asked if the transmission was successful.  Your response will be recorded in the Action 
Report to better assist you with tracking your online submissions. 
  
A green 'e' will appear in the tree beside the return as a visual indicator that the user indicated that the 
return was successfully completed online.  
  
For any state that is filed online, the user may also right-click on the return in the tree to select Marked 
as Filed Online to get the green 'e' to appear manually. 
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Chapter 12: GFA Tracking System (GTS) 
 

 

GFA Tracking System 
Keeping track of Guaranty Fund assessments and credits is a burdensome, time-consuming task. This 
additional module eases the chore of maintaining up-to-date records, and it works hand in hand with 
the Premium Pro Enterprise Life and P&C modules. The GFA Tracking System is an addition to the 
Annual Premium Tax software. To access the GFA Tracking System, select either GTS-Life or GTS-PC, 
depending on your company type, from the module drop-down box on the Enterprise toolbar.   
  

 
  
You can also view a read-only copy of the applicable GTS schedule for the return you currently have 
open by clicking on the GTS icon on the Standard Toolbar. If you have a P&C return open, you can 
choose to open the GTS PC or GTS AH schedule, or both by choosing the action from the button drop-
down. 
  

 
  
If you would like to switch to the active GTS module when you have a read only schedule open, right-
click the yellow READ ONLY bar at the top of the schedule and click Switch. 
  

 

GFA Help File 
The Return Instructions for each state in the GTS module include information such as assessments, 
classes, lines of business, availability of carryover, and calculation methods. The GTS return instructions 
include statute and contact information for the guaranty fund association as well as how guaranty fund 
refunds should be handled. 
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GFA Input Schedules 
The input schedules are specific to each state and are accessible by activating the state from the Inactive 
Tree. The GTS-Life module contains one input schedule for Life, Annuity, and Health assessments 
whereas the P&C module has separate input schedules for P&C and Health assessments. Each schedule 
has the same columns. 
  
The first two columns in the input schedule are for the date the assessment was made and the date the 
assessment was actually paid.  For each assessment you receive, you will enter the assessment date in 
the first column, and then in the second column you will enter the date you remitted the payment. 
  
The column for Assessment Year will automatically populate based on the information provided in the 
first two columns and the selected GFA state options. We default these options based on our tax 
research.  You can access the GFA state options from the Options node located under Company 
Information in the Active Tree.  The next column is for the description of the assessment. Here you may 
enter the name of the fund or insolvent company. 
  

 
  
There is also a column for the Type of assessment. For Life companies, you may use the drop-down box 
to select Life, Health, or Annuity. For P&C Companies, the P&C GFA schedule allows you to select 
between Auto, Worker’s Comp, and Other, whereas the Health schedule only contains a selection for 
Health. 
  
The next three columns are designated for Class A, B, and C assessments. Enter the amount for each 
class and then verify the check boxes next to each column.  If the column is checked, this indicates that 
you may receive a credit for the assessment amount. 
  
The Total Assessment column simply adds the Class A, B, and C assessments entered. 
  
The Total Allowable Credit column indicates the total amount of assessment that can be used to 
determine GFA credit. This will be the sum of the Class A, B, and C assessments if checked. The software 
will then transfer the amount of available credit for each year, based on the assessment year and 
relevant state regulations, to the GFA Input Schedule located in the Annual module. This reduces the 
time spent entering data in both places since the software automatically carries the amounts from one 
module to another. 
  
The last set of columns covers a twenty-year period. These columns will populate with the 
corresponding credit amount that was previously taken or is available for upcoming years. 
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GFA Import 
The Import function allows you to import your assessments from a file directly into the Input 
schedules.  By using this feature, you eliminate the need to make numerous manual entries. 
  
Only a properly configured ASCII file may be imported into the GTS module of Enterprise.  For more 
information on the ASCII file layout, please see Appendix A. 

Steps to Perform an Import 

1. Open the GTS module for the company you wish to import information into. 
2. Go to the File menu and select Import. 
3. Select ASCII. 
4. Click Browse and locate the import file you wish to import from. Click Open. 
5. Select the jurisdictions you wish to import. 
6. Click Import. 

GFA Summary Schedules 
The Summary of Assessments is a compilation of amounts that apply for the current tax year. The first 
set of columns summarizes the total amount of assessments for any given state. 
  
The next two columns provide you with the total credit available for each state and also the total credit 
used in the prior year. If this is your first year using the GFA Tracking module, you will need to manually 
enter amounts into the Total Credit Used Prior Year column. After that, the software will keep track and 
update this amount year after year. 
  

 
  
The next column, Calculated Credit Available for the Current Year, is calculated from the total credit 
amount in the current filing year column from each state’s input schedule in the GFA Tracking System. 
  
The Carryover Credit column lists the amount of unused credit allowed to carryover from the previous 
year. 
  
The Total Credit Available Current Year is the sum of the preceding two columns, Credit Available for the 
Current Year and the Carryover Credit from the preceding two columns. 
 



Premium Pro Workbook 

130 

The next column details the amount of recoverable credit for the current year. This number should 
correspond with the GFA Credit amount in the Summary of Taxes Schedule, located in the Annual 
module. 
  
The Non-Recoverable Credit column displays any lost credit that cannot be carried over. 
  
The following column is for Unused Credit Allowed to Carryover to the next year. This information will 
rollover to the Carry-over Credit From Previous Year column in the following year’s Summary of 
Assessments. 
  
The last column is designated for the Total Balance to be Claimed. This will display the total amount of 
GFA credit allowed for future use on a state-by-state basis. 

GFA Payment Requests 
The Payment Request Schedule and Payment Request forms are available for any assessment amounts 
that need to be paid in the current calendar year. If an assessment date for the current year is entered, 
the software will automatically generate a payment request for that particular assessment. The GTS 
Payment Request is then automatically populated with the payee information for each assessment and 
will be generated under each state folder in the Active Tree. 

GFA Export 
The Export function allows you to export assessment information to a file from the GFA Tracking 
module. The following assessment information will be exported: State, Date Assessment Made, Date 
Assessment Paid, Description, Type, and Class A/B/C Assessment amounts, checkbox selection, and the 
amortized portion of the GTS schedule.  
  
You have the ability to export only those assessments that meet certain criteria and/or for selected 
jurisdictions. The criteria can be set from the Option menu located on the Export window. You can 
choose to export assessments within a set date range, that have a specific description, that have certain 
assessment/credit balances, or of a specific type(s). 
  
A company selection option has been added to the GFA Tracking System Export. You may now export all 
companies and all states from the GTS export function as well.  
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If multiple companies are selected, or a company is selected that is not the current company, the first 
column of the export file will be the company name or abbreviation. 
  

 

Steps to Perform a GTS Export 

1. Open the GTS module for the company you wish to export information. 
2. Go to the File Menu, select Export, then select GTS, and then select ASCII. 
3. Click Browse and enter a filename for the export file and click Save. 
4. Click on the Option button. Enter and/or select the appropriate criteria for the Export Range, 

Description, Amounts, and Types. You can also choose to export the column headers by 
checking the corresponding box. 

5. Click OK. 
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6. Select the jurisdictions for which you wish to export assessment information. 
7. Click Export. 
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 13: Municipal 
 
 
 
 
 
Premium Pro Municipal is a premium tax compliance software product that enables you to prepare local 
premium tax returns more effectively and efficiently. Premium Pro Municipal processes your city and 
county premium tax and fee returns for Alabama, Florida, Georgia, Illinois, Kentucky, Louisiana, New 
Jersey, New York Fire, North Dakota Fire, and South Carolina. 

Registration, Installation, and Updates 
See Chapters 1 and 2 for information on how to register your company, install the software, and apply 
software updates. 

Release Notes 
The Release Notes are updated with each release of Municipal. The Release Notes summarize all the 
changes included with each update and contain relevant information for filing your returns. 
Help>Release Notes 

Interface 
The interface and overall design are standard with the other Enterprise products previously discussed. 
However, the module selection drop-down on the Enterprise toolbar is used to change the state of filing 
for Municipal. Please see Chapter 3 for more detailed information about the interface and general 
navigation. 
  

 

Municipal Company Information 
The Company Information folder contains the General Information form, Login Schedule, the Input 
Schedule, the Address Schedule, and the Rate & Fee Schedule for the specified state. To access any of 
these items, click on the Company Information folder in the navigation tree and then double click on the 
desired document to view it.  
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General Information 
You may enter company data such as: company name, address, Federal ID, NAIC number, and phone 
number on the General Information Form. Company data is entered only once and the data will flow to 
each return as needed. When all company data has been entered on the Company Information screen, 
click on the Save icon located on the toolbar. Premium Pro Enterprise will then transfer this information 
to all active returns. 
  
A field for signer email has been added to the Municipal general information.  
  

 
  
Unlike other Enterprise products, the General Information form is completed for each state. The general 
information form will already be completed with data from the Admin Tool or with data from the prior 
year’s form. 

Municipal Login Schedule 
In Municipal, the Login Schedule provides a place for you to enter your company's usernames and 
passwords for AL (Birmingham), IL (Chicago, IL Municipal League, and IL Local Gov)), LA (LaMATS) and 
SC. By default, this schedule is only accessible to admin users. However, you can set the option to edit 
the Login Schedule through the Roles Wizard. The passwords are encrypted and are not displayed in 
plain text. 
  

 
  
For the ability to see the passwords, you may go to Tools>Options>Administrator Options and check the 
option that says ‘Enable show password option for users with Edit Login Schedule Permission.’ Users will 
then be able to right-click on the header column of the Login Schedule and choose Show Passwords in 
Plain Text if they have the appropriate rights. 

Input Schedule 
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The Input Schedule allows you to enter premium and other information for all municipalities in a single 
location. The city assigned code field is unique to Municipal. Some municipalities require the unique 
code assigned to each insurance company to be included on all payments. Enter the code here and it will 
source to the municipal return. Once the city assigned code has been entered, this information will 
rollover to the following year. 
  
City assigned codes will also roll from quarter to quarter in the Kentucky Input Schedules. Kentucky 
overpayments will rollover from the prior year’s annual summary of taxes to the first quarter input 
schedule. 
  
For Alabama, an Avenu indicator column is included on the schedule for your reference. 
  

 
  
For Louisiana, there is a LAMATs indicator column on the Input & Summary Schedules as well. 

Address Schedule 
This schedule contains the due date, payee, and mailing information for all municipalities. Any overrides 
made on this schedule will flow to both the return and applicable payment requests. However, only 
overrides to the vendor numbers will roll over to subsequent year Address Schedules. 
  
Although many states dictate a due date for municipal returns in the state statutes, some municipalities 
have adopted due dates that may differ from the statutes. As a result, the due dates for all 
municipalities found in a state module may not be the same.  You may change the date in this schedule 
for all or selected municipalities. Any date entered here will override the default due date appearing on 
all municipal returns. 
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Phone numbers and vendor numbers for each municipality are included in the schedule. Vendor 
numbers entered in the prior year Address Schedule roll to the appropriate municipality on the current 
year Address Schedule. Vendor numbers that have not been rolled over from the prior year should be 
entered into this schedule. The number then sources to each payment request. 

Rate and Fee Schedules 
The Rate and Fee schedules provide a listing of all applicable rates and/or fees for all municipalities 
within a given state.  Any overrides made on this schedule will flow to or be used in the municipal 
calculation. However, overrides will not roll over to subsequent year Rate schedules. 
  

 
  
To have the changes you make to the address and rate schedules apply to all companies, go to File, then 
choose Save All Changes to All Companies. This option is available for all municipal modules except KY. 
  
Similarly, you may choose to Save All Changes to Company Groups as well. Choosing this option will 
allow you to select one or more company groups and the changes you made will be applied to all 
selected groups.  
  

 

Premium Tax Schedules 
You may view read-only versions of the Premium Tax Annual Schedules from the Municipal module. 
Expand the Premium Tax Schedules node in the Active Tree and open the schedule you wish to view. If 
you wish to make a change to any of the schedules listed under the Premium Tax Schedules node (e.g., 
General Information), you may right-click on the yellow read-only bar and choose switch to the Premium 
Tax annual module in order to access the original schedule. Remember, any changes made to these 
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schedules in the annual module will affect all returns, both annual and estimate, that have not been 
locked. 
  

 

Municipal Rollover 
The Rollover feature of Enterprise happens automatically the first time the new product year is accessed 
for a company. Any active forms, General Information, and the Payment Request Vendor and GL data 
will transfer from the prior year. 

Data Entry 
Data, such as premiums, may be manually entered or copied into the Input Schedule. 
  
Alternatively, data can be imported into the Input Schedule. If data is entered in the Input Schedule and 
saved, the municipality will automatically be activated.  After the municipality is activated, it will be 
calculated using data from the Input Schedule. 

Importing Data 
The Import function allows you to import municipal premium amounts and other data from an ASCII file 
directly into the Premium Input Schedules. Importing eliminates the need to manually enter or paste 
data into the Input Schedules. You may manually create a properly formatted ASCII file, export data 
from Premium Pro Allocator, or export data from the Premium Tax Module. The Louisiana Form 1076 
contains a municipal listing. If you have already completed this form in the Premium Tax Module, you 
may export this data to a text file and then import it into the LA municipal module. You may also import 
data directly from the Premium Tax module (File>Import>Import Premium 1076). 
  
Only a properly configured ASCII file may be imported into Premium Pro Enterprise Municipal.  For more 
information on the ASCII file layout, please see Appendix B. 
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Steps to Import Municipalities 

1. Obtain a file that is properly configured to the specifications in Appendix B. 
2. Choose Import from the File menu. 
3. Select ASCII from the File Menu. 
4. Choose the type of Import – By Municipal Code or by Municipal Name. 
5. Choose the file you wish to import using the browse feature. 
6. Click on the Import button. 

If there is more than one entry in the ASCII file for a municipality, a message will appear on the File 
Import dialog box. Choose whether or not you would like to sum the premiums for each municipality 
together. 
  
If you have already imported data into the Input Schedule and later need to re-import an updated ASCII 
file, you can use the Replace/Append option to either replace all the data previously imported (Replace 
All), or replace/append the data to the data previously imported (Replace/Add). 
  
After the import process is complete, you should review the data imported by accessing the Input 
Schedules. If the ASCII file is not properly configured, premiums will show up in the wrong column of the 
input schedule, if at all. If the city name is misspelled or the municipal code is wrong, premiums will 
appear in the Other Municipalities row of the Input Schedule. 

Import Previous Quarter (Kentucky) 
If you report year to date premiums for each quarter in Kentucky, you can now import the premiums 
reported on the previous quarter. To do so, go to the File menu, select Import, then select YTD 
Premiums to, and choose the appropriate quarter. Selecting this option will source the applicable data 
into the adjustment columns of the input schedule, overwriting any existing values in those adjustment 
columns. 
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Locating Returns 
Please review Chapter 6 for more information on locating, accessing, and viewing multiple returns. The 
navigation tree is utilized just as it is in other Enterprise modules. However, instead of activating and 
accessing state returns, you will be navigating through municipal returns. 

Form Status 
A colored icon appears next to each form name in the navigation tree, identifying the current status of 
the form. 
  

Red Icon -  Do Not File. 

Gray Icon - Not Updated. The form should not be filed with taxing authority until it has 
been updated and/or approved. 

Green Icon -  Updated. The form has been updated and is ready for filing. 

Online Icon -  Colors indicate same as above, but the form must be completed via the 
state’s online filing system. 

Field Colors 
Municipal utilizes both pink calculated field and blue manual entry fields. You may view multiple returns 
and lock individual or all returns. Returns Instructions, Preparer Notes, Attachments, and State Contact 
and Filing Information can be accessed just as it is with Premium Tax. 
  
Fields outlined in blue indicate that a hyperlink exists. Hyperlinked fields provide you with the ability to 
drill-down to the location in the software where the amount is sourcing from. Typically, the values 
sourcing into fields containing hyperlinks will come from one of the schedules listed in the Company 
Information area (Input Schedule, Rate Schedule, Address Schedule, etc.). To navigate to the 
appropriate source schedule via the hyperlink, simply move your mouse over the field with the blue 
outline and then right-click. 
  
When information is sourcing from a single cell on a schedule, following the hyperlink will take you to 
the appropriate schedule where the amount is sourced from with the specific cell highlighted. 
  
If multiple items are included in the calculation of a particular field or if the source location is not readily 
apparent, a triangle in the upper right corner of the field indicates that a tool-tip is available. Tool-tips 
provide additional information regarding where the amounts used to generate the number are coming 
from. For example, a state-specific company code may appear as a pink field on the return and contain a 
tool-tip which reads, “Rolled over from previous year.” To access the tool-tip, hover over it with your 
mouse. 
  
The calculation process is automatic. However, you may still generate a complete recalculation of 
municipalities by selecting Calc Active Municipalities from the Actions menu. 
 
 
 



Premium Pro Workbook 

140 

Municipal Return Types 
The majority of state modules contain a generic return created by TriTech. This includes Alabama, 
Florida, Georgia, Louisiana, and New Jersey. 

 
  
For Georgia, an additional field entitled “Other Fees” is included on the return. Certain cities levy an 
administrative fee that is not expressly authorized by statute. These fees appear in this field. 
  
Some modules utilize returns created by a league, city, or state insurance department for filing returns. 
Illinois, Louisiana, and South Carolina modules contain league returns. Kentucky and North Dakota 
utilize a return provided by the Insurance Department. Certain cities in Alabama require the use of a 
return generated by them (Mobile and Tuscaloosa Fire). A combined return for Alabama cities, Avenu, is 
also included. The New York module contains the city returns of Buffalo and New York City. 
  
Illinois, Kentucky, Louisiana, New York, New Jersey, and North Dakota municipal code numbers 
displayed on each return are provided by either the league or respective insurance departments. Codes 
for other states are created by TriTech. The Kentucky module includes quarterly and annual filings. Each 
quarter has a separate node in the navigation tree. 

Municipal Display Options 
The Display Option allows you to determine if the returns and/or schedules will display and calculate in 
whole dollars or cents. Changing the option will trigger a recalculation of all active returns and 
schedules. Tools>Options>Display Option tab 

Company Options 
Each state has a different set of options in the Company Options tab under Tools>Options. If options are 
not available for a state module, the Company Options tab does not appear. These options change the 
way returns are calculated. Tools>Options>Company Options 
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Supporting Features 
Supporting features such as locking and unlocking returns, adding attachments, creating amended 
returns, viewing return instructions, generating preparer notes, and using the Comment & Markup tools 
are discussed in Chapter 7. 

Summary Schedules and Reports 
A separate set of Summary Schedules is maintained for each state. The Payment Request Schedule 
provides a convenient means to view and edit the payment request of any municipality. The Summary of 
Taxes schedule is tailored to each state. The schedule highlights total premiums, locations, taxes, fees, 
and overpayments specific to the state return. 
  

 
  
The Payment Request Export, Override Report, Audits Report, Users Logged In Report, Actions Report, 
and Summary Comparison Report all function as indicated in Chapter 8. 

Digitized Signature 
Both the Print/Options tab and the Options/Digitized Signature tab include an item called Digitized 
Signature. For an additional fee, TriTech can create a facsimile signature for each authorized signer. 
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 The Digitized Signature option allows you to print a facsimile of a signature on each municipal return. 
  

 
  
To use a digitized signature, go to Tools-->Options-->Digitized Signature Tab and check the “Display 
Digitized Signature” check box. You may save the digitized signature to a folder on your local desktop 
computer or on the network. Use the Browse button to set this directory. Then select the signature you 
want to print on the return. 

Print 
The print capabilities for Municipal are similar to those discussed in Chapter 10.  To print one or more 
returns or schedules, you can select the desired items in the Active Tree and print via the right select 
menu or you can Print from the File Menu. 

Print Tab 
When you print from the File Menu, you may print Municipal Filings, the Company Information, 
Summary Schedules, Reports, and Address Labels. File>Print>Print tab 
  
Because Kentucky is comprised of quarterly filings and annual filings, you will have an additional 
selection to designate the desired quarter or annual filing. 
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In the Company Section, click the down arrow beside the current company name to see a listing of all 
available companies. Place a check mark next to the desired companies and select close. 
  
If you select Address Labels or Municipal Filings, the Municipality selection box on the right-hand side of 
the dialog will be enabled. If only one company is selected, only the active municipalities for that specific 
company will appear in the Municipality Selection area. Otherwise, all available municipalities will 
appear in the Municipality selection box. You can select all active returns or select only the returns that 
you want to print. You must select at least one municipality in order for the returns or labels to print. 

Print Options Tab 
Select the Options tab to further refine your selections for printing Municipalities. If you selected the 
Municipalities checkbox on the Print tab, you will need to select one or more of the following on the 
Options tab: Returns, Payment Requests, Preparer Notes, Attached PDFs, audits (the screenshot also 
needs to be updated) and/or Return Instructions. File>Print>Options tab 
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By default, only returns with a tax greater than zero will print.  You may choose to expand this selection 
by checking Print Negative Returns or Print Zero Returns. If you check Print Zero Returns, you may 
specify to print All Returns or print Only Returns With Premiums. 
  
Alternatively, you may select the Use Range checkbox. If you select this checkbox, the Print Negative 
Returns and Print Zero Returns options will be ignored. In the left field, input the minimum of the print 
range; in the right field, enter the maximum of the print range. If you leave the minimum field blank, the 
program will print all zero and negative returns. Similarly, if you leave the maximum field blank, all 
positive returns will print. 
  
For Kentucky, if you choose the LGT 142 only checkbox, only the LGT 142 returns will print. 
  
The company name, page number, and current date and time can be printed as a banner on each page 
of a return and schedule. The banner can be printed as either a header or footer. 
  
Your selections on the Options tab are only temporary and will not remain for your next print job. 
File>Print>Options tab 
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You may set these options to recur for each print job by accessing the Options Menu under Tools and 
selecting the Printing Options tab. Set the options here so that you do not have to select them for each 
print job. By default, a mailing address for the payee appears on each tax form. From the 
Options/Printing Options tab, you can click Hide Payee Address if you do not want this to appear. 
Tools>Options>Printing Options tab 

Export a file to file a tax return 
Selected states allow you to export data to a spreadsheet provided by the agency with whom the form is 
to be filed. These states include Illinois, New Jersey, and North Dakota. To perform an export of a league 
return, load the league return, select the “File” menu and choose the export option for the designated 
return. 
  
You can export the South Carolina MASC return as a CSV file. This is the preferred method of filing by 
MASC. To export the CSV file, load the summary schedule and export the schedule from the file menu. 
  
You may export the Illinois municipal data to an Excel spreadsheet supplied by the Illinois Municipal 
League that can be used to file your return. This item will appear in the file menu when the Illinois 
Municipal League return is loaded in the Illinois Municipal Module. 
  
You may export the Louisiana LaMATS return as a TXT file. To export the TXT file, load the LaMATS 
return and click the Export LaMATS button on the first page of the return. 
  
You may export the New Jersey municipal data to an Excel spreadsheet supplied by the New Jersey 
Firemen's Association that can be used to file your return. This item will appear in the file menu when 
the New Jersey return is loaded in the New Jersey Municipal Module. 
  
You can also export the North Dakota Fire District Report to an Excel spreadsheet supplied by North 
Dakota Insurance Department. To export the XLS file, select the File Menu and choose the export 
option. The option will appear when the North Dakota Fire District Report is loaded in the North Dakota 
Municipal Module. 
  
You may use the Export and Email button for Alabama Avenu and North Dakota. Selecting this button 
exports all data from the return to an Excel spreadsheet and generates an email addressed to the state 
with the necessary identifying information and return attached. When you select the Email This Return 
button, an email wizard will appear. The Attachment tab allows you to include any file type as an 
attachment. This may include scanned signature pages, supporting documentation for credits, requests 
for refunds, etc. You can add or remove attachments as necessary using the appropriate buttons.  

Export a file to import it into the Premium Tax Annual Module 
You may export premiums from the GA and LA modules as a text file. These files can in turn be imported 
into premium tax to populate Form GID-17A (Georgia) and Form 1076 (Louisiana). To export data from 
GA, load the GA module and select “Export Municipal Data for Form GID 17A” from the file menu. To 
export data from LA, load the LA module and select “Export Municipal Data for Form 1076." 
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Kentucky Efile 
You are required to electronically file your KY Annual Reconciliation with the KY Department of 
Insurance. The file menu in the Kentucky module includes 2 items related to E-filing: Kentucky Online 
Gateway, and Export Annual Reconciliation.   
 
Starting 2022, the Department of Insurance no longer accepts filings via the old FTP method, electronic 
filing for both the online LGT-140 form and FTP are now filed through the eService Portal. 
  
Steps to File via the KY eServices Portal: 

1. If you don’t have an eServices account, create one at the following link: 
https://insurance.ky.gov/doieservices/UserRole.aspx  

2. Go to the File Menu and choose Export Annual Reconciliation. Follow the prompts and export 
the data to a text file.  

3. Go to the File menu and choose Kentucky Online Gateway, login to eServices, then select 
“Upload Data from file” option.  

4. Upload the text file. 
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Chapter 14: Calendar 
  
 
 
 
The tax Calendar in Premium Pro Enterprise includes due dates for annual, estimate, and monthly 
premium tax returns, due dates for various additional insurance related filings, and due dates for local 
premium tax and occupational licenses for selected states. 
  
Calendar is automatically available for all companies in Enterprise. However, if you wish to turn Calendar 
off, Enterprise Admin users may do so through the Tools Menu. From the menu bar, go to Tools, and 
then select Options. Click on the Administrator Options tab. Check No under Make Calendar Available To 
Users and then click Apply. 
  
A dialog box will appear informing you that you will need to restart Enterprise to see the Calendar 
changes. Click Ok and then restart Enterprise. 
  
When you log back into Enterprise, the Calendar icon on the toolbar will be gone and users will not have 
the ability to go to Tools>Calendar from the menu bar to view Calendar. 

Viewing the Calendar 
You can view the Calendar anytime by going to Tools>Calendar or by selecting the calendar icon on the 
standard toolbar. 
  

 
  
On the Calendar tab, use the arrows to navigate to different months. You may also navigate to previous 
or subsequent months by clicking on the currently displayed month and year. A drop-down selection for 
the desired month and year will appear. Select Go to load the information for the specified month and 
year. Select Cancel to remain in the current selection. 
  
You can track the filing dates for all of your companies in one location. You can choose to view the dates 
for one company or multiple companies by selecting the desired entities from the Company drop-down 
box. 
  
You may also choose to view select tax types by choosing them from the Tax Type drop-down box. 
  
The current date is highlighted in orange. The selected date is highlighted in blue. If a return is due on 
any day during the month, the day of the month will be a blue number in brackets. 
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Date List 
To access the date list for a given day, select the corresponding day on the calendar. The date list will 
include all of the returns due that day. If the number on the Calendar is not blue, there are no due dates 
associated with it. 
  
The date list is populated based on your active returns for a given company and product, as well as the 
data in the product specific Filing Information Schedule. Any changes or overrides to this schedule will 
flow to the Calendar.  Custom user-defined dates will also be included. 
  
You can minimize the calendar view by selecting the up arrow on the screen. This will expand the date 
list view to show more dates. 
  
If you would like to open a return you see in the Date List, click on that item, then right-click and choose 
Open this Return. 
  

 
  
Due Date 
The due date for the return or form. 
  
Internal Due Date 
You can set an internal due date for any item by clicking on the field and selecting a date from the pop-
up calendar. To clear an internal due date, select None. You can also set an internal due date for all the 
forms at one time by using the Calendar Options. From the Enterprise menu bar: 
Tools>Options>Calendar Options tab 
  
Company 
The company column identifies the company the return is associated with. 
  
Tax Type 
The Tax type will be listed as Premium, FormsPlus, or Municipal. 
  
State 
This column displays the applicable taxing jurisdiction. 
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Description 
The description column will identify the return or form name. 
  
Preparer 
This column allows you to choose a preparer associated with the return or filing from a drop-down list. 
The drop-down list contains Enterprise users that currently have access to the company, product, and 
module the return belongs to. Once assigned, this return will appear in the Enterprise user’s Assigned 
Tree in the applicable product, module, and year. Any Non-Enterprise users that have been added to 
Calendar will appear in the drop-down list as well. 
  
Reviewer 
This column allows you to choose a reviewer associated with the return or filing from a drop-down list. 
The drop-down list contains Enterprise users that currently have access to the company, product, and 
module the return belongs to. Once assigned, this return will appear in the Enterprise user’s Assigned 
Tree in the applicable product, module, and year. Any Non-Enterprise users that have been added to 
Calendar will appear in the drop-down list as well. 
  
Assignment 1, 2, 3 
These columns allow you to choose additional users from a drop-down list and can be renamed by right-
clicking on the column heading and selecting Rename Column. The drop-down list contains all Enterprise 
users that currently have access to the company, product, and module the return belongs to. Once 
assigned, this return will appear in the Enterprise user’s Assigned Tree in the applicable product, 
module, and year. Any Non-Enterprise users that have been added to Calendar will appear in the drop-
down list as well. 
  
USPS Postmark 
The postmark column indicates if the filing is considered timely if it is USPS postmarked by the due date 
rather than received by the due date. 
  
Paid 
The paid column indicates if a return has been paid. This information transfers from the payment 
request summary of the appropriate company, product and module. 
  
Status 
The status column is used to denote the status of the return or form. You may change the status of a 
form by selecting an option from the drop-down list in the status column. Or, you may right-click on a 
form in the Active Tree in the applicable product and choose Set Preparer Status. The status you choose 
from the drop-down list will flow to the Active Tree and vice versa. 
  
Notes 
The Notes column can be used for any miscellaneous information you want to record or track for a 
particular item. 
  
Payment Request Total 
The Payment Request Total column automatically sources in the total amounts of the corresponding 
payment request associated with that particular filing. 
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User Defined Columns 
You can also add user defined columns to the date list by selecting Edit Columns from the Columns 
Menu on the toolbar. Default columns appear in black text. Custom column names appear in bold blue 
text. Selecting the plus sign will prompt you for a new column name. To delete any user defined column, 
select the minus sign. You can also use this screen to change the order of the columns. 

Columns Menu 
You can go to Edit Columns to add new columns, or rearrange the column order in the Date List in 
calendar.  
  
To rearrange the columns, select a column and use the blue up/down arrows to move the column where 
you would like it. Press the Save button when finished. 
  

 
  
To add new columns in Calendar, press the green plus sign button. Type in the name of the new column 
and press OK. Press the Save button when finished.  

Mark Columns to Rollover 
You can designate which columns in Calendar will rollover to the next year. Changes made to the 
rollover options will affect all users. To do so, go to the Columns menu and select Mark Columns To 
Rollover. By default, all user defined columns, Preparer, Reviewer, Assignment 1-3, and Notes will 
transfer from year to year. Unchecking a column will prevent the data from rolling forward. When you 
have made your selections, click Save. 
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Edit Menu 
Cut 
This function deletes selected text from the active return and writes it to the Windows Clipboard. This 
command is available only when you select text or data within spreadsheet cells. Text placed on the 
Clipboard remains there until it is replaced with a new item. 
  
To quickly remove selected information from the return and place it on the Clipboard, click the Cut 
button on the toolbar. Once items are placed on the Clipboard, they can be pasted to any Windows 
compatible spreadsheet software. 
  
Copy 
This command copies selected text from the active document or form to the Windows Clipboard. It is 
only available when you select text or spreadsheet cells. 
  
Text that you copy to the Clipboard replaces the previous contents. Once items are placed on the 
Clipboard, they can be pasted to any Windows compatible spreadsheet software. The layout of the rows 
and columns will remain the same when they are pasted to the other software. 
  
Copy With Headers 
This command works the same as Copy, but it includes the headers of the selection along with the 
selected text. 
  
Paste 
This command inserts a copy of the Clipboard contents at the insertion point, replacing the selection (if 
any) with the text from the Clipboard. This command is not available if the Clipboard is empty or if the 
selected text cannot be replaced. 
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Select All 
If a schedule is the active form, this command will highlight and select all rows, columns, and headers. 
  
Clear 
This feature will remove data from the selected cell(s) or field(s). 

Custom Entries in Calendar 
Users have the ability to add their own custom user entries in Calendar. To do so, go to User Entries on 
the Calendar menu bar and select Add a User Entry. 
  
If desired, you can select the company(ies) that the new entry will apply to by checking the checkbox 
next to the company name. Enter the due date, internal due date, state that applies, tax type, and 
description for the new entry. 
  

 
  
If you would like to add a new tax type, click on the green plus sign next to the drop-down box. Enter the 
name of the new tax type, then click OK. It will then be a choice in the tax type drop-down box. To 
delete a user defined tax type, select the tax type you want to delete from the drop-down box and then 
press the green minus sign. Select Yes to delete. 
  
You can select Yes or No under Postmark to indicate if a USPS postmark is accepted. If you do not wish 
the entry to be carried forward to the next year, uncheck the checkbox next to ‘This entry will 
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automatically roll over.’ If the new entry will apply to all companies registered in Enterprise in the 
future, check the checkbox next to ‘New companies will automatically get this entry.’ 
  
Select Add to save the user entry. 
  
Custom dates will be highlighted in yellow in the date list to distinguish them from the default system 
entries. 
  
You may also set the status for a Custom Entry from the Status column in the date list. 

Assigning a User Entry to Companies 
Once you create user entries, you can assign one entry to a single company or assign multiple entries to 
multiple companies at one time. 
  
Check the checkbox next to the companies you want to apply the user entry to, then check the checkbox 
next to the user entries you want to apply to the selected companies. Click Assign Entries to Companies 
to apply. 
  

 
 

Editing a Custom Entry 
To edit a custom entry, go to User Entries on the Calendar menu bar and select Edit a User Entry.  Select 
the user defined entry you wish to edit, then change the appropriate information. Once you have 
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finished making changes, press Update and all existing occurrences of this entry will be updated with the 
new information. 

Deleting a Custom Entry 
To delete a custom entry, go to User Entries on the Calendar menu bar and select Delete a User Entry. 
Check the checkboxes next to the user entries you wish to delete. 
  

 
  
If you wish to delete all existing occurrences of this user entry, check the checkbox next to ‘Also remove 
ALL assignments made to these User Defined Entries.’ If you do not check this checkbox, no existing 
occurrences will be deleted. However, you will no longer be able to assign this user entry to new 
companies. Click Delete Selected Entries to proceed, and then choose Yes to delete the entries. 
  
If you later want to delete an existing occurrence of a user entry, you can do so from the date list from 
either the Calendar tab or on the Query tab. From the Date List, click on the user entry you wish to 
delete. It will then be highlighted in blue. Right-click on the highlighted entries and choose Delete User 
Defined Entries. Click Yes to delete the entries. 

Mark User Entries to Rollover 
If you would like to set or change rollover options for the custom entries in Calendar, you may do so by 
using the "Mark User Entries to Rollover" dialog. 
  
You may set the rollover options for all of your various user entries in one place by going to User Entries 
and selecting Mark User Entries to Rollover. Check the check boxes next to each entry you would like to 
roll over for next year. 
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Click the Mark to Rollover button. A message will appear telling you that the entries you marked will 
rollover. 
  
Click the Mark to Rollover button. A message will appear telling you that the entries you marked will 
rollover. Entries that will rollover will say Yes in the Rollover column. If there are entries that are marked 
to rollover that you do not want to rollover, select the check boxes next to them and hit the Remove 
Rollover button. When you are finished, click Close. 

User Entry Assignment List 
The User Entry Assignment List under the User Entries menu allows you to manage your user entries 
from one location. From here, you are able to review all of the User Defined entries in Calendar and edit, 
assign, and delete your entries. 
  
The User Entry Assignment List displays the number of companies each user entry is assigned to, as well 
as the Description, Due Date, Internal Due Date, State, and Tax Type of each user entry you have 
created. 

Steps to Edit, Assign and Delete User Entries 
1. From the User Entries menu in Calendar, select User Entry Assignment List. 
2. Select the user entry you would like to modify. Notice that each company the user entry is 

assigned to is displayed in the bottom left corner. 
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3. Press the Delete button to delete the user entry template only. If this user entry has been 
assigned to companies, those assignments/entries will still show up in Calendar queries and in 
the Calendar date list under the companies it is assigned to. However, you will not be able to 
assign this user entry to any companies in the future and it will no longer show up in the User 
Entry Assignment List. 

4. If you select the ‘Delete everywhere it is assigned’ checkbox, and then press the Delete button, 
the entry will be permanently deleted from every existing place it is assigned. All traces of the 
entry will be removed. The entry will no longer show up in any Calendar query or in the 
Calendar date list and you will not be able to assign it to any other companies in the future. 

5. Press the Edit button to edit the user entry template. From here, you can modify the Due Dates, 
State, Tax Type, Description, Postmark, and whether or not the entry will automatically be 
assigned to each new company that is created. When finished, press the Update button, then 
press Close. 

6. To assign the entry to more companies, press the Assign button. Select which companies you 
would like to assign the user entry to, then press the Assign Entries to Companies button. When 
finished, press Close. See the Assigning a User Entry to Companies section for more user entry 
assignment options. 

Duplicate User Entries 
It is possible to end up with “orphan” user entries that are not assigned to any companies. This may 
happen if a user imports the same file multiple times creating duplicate user entries. 
  
Steps to Delete Duplicate (Orphan) User Entries 

1. From the User Entries menu in Calendar, select User Entry Assignment List. 



Chapter 14: Calendar 

157 

 

2. Filter the User Entry Assignment List by the “# of Companies” column by right-clicking on the 
column header, and then checking the “0” checkbox to pull up all user entries that are not 
assigned to any companies. 

3. Select the date and click Delete. Each entry must be done separately. 

Managing Non-Enterprise Companies in Calendar 
When creating or editing a User Entry in Calendar, you may wish to choose a company that is not in 
Enterprise. 
  
Steps to add a Non-Enterprise company in Calendar: 

1. From the Calendar User Entries Menu, choose Manage Non-Enterprise Companies. 
  

 

2. The Non-Enterprise Companies dialog box will appear. Click Add to add a company. 
3. Enter the company name and the abbreviation you would like to use for that company. 
4. Click OK to proceed. Now when creating or editing a User Entry, the Non-Enterprise company 

will be an available option in the company list. 
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Creating Non-Enterprise Users 
Non-Enterprise users may be selected for the Preparer, the Reviewer, Assignment 1, Assignment 2, or 
Assignment 3. 
 Steps to add a person who is not an Enterprise user to your Calendar assignment choices: 

1. From the Calendar date list, click on the applicable assignment field (Preparer, Reviewer, 
Assignment 1, etc.) and select Create New from the drop-down list. 

 

OR go to the Enterprise Tools Menu or the Calendar User Entries Menu and select Manage Non-
Enterprise Users. 

2. The Non-Enterprise Users dialog box will appear. Click Add to add a user. 
3. Then enter the user's name and e-mail address. 
4. Click OK to proceed. You will now see this user as an available option in the Calendar assignment 

drop-down box. 

Importing Custom Dates in Calendar 
You may import custom dates into Calendar using the Custom Data File Wizard. You will need a CSV or 
TXT data file to import. You may import custom columns, but your file must contain columns for Due 
Date, Tax Type, State, and Description. 
  
Steps to Import Custom Dates: 

1. From the Calendar menu bar, go to Import and select Import Custom Data File Wizard. 
2. Click Next. 
3. Browse to your import data file and click Next. 
4. Select the companies that these custom entries will apply to. Click Next. 
5. Select the file delimiter (comma, pipe, tilde, tab). 
6. The optional categories available to import are listed on the left. Due Date, Tax Type, State, and 

Description are required, so you cannot remove these columns from the selected list. Using the 
left and right arrow buttons, move every column you wish to import to the right side under 
Selected Columns. 
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7. Now use the up and down arrow buttons to arrange the selected columns in the same order 

that the information appears in your data file. You can change the order of Due Date, Tax Type, 
State, and Description to match the order of your data file, but you cannot remove them. 

8. Check the check boxes to indicate if you wish to have the imported dates rollover, and if the first 
line of your data file is composed of headers. If the due dates in your data file recur annually, 
check ‘Rollover these imported dates.’ Click Next. 

9. If you are importing Reviewers and Preparers, you will need to map users in your import file to 
Enterprise users. Select a user from your Import file on the left then select the corresponding 
Enterprise user on the right. Click Map It. 

10. Repeat Step 9 until all of your Reviewers and Preparers are mapped, then click Next. If there is 
anyone included in your import file that you do not map to your Enterprise users, you will 
receive a message asking if you wish to continue. Click OK to continue, or click cancel to 
continue mapping users. 

11. Click Next to continue. 
12. Click Finish. 

Calendar Queries 
You can query date records by specific criteria. Query the returns by any combination of fields in the 
date list. Fill in any number of fields with the appropriate data. Each field on the query form is preceded 
by an arithmetic or comparison operator. You may change the operator by clicking on it and selecting a 
different operator from the list that appears. 
  

= Query returns dates that match entered text or dates. 
<> Query ignores dates that match entered text. 
< Query returns dates that are less than entered text. 
> Query returns dates that are greater than entered text. 
<= Query returns dates that are less than or equal to entered text. 
>= Query returns dates that are greater than or equal to entered text 
LIKE Query returns dates if the text appears anywhere in the field. 
NOT LIKE Query ignores dates if the text appears anywhere in a field. 
BLANK Query only returns dates if the text field is blank. 

  
Click Run Query and a Date List will be displayed using the parameters entered. Selecting Clear Fields 
will remove the values in current query. 
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If you do not select the beginning and ending dates, then by default, the previous, current and next 
year's dates are returned in the results. Red text stating "Results are only from..." indicates which dates 
are included in the results. You also have the ability to query multiple statuses. 
  

 

Saving & Loading Queries 
You can save queries, or update saved queries, if you perform the same query often. After completing 
the appropriate text fields and checkboxes, go to the Queries menu on the toolbar and select Save or 
Update Query. 
  
If you are saving a new query, you will be prompted to enter a name for this query. You also have the 
option to make the saved query available for all Premium Pro Enterprise users. 
  
Any time you want to subsequently run this query, double click on the desired query in the Queries 
selection box. 
  
 
   



Chapter 14: Calendar 

161 

Updating Queries 
To update or edit a query, once you run the saved query, go to the Queries menu, then choose Save or 
Update Query. To save the changes to the existing query, choose Yes to overwrite the query. 
  
To make a copy of the query and keep the existing query intact as is, choose No. You will then be 
prompted to enter a new name for the query. Both queries will then be available in the Queries 
selection box. 

Deleting Queries 
To delete an existing query, go to the Queries Menu on the Toolbar and select Delete Query. A list of 
saved queries will appear. Highlight the appropriate query and then select Delete. 

Calendar ICS Export 
You have the option to export your Enterprise Calendar entries and import them into other calendar 
programs that support ICS files, such as Microsoft Outlook. You can export Calendar entries from the 
date list on either the Calendar tab or the date list on the Query tab. 
  
From the date list, click on the entry you wish to export. It will then be highlighted in blue. Right-click on 
the highlighted entries and select Export to an *.ics file (Based on the Due Date). Enter a file name and 
choose where to save the calendar export file. Click Save. The export for dates will include the specific 
return name in addition to the tax type, jurisdiction, and applicable company name.  

Importing a Calendar ICS File into Outlook 
If you exported Calendar entries due on a single due date, you can double-click on the file you exported 
and then click Save and Close on the window that appears. The entries will be added to your Outlook 
calendar. This method only works if you exported items due on the same due date. 
  
If you exported entries due on multiple dates, first open Outlook. Then go to File from the menu bar and 
select Import and Export. Click on ‘Import an iCalendar or vCalendar file (.vcs)’ and then click Next. 
Navigate to the ICS file you exported from the Enterprise Calendar and double-click on it. Or click on the 
file and then click OK. The entries will be added to your Outlook calendar. 

Calendar Reminders 
To display due date reminders in Calendar, go to Display on the Calendar menu bar and then select 
Switch to Reminder Mode. By default, the next 7 days will be highlighted in pink on both the calendar 
and the date list at the bottom of the screen. 
  
If you wish to set the reminders for a different time span, use the up and down arrows next to “Display 
[number of] days reminder” to adjust the reminder span. 
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If nothing is due within the period you have selected, then nothing will appear in the date list. The dates 
are highlighted in relation to their immediacy. The darker the color, the sooner the due date. The lighter 
the color, the more time you have. 
  
You may choose to display the Calendar entries by the Due Date, or by the Internal Due Date that was 
set for each entry. Go to Display on the Calendar menu bar and then select Display By Due Date or 
Display By Internal Due Date. 
  
If you only wish to see the items that are assigned to you, you may select Show Only Dates Assigned to 
Me. 

 
  
Each user also has the option to view Calendar automatically when they log into Enterprise. When this 
option is selected, the due date reminders will also automatically be displayed. To select this option, go 
to the Enterprise Tools Menu and then select Options. Under the User Options tab, click on the 
checkbox next to ‘Open Calendar Reminders on starting.’ The next time you log into Enterprise, Calendar 
will automatically display.  Tools>Options>User Options tab 

Calendar Options 
Additional Options for Calendar can be accessed by selecting Options from the Enterprise Tools Menu in 
any product or module. Tools>Options>Calendar Options 
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From the Calendar Options tab, administrative users can set an internal due date for all items for a 
specific company. Choose the number of days prior to the statutory due date and click Set New Date. 
  
By default, the Calendar displays items based on their due date.  However, each user can opt to have the 
calendar display items based on the internal due date. 
  
You can choose to export calendar items by the due date or the internal due date. If you import those 
items into Outlook, you can choose to set a reminder for those items. 
  
You also have the option to group municipal returns so that all municipal returns, for each module and 
tax year, display as one entry in the date list in Calendar instead of a separate entry displaying for each 
individual municipal return. 
  
Click Apply for any changes to take effect. 

Printing 
You can print the date list for a specific date on the Calendar tab or the results for any query by clicking 
the Print or Print to PDF icon. You also have the option to shrink to fit when printing the date list so that 
it will fit on one page. 
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Calendar Updates 
Calendar Updates run independently of the other modules in Enterprise. This allows you to continue 
using Enterprise while Calendar completes its update. However, Calendar will not be accessible during 
the update process. 
  
If you attempt to close Enterprise before Calendar is finished updating, you will get a warning message. 
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Appendix A: Premium Pro Life & P&C 
Types of Premium Pro Life/P&C Import 

You may import premiums and dividends into the State Business Page(s) and Schedule T. You may also 
import municipal data into several of the state’s annual returns. The following describes the specified files 
and formats required to properly import data into the Premium Tax Module. 

State Business Page Import 
All Annual Statement software packages listed below use the NAIC diskette file. Follow the instructions 
provided by your Annual Statement software vendor to create the NAIC Annual Statement diskette file. 
Typically, this file is a zip file that contains two file types: a .pdf file and a .txt file. The .txt file is the formatted 
NAIC file that is used to import the data into Premium Pro. The typical naming convention for an NAIC 
diskette file contains the NAIC number, tax year, and ends with “…_s.txt”. You must extract the .txt file from 
the zip file in order to use it. Some Annual Statement packages may provide additional export capabilities 
specific to the State Business Page and/or Premium Tax. These exported files may also be used to import 
data into Premium Pro. The following lists the State Business Page import types and the supported Annual 
Statement packages. 
  

NAIC 

This method uses the NAIC file (*_s.txt) as indicated above. Only use this method if you 
have chosen to create the Annual Statement file or amended Annual Statement file via 
one of the Annual Statement software packages listed below: 
 
A.M. Best 
Booke & Company 
E.F.S. 
F.S.I. 
Freedom 
Wings 

ASCII This method should be selected if you are creating the import file in-house. Detailed file 
format specifications can be found in the next section. 

ASCII File Format 
Premium Pro also allows you to import data from an ASCII file created in the format specified by TriTech 
Software Development Corporation. The files needed by Premium Pro for the Import process from an ASCII 
file can have either a .txt or .prn extension, so long as the data is in the prescribed format. The following will 
provide you with the specified format for your import items. 
  

State Business Page(s) 

The ASCII File Format specification described below will allow you to import the State Business Page 
information for all states and U.S. territories. Each line of the ASCII file represents one line of the State Page 
for any given state. The numbers are space delimited starting in column 10 of each line. The format for each 
line is as follows: 
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Col. 1 - 2 State Abbreviation 
Col. 3 Space 
Col. 4 - 8 Line Reference - See a description below. 
Col. 9 Space 
Col. 10 - ? For Premium and Dividend amounts, each amount is separated by a space. Each field 

can be any length.  
Fields with no amounts should contain zero (0).  Negative numbers should have a 
minus sign (-) immediately preceding the number (-10000). 

  
Line Reference has the following format and should be formatted exactly as it is on the State Business Page. 
  

Example Line 1 = 1 or 1.0 or 1. 

  Line 2.1 = 2.1 or 2.10 

  Line 19.4 = 19.4 or 19.40 

  
A sample line looks like the following: 

AL 1                 1000 2000 3000 –10000 
  
The above line will transfer $1000 into column 1, $2000 into column 2, $3000 into column 3, and  -$10,000 
into Column 4, Line 1 of the State Business Page for Alabama. 
  
Note: Use line number 99 for Finance and Services charges. Life insurance companies may use the following 
line numbers to source information into the footnote section on page two of the state page.  

0000001 – Footnote a: Credit Group Life Insurance Loans  
0000002 – Footnote b: COLI / BOLI  
0000003 – Footnote c: Deposit-Type Contracts  
0000004 – Footnote e: Health Business  
0000005 – Footnote f1: Separate Account Policies – Other Individual Life  
0000006 – Footnote f1: Separate Account Policies – Other Group Life  
0000007 – Footnote f1: Separate Account Policies – Other Individual Annuities  
0000008 – Footnote f1: Separate Account Policies – Other Group Annuities  
0000009 – Footnote f4: Separate Account Policies – Other Group Annuities 
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Schedule T 

The ASCII File Format specification described below will allow you to import the Schedule T information. Each 
line of the ASCII file represents one line of the Schedule T. The numbers are tab delimited starting in column 
5 of each line. The format for each line is as follows: 
  

Col. 1 Line Reference or State Abbreviation 

Col. 2 Tab 

Col. 3 L, R, E, Q or N (Active Status) 

Col. 4 Tab 

Col. 5 - ? For Premium and Dividend amounts, each amount is separated by a tab. Each field can be 
any length. Fields with no amounts should contain zero (0). Negative numbers should 
have a minus sign (-) immediately preceding the number (-10000).  

 
A sample line looks like the following: 
 

CA L 1000 2000 3000 0 -4000 

or             

5 L 1000 2000 3000 0 -4000 
  
The above line will place a “L” in the Active Status Column, and will transfer $1000 into column 1, $2000 into 
column 2, $3000 into column 3, 0 into column 4, and  -$4,000 into Column 5 of the Schedule T for California. 
  
Premium Pro also provides an import of the Schedule T information from the NAIC diskette file.  Be sure to 
use the Annual Statement diskette file that is due in March to import correctly. 

Retal Input Schedule 

The ASCII File Format specification described below will allow you to import data into the Retaliatory Input 
Schedule. Each line of the ASCII file represents one line of the Retaliatory Input Schedule. The values are tab 
delimited for each line. The format is as follows: 
  

Col. 1 State Abbreviation 
Col. 2 Tab 
Col. 3 Amount 
Col. 4 Tab 
Col. 5 - ? Each amount is separated by a tab. Each amount field can be any length. Fields with no 

amount should contain zero (0). Negative numbers should have a minus (-) sign 
immediately preceding the number (-1000).  

  
A sample line looks like the following: 
  

AL            1002            1003            1004            1005            1006 
  
The above line will transfer 1002 into column 1, 1003 into column 2, 1004 into column 3, 1005 into column 4, 
and 1006 into column 5 of the Retaliatory Input Schedule for Alabama. 
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GFA Tracking System 
The ASCII File Format specification described below will allow you to import your GFA assessment file and 
credit information into the GFA Tracking System. Each line of the ASCII file represents one assessment. Each 
amount in the ASCII file is separated by a tab. Each field can be any length. Fields with no amounts should 
contain zero (0). Negative numbers should have a minus sign (-) immediately preceding the number (-10000).  
 
The format for each line is as follows: 

Col. 1 Line of Business (PC/LIFE/AH/ANN) 
Col. 2 State Abbreviation 
Col. 3 Assessment Date 
Col. 4 Date Paid 
Col. 5 Description 
Col. 6 Check Box for Class A Assessments (-1 = include, 0 = exclude) 
Col. 7 Class A Assessment Amount 
Col. 8 Check Box for Class B Assessments (-1 = include, 0 = exclude) 
Col. 9 Class B Assessment Amount 
Col. 10 Check Box for Class C Assessments (-1 = include, 0 = exclude) 
Col. 11 Class C Assessment Amount 

  
A sample line looks like the following: 

 
AH     CT     01/01/2011     01/15/2011     Description      0     1000     -1     2000    -1     3000 

 

The above line will enter the Health assessment in the CT Assessment Schedule and will transfer $1000 into 
Class A, $2000 into Class B, $3000 into Class C. The columns for Class B and C will be checked to indicate that 
you may receive credit for the assessment amount. 

Municipal Import for Premium Pro Life and P&C 
Premium Pro provides you with the capability of importing municipal premiums, taxes, and/or fees 
depending on the requirements of the state’s municipal return. For Life companies, the states you can import 
are Georgia and Louisiana. The Georgia import will source in the number of business locations for each 
municipality instead of a premium amount. For P&C companies, you can import Florida, Louisiana, and South 
Carolina. 
  
From the File menu, select Import and choose Municipal.  The Municipal Import dialog window will 
appear.  Select the appropriate municipal import you wish to perform.  Click on the Browse button to select 
the file to import.  Click Open after selecting the file.  Choose the applicable Import option (By Municipal 
Code or By Municipal Name).  Click the Import button to start the import process. 
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The ASCII File Import Method 

(By Municipal Code or By Municipal Name) 

Two different layouts can be followed when creating an ASCII file. The first layout is By Municipal 
Name. Each line of the ASCII file lists the municipality name, followed by other data to be imported. To 
import a file created with the municipal name layout, select the correct import type from the import 
dialog box. If you select By Municipal Code while importing a file in a By Municipal Name format, you 
will receive an error message. No information will be imported.  

The second layout is By Municipal Code. Each line of the ASCII file lists the municipal code of each city, 
followed by other data to be imported. If you select By Municipal Name from the drop-down list while 
importing a file in a By Municipal Code format, you will receive an error message. No information will 
be imported.  

  

Importing a .txt file 

(From Municipal) 

The state returns for Louisiana (Form 1076) and Georgia (GID-17A) both have pages listing 
municipalities and taxes or fees. If you have already completed these forms in the Municipal module, 
you may export this data to an ASCII file. While in the Municipal module, you can select File > Export > 
Export Municipal data for [state name]. The Municipal software will create a .txt file using the By 
Municipal Code layout. After you have exported the data from the Municipal module, import the .txt 
file into the corresponding Life or P&C module. Select the import type of By Municipal Code from the 
import dialog box.  

  

Importing an .imp file 

(From Allocator) 

The Premium Pro Allocator software program allocates insurance policies to the correct municipality. 
After allocation, Allocator creates an ASCII file with an extension of .imp. Like the ASCII files created by 
the Municipal module, the .imp file is already in a file format that can be imported into Premium Tax. 
Allocator allows you to create an ASCII file in either the By Municipal Code or the By Municipal Name 
layout. 
  

Importing Directly from the Municipal Tax Module 

(From Municipal Tax Module) 

If you have already completed form 1076 for Louisiana or GID 17A for Georgia, you may go to File > 
Import > Import [State return] to import the data from the Municipal module directly into the Premium 
Tax module. 

Municipal ASCII File Layout for Premium Pro Life and P&C 
The Municipal Import uses the municipal code or name assigned to each municipality as it appears on the 
current year’s annual premium tax return.  The name must be in all uppercase letters and must be spelled 
exactly as it appears on the return. 
  
Each line contains all the information of one municipality and must end with a carriage return line feed. 
Negative numbers are designated by placing a minus sign immediately preceding the number.  No null 
characters are allowed. All items in a list must be assigned a value.  If premiums have not been written in a 
municipality, a zero must be assigned to the item. 
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It is important to note the specific layout for each state. The format of the ASCII file for each import type is 
as follows: 
 

Florida 
You must create separate ASCII files for the two types of import: Florida Firefighters’ Pension Trust Fund, and 
Florida Police Officers’ Retirement Trust Fund. You must select the import file for Florida Fire or Florida 
Police. The ASCII file layout is the same for both types of Florida imports. 
By Municipal Code 

Starting Col Description Length Data Type Valid Values 
1 State Abbreviation ("FL") 2 Alpha "FL" or "fl" 
3 Municipal Code 5 Numeric Valid Muni Code 
8 Taxable Premiums W. Space Delimited Numeric Valid Number 

By Municipal Name 

Starting Col Description Length Data Type Valid Values 
1 State Abbreviation ("FL") 2 Alpha "FL" or "fl" 
3 Municipal Name 30 Alpha Valid Muni Name 

35 Taxable Premiums W. Space Delimited Numeric Valid Number 

Georgia 
By Municipal Code 

Starting Col Description Length Data Type Valid Values 
1 State Abbreviation ("GA") 2 Alpha "GA" or "ga" 
3 Municipal Code 5 Numeric Valid Muni Code 
8 Business Locations W. Space Delimited Numeric Valid Number 

By Municipal Name 

Starting Col Description Length Data Type Valid Values 
1 State Abbreviation ("GA") 2 Alpha "GA" or "ga" 
3 Municipal Name 30 Alpha Valid Muni Name 

35 Business Locations W. Space Delimited Numeric Valid Number 

Louisiana 
By Municipal Code 

Starting Col Description Length Data Type Valid Values 
1 State Abbreviation ("LA") 2 Alpha "LA" or "la" 
3 Muni Code 5 Numeric Valid Muni Code 
8 Direct Premiums W. Space Delimited Numeric Valid Number 

By Municipal Name 

Starting Col Description Length Data Type Valid Values 
1 State Abbreviation ("LA") 2 Alpha "LA" or "la" 
3 Municipal Name 30 Alpha Valid Muni Name 

35 Direct Premiums W. Space Delimited Numeric Valid Number 
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South Carolina 
By Municipal Code 

Starting Col Description Length Data Type Valid Values 
1 State Abbreviation ("SC") 2 Alpha "SC" or "sc" 
3 Muni Code 5 Numeric Valid Muni Code 
8 Taxable Premiums W. Space Delimited Numeric Valid Number 

By Municipal Name 

Starting Col Description Length Data Type Valid Values 
1 State Abbreviation ("SC") 2 Alpha "SC" or "sc" 
4 Muni Name 30 Alpha Valid Muni Name 

35 Taxable Premiums W. Space Delimited Numeric Valid Number 
 
  



2025-2026 Premium Pro Workbook 

172 

  



173 

Appendix B: Municipal Import 
Premium Pro Municipal Import  
An ASCII file, which is used to import premiums and other data into the Municipal Module input schedules, 
may be created using one of the three following methods.  
   

• Create an ASCII file according to the specifications contained in this appendix.  
• Export data from the Premium module. The Annual software will create an ASCII file that can be 

subsequently imported into Municipal.  
• Export data from Premium Pro Allocator. Allocator creates an ASCII file that can be imported into 

Municipal.  
   
The ASCII File Import Method  
(By Municipal Code or By Municipal Name)  
Two different layouts can be followed when creating an ASCII file.  The first layout is By Municipal 
Name.  Each line of the ASCII file lists the municipality name, followed by other data to be imported.  To 
import a file created with the municipal name layout, select the correct import type from the import 
dialog box.  If you select By Municipal Code from the drop-down list, you will receive an error 
message.  No information will be imported.  
The second layout is By Municipal Code. Each line of the ASCII file lists the municipal code of each city, 
followed by other data to be imported.  Some state governments have assigned municipal codes to each 
city.  If the state has not assigned a code, TriTech has defined codes for each municipality in the 
state.  Please refer to the Input Schedules for each state for a listing of the municipal codes and names.  
    
Importing an .imp file  
(From Allocator)  
Premium Pro Allocator allocates insurance policies to the correct municipality.  After allocation, you may 
create an ASCII file with an extension of. imp.  Like the ASCII file created by the Annual Software, the 
.imp file is already in a file format that can be imported into Municipal.  Allocator allows you to create 
an ASCII file in either layout (By Municipal Code or By Municipal Name).  
  
Importing Directly from Premium Tax Module  
(From Premium Tax Module)  
If you have already completed Form 1076 for Louisiana in the Premium Tax Module, you may import the 
data directly into Municipal by selecting File>Import>Import Premium 1076.  
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ASCII File Format  
Each line contains all the information of one municipality and must end with a carriage return line feed. 
Negative numbers are designated by placing a minus sign immediately preceding the number.  No null 
characters are allowed.  
   
The first three fields of each line are always required.  These fields have a specific starting position and 
length.  Additional items in each line are not required for the ASCII file to be valid.   However, these items 
may be necessary to calculate the correct tax for each municipality. These items do not have a specified 
starting position or length.  Each of these items is separated by one or more white spaces (and consequently, 
cannot contain a white space).  
   
All items in a list must be assigned a value.  If premiums have not been written in a municipality, a zero must 
be assigned to the item. Otherwise the next item in the list will be imported to the wrong column in the input 
schedule.  
   
Municipal name is not case sensitive. The city assigned code is any alphanumeric string that may be assigned 
to your company by the city.  
   
Refer to each state’s Municipal Input Schedule to obtain a valid list of taxable municipalities and municipal 
codes. Invalid names and codes will be imported to the input schedule as “9998 Other Municipalities.”  

Alabama   
By Municipal Code  

Starting 
Col  

Description  Length  Data Type  Valid Values  

1  State Abbreviation  2  Alpha  "AL" or "al"  
3  Municipal Code  5  Numeric  Valid Municipal Code  
8  Fire & Marine Premiums  W Space Delimited  Numeric  Number  
   Other Than Fire & Marine  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in 

string  
By Municipal Name  
The ASCII file layout for the Alabama import by municipal name is as follows:   

Starting Col  Description  Length  Data Type  Valid Values  
1  State Abbreviation  2  Alpha  "AL" or "al"  
3  Municipal Name  32  Alpha  Valid Municipal Name  

35  Fire & Marine Premiums  W Space Delimited  Numeric  Number  
   Other Than Fire & Marine  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  
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Florida   
By Municipal Code  
   

Starting Col  Description  Length  Data Type  Valid Values  
1  State Abbreviation  2  Alpha  "FL" or "fl"  
3  Municipal Code  5  Numeric  Valid Municipal Code  
8  Life  W Space Delimited  Numeric  1 or 0  
   P&C  W Space Delimited  Numeric  1 or 0  
   A&H  W Space Delimited  Numeric  1 or 0  
   Title  W Space Delimited  Numeric  1 or 0  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  

   
By Municipal Name  
   

Starting Col  Description  Length  Data Type  Valid Values  
1  State Abbreviation  2  Alpha  "FL" or "fl"  
3  Municipal Code  32  Alpha  Valid Municipal Name  

35  Life  W Space Delimited  Numeric  1 or 0  
   P&C  W Space Delimited  Numeric  1 or 0  
   A&H  W Space Delimited  Numeric  1 or 0  
   Title  W Space Delimited  Numeric  1 or 0  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  

   
The Life, P&C, A&H, and Title items should be included if the company is other than Life or P&C, or A&H 
premiums are written in addition to Life or P&C. A value of “1” will check the checkbox in the input 
schedule.   

Georgia   
By Municipal Code  
   

Starting 
Col  

Description  Length  Data Type  Valid Values  

1  State Abbreviation  2  Alpha  "GA" or "ga"  
3  Municipal Code  5  Numeric  Valid Municipal Code  
8  Premiums  W Space Delimited  Numeric  Number  
   Additional Locations  W Space Delimited  Numeric  Number  
   Bus Locations with Risk  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  

By Municipal Name  
Starting 

Col  
Description  Length  Data Type  Valid Values  

1  State Abbreviation  2  Alpha  "GA" or "ga"  
3  Municipal Name  32  Numeric  Valid Municipal Name  

35  Premiums  W Space Delimited  Numeric  Number  
   Additional Locations  W Space Delimited  Numeric  Number  
   Bus Locations with Risk  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  
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Illinois   
By Municipal Code  
   

Starting Col  Description  Length  Data Type  Valid Values  
1  State Abbreviation  2  Alpha  "IL" or "il"  
3  Municipal Code  5  Numeric  Valid Municipal Code  
8  Premium Amount  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  

    
By Municipal Name  
   

Starting Col  Description  Length  Data Type  Valid Values  
1  State Abbreviation  2  Alpha  "IL" or "il"  
3  Municipal Name  32  Alpha  Valid Municipal Name  

35  Premium Amount  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  

Kentucky   
By Municipal Code  
   

Starting Col  Description  Length  Data Type  Valid Values  
1  Quarter  2  Numeric  1, 2, 3, 4  
3  Municipal Code  5  Numeric  Valid Municipal Code  
8  Casualty  W Space Delimited  Numeric  Number  
   Fire/Allied Perils  W Space Delimited  Numeric  Number  
   Health  W Space Delimited  Numeric  Number  
   Inland Marine  W Space Delimited  Numeric  Number  
   Life  W Space Delimited  Numeric  Number  
   Motor Vehicle  W Space Delimited  Numeric  Number  
   Other Premiums 1  W Space Delimited  Numeric  Number  
   Other Premiums 2  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  

   
 By Municipal Name  
   

Starting Col  Description  Length  Data Type  Valid Values  
1  Quarter  2  Numeric  1, 2, 3, 4  
3  Municipal Name  32  Numeric  Valid Municipal Name  

35  Casualty  W Space Delimited  Numeric  Number  
   Fire/Allied Perils  W Space Delimited  Numeric  Number  
   Health  W Space Delimited  Numeric  Number  
   Inland Marine  W Space Delimited  Numeric  Number  
   Life  W Space Delimited  Numeric  Number  
   Motor Vehicle  W Space Delimited  Numeric  Number  
   Other Premiums 1  W Space Delimited  Numeric  Number  
   Other Premiums 2  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  
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Louisiana    
By Municipal Code  
   

Starting Col  Description  Length  Data Type  Valid Values  
1  State Abbreviation  2  Alpha  "LA" or "la"  
3  Municipal Code  5  Numeric  Valid Municipal Code  
8  Premium Amount  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  

    
By Municipal Name  
   

Starting Col  Description  Length  Data Type  Valid Values  
1  State Abbreviation  2  Alpha  "LA" or "la"  
3  Municipal Code  32  Alpha  Valid Municipal Name  

35  Premium Amount  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  

North Dakota   
By Municipal Name  
  

Starting Col  Description  Length  Data Type  Valid Values  
1  State Abbreviation  2  Alpha  "ND" or "nd"  
3  Municipal Name  32  Alpha  Valid Municipal Name  

35  Premium Amount  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  

 *Please note that you can only import North Dakota data by Municipal Name.  

New Jersey   
By Municipal Code and Name  
   

Starting 
Col  

Description  Length  Data Type  Valid Values  

1  State Abbreviation  2  Alpha  "ND" or "nd"  
3  Municipal Code and Town 

Name  
32  Alpha  Valid Municipal Code and 

Name*  
35  Homeowner Premiums  W Space Delimited  Numeric  Number  
   Other Than Homeowner  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  

*There is a space between Municipal Code and Municipal Name.  
*Please note that you need to include both the Municipal Code and Town Name in the ASCII file, and the 
town names must match the input schedule.   
  
  



2025-2026 Premium Pro Workbook 

178 

New York   
By Municipal Code  
   

Starting 
Col  

Description  Length  Data Type  Valid Values  

1  State Abbreviation  2  Alpha  "NY" or "ny"  
3  Municipal Code  5  Numeric  Valid Municipal Code  
8  Fire  W Space Delimited  Numeric  Number  
   Auto  W Space Delimited  Numeric  Number  
   Farmowners  W Space Delimited  Numeric  Number  
   Homeowners  W Space Delimited  Numeric  Number  
   Commercial Multiple Peril  W Space Delimited  Numeric  Number  
   Comprehensive Dwellings  W Space Delimited  Numeric  Number  
   Other Premiums  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  

   
 By Municipal Name  
    

Starting 
Col  

Description  Length  Data Type  Valid Values  

1  State Abbreviation  2  Alpha  "NY" or "ny"  
3  Municipal Code  32  Alpha  Valid Municipal Name  

35  Fire  W Space Delimited  Numeric  Number  
   Auto  W Space Delimited  Numeric  Number  
   Farmowners  W Space Delimited  Numeric  Number  
   Homeowners  W Space Delimited  Numeric  Number  
   Commercial Multiple Peril  W Space Delimited  Numeric  Number  
   Comprehensive Dwellings  W Space Delimited  Numeric  Number  
   Other Premiums  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  

South Carolina    
By Municipal Code  
  

Starting Col  Description  Length  Data Type  Valid Values  
1  State Abbreviation  2  Alpha  "SC" or "sc"  
3  Municipal Code  5  Numeric  Valid Municipal Code  
8  Premium Amount  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  

   
By Municipal Name   
   

Starting Col  Description  Length  Data Type  Valid Values  
1  State Abbreviation  2  Alpha  "SC" or "sc"  
3  Municipal Name  32  Alpha  Valid Municipal Name  

35  Premium Amount  W Space Delimited  Numeric  Number  
   City Assigned Code  W Space Delimited  Alphanumeric  No spaces allowed in string  
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Appendix D: Municipal States 
Municipal State Specifics 
Certain items are specific to each state. Some states have company calculation options that can be accessed 
by loading the state module, clicking on the Tools menu, selecting options, and then clicking the Company 
Options tab. If a state has Company Options, it will be discussed in the following state sections. 

Alabama 
Due date information and a description of the license tax calculation can be found in the Code of Alabama, 
Sections 11-51-90, 11-51-91, 11-51-120, 11-51-121, 11-51-122, and 11-51-123. Some municipalities may 
indicate a due date that is different from that prescribed by state statute. Required data for the Alabama 
input schedule for a proper license tax calculation is the amount of taxable premiums as prescribed by the 
Code of Alabama and applicable case law. The input schedule is comprised of columns for both Fire and 
Marine and Other than Fire and Marine. 
  
Other applicable information regarding the Alabama Tax is covered in the return instructions for Alabama. To 
review the return instructions, load any return and click on the dockable frame for return instructions. 
  
All license tax forms are identical with the exception of Birmingham, Mobile, Mobile Firefighter Pension, 
Tuscaloosa Firefighter Pension, and Avenu. These cities have specific forms to be used for tax reporting 
purposes. These forms contain user input fields that must be completed by the user if applicable. 
  
The last column of the rate schedule, entitled Avenu, determines which municipalities are to be included on 
the form.  If an X appears in this column, the city will appear on the Avenu return. 
  
The following are Company Options specific to Alabama. Regardless of the option selected, you must enter 
premiums in the input schedule or the return to generate a calculation. 

Alabama Company Options 

Generate a single return and payment request payable to Avenu.  A number of cities have contracted with 
Avenu to collect taxes on their behalf. The payee for these returns is Avenu. Select this option if you want to 
file a single return for all municipalities which have contracted with Avenu to collect taxes on their 
behalf.  When the box is checked, the individual returns for these municipalities will be deleted.  The Avenu 
return, which is the last return in the tree, will source premiums from the input schedule for these 
municipalities.   A municipality will only appear on this form if premiums are entered into the input 
schedule.  The return can then be filed with Avenu.  

If fees set by city exceed AL Statute, use fee set by statute.  Some cities indicate issuance fees, flat fees and 
tax rates that exceed those set by statute and the Business License Reform Act.  If you select this option, 
Premium Pro Municipal will generate a maximum tax capped by statute.  The population figures utilized to 
determine flat fee will be based on the 10-year Census. To see a list of cities affected by this option please 
review the following topic in the return instructions. Taxes and Fees which are Out of Compliance with 
Statutes. 

The following options will affect how flat fees and issuance fees are calculated for the Other than Fire 
tax.  Generating a flat fee will also generate an issuance fee:  
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• Generate other than Fire flat fee when tax is rounded down to zero and display option is dollar. If you 

are calculating returns in whole dollars, the Other than Fire and Marine Tax can be rounded down to 
zero. Selecting this option will generate the fee even if this is the case.  

• Generate other than Fire flat fee when premiums are zero.  If you select this option, a flat fee will be 
calculated even if the other than fire and marine premiums entered are zero.  

• Generate other than Fire flat fee when premiums are negative.  If you select this option, a flat fee will 
be calculated even if the other than fire and marine premiums entered are negative.  

• Generate issuance fee when premiums are zero.  If you are entering Fire and Marine premiums that 
are zero, this option will generate an issuance fee.  

• Generate issuance fee when premiums are negative.  If you are entering Fire and Marine premiums 
that are negative, this option will generate an issuance fee.  

Florida 
The Florida module calculates local business taxes as prescribed by Chapter 205 of the Florida Statutes. A 
copy of Chapter 205 is included in the Florida Help File. Premium Pro Municipal does not calculate taxes for 
firefighters' pension trust fund or municipal police officer’s retirement trust fund as prescribed by Chapter 
107.032-401 and Chapter 185.08. This calculation is done as part of the Florida state return (see Florida 
annual return in Premium Pro P&C software). The module does not calculate any tax that may be detailed in 
Chapter 624 of the Florida Statutes. 
  
Chapter 205 does not prescribe a standardized method of taxing insurance companies. As a result, municipal 
ordinances may vary significantly. Premium Pro Municipal will calculate the tax due for an insurance 
company only. It does not calculate taxes due for agents, salespersons, adjusters, etc. 
  
Due to the lack of standardization between municipal tax ordinances, it is not possible to create a standard 
generic license fee tax return that can calculate all taxes for every municipality. Certain taxes not calculated 
by Premium Pro Municipal are listed in the Florida Return Instructions. Please review this information 
before filing your taxes to ensure you are paying all relevant fees. 
  
In order to calculate taxes, you must check the correct company type in the input schedule: P&C, Life, or 
Title. If the company also writes A&H, select the checkbox for this as well. Premium Pro does not calculate 
additional lines of business beyond A&H, so please review the return instructions for additional information. 
  
Certain municipalities charge a different company fee for companies that are located within the city limits. 
For these municipalities, you must select the checkbox in the column "Local Office" if the company is located 
within the city limits. Municipal also calculates local fees based on office square footage and number of 
employees. Enter square footage or number of employees in the correct column, if applicable. 

Georgia 
The license fee calculated in this software is prescribed by Georgia Code 33-8-8. Premium Pro Municipal 
calculates the local license fee only. Premium taxes distributable to cities (Georgia Code 33-8-8.1 and 33-8-
8.2) are administered by the Georgia Insurance Department and are not calculated by Premium Pro. 
  
Entering premiums into the input schedule will generate one license fee for any municipality. In order to 
generate additional license fees, enter the number of additional licenses to be purchased into the input 
schedule. 
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Georgia Company Options 

There following are Company Options specific to Georgia. Regardless of the option selected, you must enter 
premiums in the input schedule or the return to generate a calculation.  

• Generate license fee when premiums are negative. If you select this option, the software will 
calculate license fees even when premiums are negative. By default, only positive premiums will 
generate a fee.  

• If license fee set by city exceeds GA Statute, use fee set by statute. When the option is used, the 
population figures from the 2020 Census will be used to determine the proper license fee per state 
statute. If the fee charged by a municipality exceeds the statute, the fee will be limited to the statute. 
Any other fees such as administrative fees will not be generated because these fees are not expressly 
authorized by statute. 

Illinois  
Premium Pro Municipal generates the Illinois Foreign Fire Tax as prescribed by Illinois Compiled Statutes 65 
ILCS 5/11-10-1.  The statute indicates how the tax is to be applied.  The Illinois Municipal League collects the 
tax on behalf of most of the municipalities. Illinois Local Government is another association that currently 
collects the tax for eight municipalities.  
  
The Illinois State module will only appear if the data file is marked as a P&C company. 
  
The Chicago return must be filed online, unless you contact the City of Chicago and indicate your intent to file 
a paper return. 

Kentucky 
The Kentucky module consists of quarterly returns and an annual reconciliation. The format of these returns 
and the tax rates to be applied to each city or county is contained in the Annual Bulletin available from the 
Kentucky Department of Insurance Local Government Premium Tax Unit. The bulletin should be reviewed 
before filing taxes to ensure that the proper amounts of premiums are assigned to each municipality and/or 
county. Municipal premium taxes are prescribed by Kentucky Revised Statutes 91A.080. 
  
Kentucky Company Information includes four input schedules, one for each quarter. Each must be completed 
for every quarterly filing. A separate column exists for each line of insurance that can be taxed by each 
municipality. 
  
A handful of municipalities assess a flat fee upon one or more lines of insurance. In such a case a 0% tax rate 
will appear in column 1 (Established Tax Rate). However, a fee will appear in column 3 (tax payable). Refer to 
the Annual Bulletin to determine what cities assessed a flat fee. 
  
Selected cities assess a minimum tax upon total premiums payable every quarter. If premiums are not high 
enough to generate a tax that exceeds the minimum tax, the minimum tax will appear on the total line of 
column 3. The minimum tax will not foot to the tax generated for each individual line on insurance. 
 

Form LGT 140 

The LGT 140 sources information from each quarterly return (LGT 141). Subsequently, it does not calculate 
the tax liability for each quarter itself. The tax is always calculated on the quarterly LGT 141. You cannot 
complete the LGT 140 without completing the input schedule for each quarter. 
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Overpayments will be sourced to column 6 of the LGT 140. You may input any unpaid quarterly tax liability 
into column 6 by typing directly on the form. Then complete Section II by entering the appropriate dates in 
the Date Tax Was Paid column. 

Form LGT 142 (Code A cities) and Code B cities 

If you file a return for any city listed in the LGT 142 instructions, you must also file a return for the county 
where the city is located. These cities are also noted in the KY Office of Insurance Tax Code Descriptions as 
having a tax code of A.  
  
After computing the Kentucky module, city premiums and taxes will be sourced to the appropriate county’s 
LGT 142. You should then enter the total of city premiums appearing on the LGT 142 into the county input 
schedule record along with premiums allocable to the county (if any premiums are allocable to the county). 
  
There are also cities listed in the KY Office of Insurance Tax Code Descriptions as having a tax code of B. 
Although an LGT 142 credit is not allowed and the form need not be filed, city premiums must be also 
reported to the county. 
  
An option is available to automate the above process of entering city premiums into the county. City 
premiums will be sourced to the county return. Please note: If additional premiums are reportable to the 
county that are not reportable to the city, these premiums must be entered into the input schedule (or 
included in the ASCII file). 
 
This option should not be used if the ASCII file you are importing was created by Premium Pro Allocator. 

Kentucky Overpayments 

If you over-report premiums and over-pay taxes to any municipality, you may offset your tax liabilities in 
subsequent quarters (See the Annual Bulletin).  If you have an overpayment that is to be applied to your tax 
in any subsequent quarter, the overpayment information will be printed on the return. 
  
Enterprise will track overpayment information based on the tax information you have input into the 
Municipal Module.  If you input negative premiums into the input schedule for any quarter and a negative tax 
payable is generated, the Municipal Module will track the overpayment from quarter to quarter.  The 
overpayment will be netted against the tax payable for each quarter until the overpayment has been 
exhausted. 
  
The Department of Insurance does not provide a form to use concerning overpayment calculations. If your 
overpayment extends over several quarterly payments (or years), the local/state government agencies could 
request additional detail to justify how and when the overpayment was incurred. 
  
Overpayments are rolled from year to year automatically.  The overpayment resulting from the prior year 
Annual Reconciliation will roll to the first quarter input schedule. You may also manually enter the 
overpayment information into the input schedule. 

Kentucky Company Options 

The following is available on the Company Options Tab: 
• Hide Total Municipalities. Select this option to hide the total return in the Active and Inactive trees. 

This will also prevent the total return from being printed. 
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• Assess the tax on the policyholder. If this option is selected, the amounts in column 3 (LGT-141) will 
be added to the totals in column 5.  This option does not affect the tax liability.  

• Assess a Collection fee on the policyholder.  If this option is selected, a collection fee will be 
calculated in column 4 (LGT-141).  The amount will be added to the totals in column 5. This option 
does not affect the tax liability. 

• Report Code A and B city premiums to County.  After selecting this option, premiums from cities listed 
in the KY Office of Insurance Tax Code Descriptions having a tax code of A or B will automatically flow 
to the county form.  After selecting this option, you will not have to input city premiums into the line 
for the county return (input schedule).  Any additional premiums reportable to the county alone 
must be manually input or listed in the ASCII file.  Please note:  This option cannot be used if the 
ASCII file you are importing was created by Premium Pro Allocator. 

• Generate Min Tax when tax is rounded to zero. If you are calculating returns in whole dollars, 
selecting this option will generate a min tax if the tax is less than 50 cents and rounded down to zero. 

• Pay tax amount with Annual Reconciliation when tax is less than “x” amount. If you have a small 
amount of premiums and don't want to pay the tax each quarter, you may select this option. If the 
quarterly amount owed is less than the value you enter, this option transfers the amount of the 
quarterly taxes so that you pay them when filing the annual reconciliation. 

E-File 

The file menu includes 2 items related to E-filing: Kentucky Online Gateway and Export Annual Reconciliation.  
 

Louisiana 
The due date and a description of the license tax calculation can be found in the Louisiana Revised Statutes. 
Some municipalities may indicate a due date that is different from that mentioned in the statute. Required 
data for the input schedule is taxable premiums as prescribed by LRS 22-833. The tax schedule for selected 
municipalities may differ from the maximum tax schedule stated in the statute. The statute prescribes 
different schedules for Life/Accident Insurance premiums and Other Insurance premiums. 
  
Taxes for a number of municipalities are collected by Louisiana Municipal Advisory and Technical Services 
(LaMATS) as prescribed by LRS 22:834. A separate return is generated for these cities. Only one payment is 
required when filing this return. 

Louisiana Company Options 

The Company Options tab includes these options: 

• Use tax schedule rate from LRS 22:833 when calculating all municipalities. Select this option to 
calculate the tax for all municipalities using the schedule prescribed by state statute. 

• Allocate Variance from Form 1076 Page 4 Line C  
o Allocate to positive premiums only. Select this option to allocate the Form 1076 variance over 

municipalities with positive premiums only. 
o Allocate to positive and negative premiums. Select this option to allocate the Form 1076 

variance over all municipalities. 
• One - Sixth investments are in Louisiana will reduce the tax payable to 1/3 of the regular tax. This 

option should be checked if 1/6 of the total admitted assets of the payer are invested and 
maintained in qualifying Louisiana investments (LRS 22:832(B)). A message will print on the return 
indicating that 1/3 of the standard tax is paid. 
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• Plate Glass or Steam boiler Inspection Insurers. Plate glass and steam boiler inspection insurers 
should select this option. Selecting this option generates a tax 1/3 of the standard tax. A message will 
print on the return indicating that 1/3 of the tax is paid. 

• Use Life Code rates when a P&C or Risk Company has A&H premiums. When selected, the rate 
schedule used to generate a tax for a P&C or Risk company will be the rate schedule used for a life 
company. For example, The P&C code tax schedule for Abita Springs is X, but if the option is select, 
the Life code tax schedule of A will be used instead. 

New Jersey  
The New Jersey module consists of the New Jersey Firemen's Association insurance tax form. You can use the 
Export Fire Relief Tax option under the File menu to export the data to an Excel spreadsheet and email it to 
the Department. 
  
The Input Schedule of the New Jersey module is comprised of columns for 2 premium types: Homeowners 
Premiums and Other Than Homeowners. You can set the percentage for each type in the Rate & Fee 
Schedule. There are also columns that show the premiums after the percentage is applied in the Input 
Schedule.  
 

New York  
The New York module consists of the City of Buffalo Foreign Fire Tax Report, the New York City Foreign Fire 
Premiums Tax Report, and the Cover Letter for the New York State Foreign Fire Tax Report. The Buffalo Fire 
Tax is prescribed by the Provisions of Section 492 of the Charter of the City of Buffalo. The City of New York 
Fire Tax is prescribed by Title 11, Chapter 9 of the NYC Administrative Code. 
  
Worksheets have been added to all the returns to show the details of the import in the New York module.  
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You may also now use a digitized signature on the New York City returns as well. 
  
The New York State Foreign Fire Tax Program is set forth in New York Insurance Law 9104 and 9105. The 
foreign and alien stock and mutual insurance companies are required to file a report of fire premiums 
written, allocated by fire districts, and remit payment of the 2% tax. A Report must be submitted identifying 
tax due by fire district/ department, in either a text file or Excel file. The text file can be generated in 
Premium Pro Allocator. In Premium Pro Municipal, a cover letter that accompanies the payment and the 
report is included. 
  
The Input Schedule of the New York module is comprised of columns for 7 premium types; you can set the 
percentage for each type in the Rate & Fee Schedule. Please note that the 5 boroughs of the City of New York 
are listed in the Input Schedule, the total premiums of these boroughs are sourced into the New York City 
return. For the Buffalo return, the Auto premiums plus the Auto adjustments on the Input Schedule times the 
applicable percentage are sourced into the Auto Fire Insurance field, while all other types of the premiums 
plus the adjustments times the applicable percentages are flown into the All Other Fire Ins field. 

New York Line of Business and Percentage 

The following guidelines may assist you in determining the appropriate Line of Business and Percentage for 
specified risks. Since the NY Department of Financial Services does not provide an official guideline, you can 
keep using your methods as long as they are approved by the Department. 
  

NAIC Annual Statement Line Municipal Input Schedule Line Percentage 
1 Fire Fire Premiums and Fire Adjustments 100% 
3 Farm Owners' multiple peril Farm-owners and Farm-owners Adjustments 50% or 35%* 
4 Homeowners multiple peril Home-owners and Home-owners Adjustments 35% 
5.1 Commercial multiple peril Commercial Multiple Peril and Commercial 

Multiple Peril Adjustments 50% 

21.1 Private passenger auto physical 
damage Auto Premiums and Auto Adjustments 11% 
21.2 Commercial auto physical damage 

  
* If a multi-peril policy, covering such property, has an indivisible property premium, the accepted fire 
portion would be 50 percent of such premium. If such multi-peril policy has an indivisible property and 
liability premium, the accepted fire portion would be 35 percent of such premium. 50 percent is used in the 
Rate & Fee Schedule in the software. 

North Dakota  
The North Dakota module consists of the North Dakota Fire District Report (SFN 52764). The North Dakota 
Insurance Department encourages insurance companies to file the report electronically by email or on CD. 
You can use the Export Fire District Report option under the File menu to export the data to an Excel 
spreadsheet and email it to the Department.  

North Dakota Company Options 

Allocate any variance from the Premium Tax State Business Page. When selected, any variance between the 
Premium Tax State Business Page Col 1, the sum of Lines 1, 2.1, 2.4, 3, 4 and 5.1, and the total premiums 
entered into the Municipal Input Schedule will be sourced to the first line of the Input Schedule as code “00 
PREMIUM TAX ADJUSTMENT.” The variance will be allocated to each municipality in the Input Schedule that 
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lists taxable premiums. The variance will not be allocated to premiums appearing under code 9998, Other 
Municipalities.  

South Carolina  
Premium Pro Municipal generates the Municipal Association of South Carolina premium tax return for both 
Property & Casualty and Life companies. Chapter 38-78-160 of the South Carolina Code of Laws prescribes 
the tax. Only one payment request is generated, as only one payment must be submitted to MASC. 
  
You may not file the return included in the software. However, you may export this information to a comma 
separated value file that may be submitted to MASC. To export to a CSV file, select “Export MASC” from the 
file menu. 

South Carolina Company Options 

Allocate any variance from the Annual Premium Tax Return. When selected, any variance between Schedule 
5 of the Annual Premium Tax return and total premiums entered into the Municipal Input Schedule will be 
sourced to the first line of the Input Schedule as code “00 PREMIUM TAX ADJUSTMENT.” The variance will be 
allocated to each municipality in the Input Schedule that lists taxable premiums (negative or positive). The 
variance will not be allocated to premiums appearing under code 9998, Other Municipalities. As a result, the 
amount of premiums reported to MASC will tie to the total premiums reported in Schedule 5 of the Annual 
Premium Tax return.  
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Appendix F: Electronic Filing 
Premium Tax Electronic Filing – Additional Information 
Please refer to the Premium Pro Help Files for more information regarding electronic filing functionality that is specific to each 
state: https://tritechsoft.com/form-efile-status/ 

Summary of Electronic Filing Availability 
State Form Status Efile Method Efile Status Efile Notes 
Alabama E-File Only OPTins Approved Mandatory. Export/Email option available 

for Supporting Documentation 
Alaska E-File Only OPTins Approved Mandatory (Not required but preferred for 

Risk Annual return) 
Arizona E-File Only OPTins Approved Mandatory 
Arizona WC Approved State Website 

  

Arkansas E-File Only OPTins Approved Mandatory 
California Approved Email Available Please be advised that tax returns must be 

physically signed. A scanned copy of the 
physically signed tax return is acceptable 
when filing via email. 

Colorado Current (Online) State Website Available Mandatory via State Website 
Connecticut Approved 

   

Delaware E-File Only OPTins Approved Mandatory 
District of 
Columbia 

E-File Only OPTins Approved Email option for RRG only. 

Florida Approved TriTech, State 
Website 

Approved Mandatory if tax liability in prior state fiscal 
year is $20,000 or more 

Georgia E-File Only TriTech Approved Mandatory for all admitted insurers; Risk 
must use Excel Worksheets on State 
website 

Guam No Annual Return State Website 
 

Optional via State Website 
Hawaii E-File Only OPTins Approved Mandatory 
Idaho E-File Only TriTech Approved Mandatory 
Illinois Approved 

   

Indiana E-File Only OPTins Approved Mandatory 
Iowa E-File Only TriTech Approved Mandatory 
Kansas Current (Online) State Website Available Mandatory via State Website 
Kentucky Approved 

   

Louisiana E-File Only TriTech, State 
Website 

Approved Mandatory via TriTech or State Website 

Louisiana Form 
1076 

E-File Only TriTech, State 
Website 

Approved Mandatory via TriTech or State Website 

Maine Approved 
   

Maryland Approved OPTins Approved 
 

Massachusetts Current (Online) State Website Available Mandatory via State Website 
Michigan CIT Approved TriTech Approved Mandatory via approved software vendor 
Michigan MBT Approved TriTech Approved Mandatory via approved software vendor 
Minnesota Approved TriTech Approved  

https://tritechsoft.com/form-efile-status/
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State Form Status Efile Method Efile Status Efile Notes 
Mississippi Current (Online) State Website Available Mandatory via State Website. Only Risk 

Annual form is approved for paper filing. 
Missouri Approved 

   

Montana E-File Only OPTins Approved Electronic filing for HMO is not available at 
this time 

Northern Mariana No Annual Return 
   

Nebraska E-File Only OPTins Approved Mandatory 
Nevada Approved Email Available Email option available 
New Hampshire E-File Only TriTech Approved 

 

New Jersey Approved 
   

New Mexico E-File Only TriTech Approved Mandatory 
New York Approved TriTech, State 

Website 
Approved Mandatory via approved software vendor 

North Carolina Approved 
   

North Dakota Approved OPTins Approved Mandatory 
North Dakota 
Renewal 
Statement 

Current (Online) State Website Available Mandatory via State Website 

Ohio Current (Online) State Website Available Mandatory via State Website 
Ohio Tax Summary E-File Only TriTech 

 
Email option available for Tax Summary 
form 

Oklahoma E-File Only OPTins Approved Mandatory 
Oregon Current (Online) State Website Available Mandatory via State Website 
Pennsylvania Approved State Website 

 
Optional via State Website for estimated 
payments and extensions 

Puerto Rico Approved OPTins Approved Mandatory (unless prior approval has been 
obtained, Puerto Rico requires that you e-
file by OPTins) 

Puerto Rico 
Additional Return 

Approved OPTins Approved 
 

Rhode Island Approved 
   

South Carolina Current (Online) State Website Available Mandatory via State Website 
South Dakota E-File Only TriTech Approved Mandatory 
Tennessee E-File Only OPTins Approved Mandatory 
Texas Approved State Website Approved Mandatory if prior year tax liability exceeds 

$50,000 
Utah Current (Online) State Website Approved Mandatory via State Website; Export option 

available 
Vermont Current (Online) State Website Available Mandatory via State Website 
Virgin Islands No Annual Return OPTins 

  

Virginia Approved 
   

Washington Current (Online) State Website Available Mandatory via State Website 
West Virginia Not Approved OPTins 

 
E-file via OPTins not available via Premium 
Pro 

Wisconsin Approved 
   

Wyoming Approved OPTins Approved 
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Hotkey Index 
Enterprise   

Action Close Control + W 
Action Close All Control +Shift + W 
Action Show Active Tree Control + Alt + A 
Action Show Inactive Tree Control + Alt + I 
Action Show Assigned Tree Control + Alt + S 
Action Synchronize Scrolling Shift + Alt + S 
Action Open and Close All Active Returns Control + Shift + O 
Edit Save Current Document Control + S 
Help Release Notes Control + N 
Help Return Instructions Control + R 
Help Help F1 
Options Options Control + Shift + F12 
Print Menu Print Control + P 
Schedule General Information Control + Shift + 1 
Schedule Login Schedule Control + Shift + 2 
Schedule State Business Page Control + Shift + 3 
Schedule Schedule T Control + Shift + 4 
Schedule Address Schedule Control + Shift + 5 
Schedule GFA Schedule Control + Shift + 6 
Schedule A&H GFA Schedule Control + Shift + 7 
Schedule Fee Schedule Control + Shift + 9 
Schedule Fire Percent Schedule Control + Shift + F1 
Schedule OM Schedule Control + Shift + F2 
Schedule Retal Input Control + Shift + F3 
Schedule Filing Info Schedule Control + Shift + F4 
Schedule Rate Schedule Control + Shift + F5 
Schedule Estimate Schedules Control + Shift + F6 
Schedule Input Schedule Control + Shift + F7 
Schedule Gross Schedule Control + Shift + F8 
Schedule Deduction Schedule Control + Shift + F9 
Schedule Qualified Schedule Control + Shift + F10 
Schedule Input Schedule Q1 Control + Shift + V 
Schedule Input Schedule Q2 Control + Shift + X 
Schedule Input Schedule Q3 Control + Shift + Y 
Schedule Input Schedule Q4 Control + Shift + Z 
Summary of Taxes 
Schedule 

Check Request Schedule: Not applicable for KY Muni. 
For Premium Estimates. 

Control + Alt + Shift + 1 

Summary of Taxes 
Schedule 

Summary Of Taxes: Not applicable for KY Muni. Control + Alt + Shift + 2 

Summary of Taxes 
Schedule 

Comp Sum of Taxes Control + Alt + Shift + 3 
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Summary of Taxes 
Schedule 

Estimate Summary Control + Alt + Shift + 4 

Summary of Taxes 
Schedule 

Check Request Schedule Q1: For KY Muni Control + Alt + Shift + F1 

Summary of Taxes 
Schedule 

Check Request Schedule Q2: For KY Muni Control + Alt + Shift + F2 

Summary of Taxes 
Schedule 

Check Request Schedule Q3: For KY Muni Control + Alt + Shift + F3 

Summary of Taxes 
Schedule 

Check Request Schedule Q4: For KY Muni Control + Alt + Shift + F4 

Summary of Taxes 
Schedule 

Check Request Schedule Annual: For KY Muni Control + Alt + Shift + F5 

Summary of Taxes 
Schedule 

Summary of Taxes Q1: For KY Muni Control + Alt + Shift + F6 

Summary of Taxes 
Schedule 

Summary of Taxes Q2: For KY Muni Control + Alt + Shift + F7 

Summary of Taxes 
Schedule 

Summary of Taxes Q3: For KY Muni Control + Alt + Shift + F8 

Summary of Taxes 
Schedule 

Summary of Taxes Q4: For KY Muni Control + Alt + Shift + F9 

Summary of Taxes 
Schedule 

Summary of Taxes Annual: For KY Muni Control + Alt + Shift + F10 

View Customize Toolbar Alt + Z 
Window Detach Window Alt + D 
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