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Premium Tax Online Training (Summary Schedules and Reports)

Agenda (1:00pm – 02:30pm CT)
Topics to Discuss

•	Check Request Schedule

•	Summary of Taxes 

•	Comprehensive Summary of Taxes

•	Check Request Export

•	Override Report

•	Audit Report

•	Summary of Taxes Comparison 

Report

•	Comprehensive Summary Report

•	Sorting & Filtering Reports

•	Q&A

Training Materials
Download/Print before training begins.

•	Workbook Section •	Print Prerequisite-Workbook •	Interface Prerequisite-Workbook

 

Save Meeting Date on your Calendar
Download before training begins.

•	Click here to add 	 	

Join the Meeting 
Join a test meeting before training begins.

•	Click here to join a test meeting 	 • Click here to join the training meeting 	

https://tritechservices.webex.com/tritechservices/j.php?MTID=mc72bf65f42da6e71fc6f06305f5f54e8
https://tritechservices.webex.com/tritechservices/j.php?MTID=m71964322f45431873871cc70b0f079fb
http://www.webex.com/test-meeting.html


C
H

A
P

T
E

R
 8

 

P R E M I U M  P R O  W O R K B O O K  

S U M M A R Y  S C H E D U L E S  &  
R E P O R T S  

C H A P T E R  E I G H T  

C H E C K  R E Q U E S T  
S C H E D U L E  

7 5  

S U M M A R Y  O F  
T A X E S  

7 6  

C O M P R E H E N S I V E  
S U M M A R Y  

7 7  

C H E C K          
R E Q U E S E T     
E X P O R T  

7 7  

O V E R R I D E     
R E P O R T  

7 8  

A U D I T  R E P O R T  7 9  

U S E R S  L O G G E D  
I N  R E P O R T  

7 9  

A C T I O N S       
R E P O R T  

7 9  

C O M P A R I S O N  
R E P O R T S  

8 0  

  

C H A P T E R  E I G H T  

Summary Schedules  

Check Request Schedule 

Premium Pro Enterprise includes a Check Request page that is displayed with the associ-
ated state return. The standard form includes various items such as the payee information 
and the ability to input up to five G/L descriptions, account numbers, cost centers, and 
amounts.  

The check request description also includes the state abbreviation and tax year. 

The Check Request Schedule provides a convenient place for you to view all of the active 
check requests in Enterprise and review your amounts due.  You may also use the copy 
and paste feature here to fill in recurring values to avoid repetitious work. 

 

On the Check Request Schedule, you may customize the heading names on the columns 
labeled 1st GL Description through 5th Amount to best suit your company needs. To do 
this, right-click on the desired heading name and select Rename. When prompted, type in 
the new heading text. Once you change the column names for one company, the new 
headings will transfer to the Check Request pages associated with each return, as well as 
to all other companies you have registered in Enterprise. 

 Exercise 8.1   

1. In the Check Request Summary, rename the 1st GL description column 
header to Tax Identifier. 

2. Verify that the heading changed on the Check Request form. 

Note that when a return is amended, there is a row in the Check Request Schedule for the 
original previously filed return. The row will be white and disabled to preserve the original 
amounts. The row for the amended filing will be pink and active.  

P a g e  7 5  
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Summary of Taxes 

The Summary of Taxes pulls your Schedule T numbers for gross premiums and sources in all of the appropri-
ate information from each return. It uses this information to calculate an effective tax rate. You can change the 
columns that are included in the calculation of your effective tax rate by checking or un-checking the box follow-
ing the specific column. You can also use this area to see each column total for all the states. In addition, there 
are also columns for Overpayment Applied to Estimates and Tax Refund. This allows you to have an overview 
of all overpayments and refunds for all states. 

Columns for Refund Amount Received and Refund Date Received were also added to the Summary of Taxes. 

These columns are for reporting purposes only. !NEW 

 

By default, the Summary of Taxes lists all the states, but you have the option of only displaying your active 
states. To do so, right-click on any of the column headings in the schedule and select Show Only Active Juris-
dictions. If you wish to have all states displayed again, you can turn the option off.   

You can check or uncheck the options for an entire column. To do so, select the column by clicking in the head-
er above the check boxes. Then right-click on a selected check box and choose Check All or Uncheck All 
Checkboxes.  
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Comprehensive Summary of Taxes 

The Comprehensive Summary of Taxes totals the data from each of the company specific Summary of Taxes. 
This provides you with an overview of your total premium taxes, fees and credits for all states and companies. 

Check Request Export 

Our Check Request Export feature allows you to export the information in the Check Request Schedule to an 
ASCII file that can then be imported into your accounts payable system. Tools>Export Check Request 

Steps to Export Check Requests 

1. Go to the Tools Menu and select Export Check Request. 

2. Choose the Export Format (Fixed Width or Delimited).  If you choose the fixed width option, 
you can specify a field length for each field to be exported on the Fixed Widths tab.  For the 
delimited method, choose the character to be used to separate each field from the Delimited 
dropdown box. 

3. Now select your preferred export options. You may choose to append exported records to an 
existing file, export the data in all uppercase letters to fill in the date paid field for exported 
records with the current date, and export amounts as whole dollars. You may also mark the 
exported check requests as paid. This prevents check requests from being exported on multi-
ple occasions and eliminates duplicate records. When using the fixed width format, there is 
also an option to export leading zeros. Select Next.   
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4. Choose which fields you would like to export. Select Next. 

5. If you are using the Fixed Width method, you may now set the widths. Select Next. 

6. Once you have finished setting up the file structure, select the file to export the information to 
by clicking the Browse button.   

7. Enter a Due Date or Approval Date Range for the desired check request information. Click on 
the down arrow in the From and To fields to select a date.  

8. Select Preview to review the items that will be exported. By default, all items will be selected. 
You may uncheck any items you do not wish to export. You may also right-click on the Select 
column heading and choose to Select All Checkboxes or Deselect All Checkboxes in the Pre-
view window.   

9. Below the export items, there is a line that shows the total number of records included, and 
the total dollar amount of the records you have selected to export. 

If you have the EFT field included in the fields to export (see step 4), you will also see a 
breakdown of the number of checks and the number of EFTs included in your export file. 

When ready, hit Export to transfer the data. !NEW 

 

Reports 

Override Report  

The first item listed under the Report Menu is the Override Report. This report will display a detailed listing of 
any overridden fields. The entry consists of the jurisdiction, form description, page description, calculated value, 
override value, user ID, and the date and time of when the override was made. The notes column allows you to 
include an explanation for the overridden value. Report>Override Report  
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This report is an effective way to review and track any changes that you made on the returns. With the 
Override Report, double-clicking on an entry will not only display the designated page of the return but it 
will also highlight the specified field where the override was made.   

 Exercise 8.2   

1. Double-click on an item in the Override Report. 
2. Remove the override on the return.  
3. Refresh the Override Report. 

Audit Report  

The next report under the Reports Menu will alert you to any items that need to be addressed before processing 
and completing a state return. These alerts may include such items as state specific ID numbers, required 
fields, or important state statutes regarding a return’s calculations. Report>Audit Report 

This report has been redesigned to mirror the information on the jurisdiction specific Audit Frame. The report 

now includes columns for category, severity, status, changed by, changed at, and notes. !NEW 

 

Please see Chapter 7 for more information on audits and the new Audit Frame. 

Users Logged In Report 

This report will list all users currently logged into the application. View this report before downloading files 
from the Update Center. Updates should only be applied when all users have exited the software. You 
can also send an email to the users by clicking the Email Users button on the bottom of the report. This 
will generate a message stating “Please logout of Premium Pro Enterprise so the software can be updat-
ed.” Report>Users Logged In  

Actions Report  

The Actions Report tracks various actions performed in the software such as when filings are locked, un-
locked, amended, and e-filed. Each action includes the related jurisdiction and return, which user per-
formed the action, and a time and date stamp.   
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The Actions Report tracks and records: 

•  when filings are locked and/or unlocked 
•  when filings are amended 

•  successful  and failed efile submissions !NEW 
•  e-file submission IDs (if applicable) 

•  when a jurisdiction or return is deactivated !NEW 

•  changes to the preparer statuses of returns !NEW 
•  changes to company and jurisdiction options 
•  when user defined entry templates in Calendar have been deleted along with whether or not any 

changes have been made to their rollover status !NEW 

•  changes to the severity of an audit !NEW 

Summary of Taxes Comparison Report  

The Summary Comparison report allows you to compare values in the Summary of Taxes in the current year to 
values in the prior year.     

Steps to the View Summary Comparison Report   

1. Set an allowable variance percentage. The row will be highlighted if any item is over this 
amount in the report. Go to Tools>Options>User Options tab. Then choose the percentage 
under Summary of Taxes Comparison Allowable Percentage. Click Apply.  

2. Open the report. From the Report Menu select View Summary Comparison Report. Re-
port>View Summary Comparison Report 

  

3. You may right-click on the column headings to choose which columns you would like to dis-
play. Uncheck a column name if you do not want it to be visible on the report. Choose More 
for more column choices.   
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  Exercise 8.3   

1. Change the allowable percentage for the Summary Comparison Report to 10%. 
2. Open the Summary Comparison Report  and select to only display the columns for Gross 

Premiums. 

Comprehensive Summary Report 

The Comprehensive Summary Report allows you to choose which companies you want to see a Com-
prehensive Summary of Taxes for.  You can create multiple reports that contain different sets of compa-
nies.   

Steps to Access the Comprehensive Summary Report  

1. Go to the Report Menu and select Comprehensive Summary Report. Report>Comprehensive 
Summary Schedule/Report  

2. A dialog box will appear.  Select New. 

3. Enter a name for the group of companies.  

4. Select the companies to include in the current report.   

 

5. Select the Main Company. The software will use this company’s Summary of Taxes options 
(inclusion of items in determining the effective tax rate) for all companies in the group.   

6. Choose if you would like to make the report accessible to everyone or only accessible to the 
current user.   

7. Click Save.  

8. Highlight the report and then select Open to view it.   
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Sorting and Filtering Reports  

You can sort and filter reports so that you can easily access the specific information you are looking for 
at any given time. You may sort all columns in all reports by ascending or descending order by right-
clicking on the column header you wish to sort and selecting Sort.  

You may filter number columns in reports to display items that are within certain value ranges. Once the 
report is open, right-click on the column heading for the number column you wish to filter, and then select 
Filter.  

It is important to note that the total line will not be affected by filters.  The total will always remain the 
same, regardless of the filters that are applied to the report. 

The process to sort and filter reports is the same as it is for schedules. Please refer to Chapter 4 for 
more information.  

Note: Filters applied on reports are retained when you close the report, unlike schedules which do not 
retain filters on close. 

Freezing Report Columns  

You can freeze columns so that they are visible when you scroll your screen to the right. To freeze a col-
umn, right-click on the desired column heading and select Freeze All Columns to the Left.  When you 
scroll, the frozen column and all columns preceding the frozen column will always remain in view. The 
order of the frozen columns cannot be modified.  To unfreeze columns, right-click on any column heading 
and choose Unfreeze All Columns. 
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Title Bar 

The title bar at the top of the screen includes the name of the application (Premium 
Pro Enterprise) and the version number of the program files currently installed.  

Status Bar 

The status bar at the bottom of the screen displays various information about the 
application, such as the current task the software is performing, the product specific 
version number, and current company type.  

 

Menu Toolbar 

The Menu Toolbar includes the File, Edit, View, Report, Tools, Actions, Window, and 
Help Menu options.     

 

Standard Toolbar 

The Standard toolbar consists of commonly used functions. 

 

Back/Forward 

The Back and Forward buttons are used to navigate through the returns and sched-
ules that are currently open in the active window.  When reviewing a return, pressing 
the back arrow key on the toolbar will take you back to the prior return or schedule 
that was being viewed in the active window. Pressing the forward arrow key on the 
toolbar will advance to the next return or schedule in the active window. 
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Save Current Document 

This function will save the changes for the current return or schedule that is being viewed. 

Refresh 

To refresh the display of the current report, click the Refresh button on the toolbar. 

Close 

The Close button is used to close only the current return or schedule that is being viewed.  

Close All 

This function will close all returns or schedules that are currently open. 

Print Button 

The Print button will print the current page being displayed or the current return in its entirety. Make the 
appropriate selection from the icon dropdown arrow to set the default action of the print icon.  

Print to PDF 

This button will print the current page being displayed or the complete current return to a PDF file.  Make 
the appropriate selection from the icon dropdown arrow to set the default action of the PDF icon. You 
may also choose Attach Page to or Attach Return to in order to print a page or a complete return directly 
to the Attachment Frame. 

Zoom 

Zoom allows the user to make the return or schedule smaller or larger on the screen. Pressing the Zoom 
button will cause the return or schedule to appear larger. You can also click the arrow next to the icon 
and then select the desired percentage from the dropdown box. 

Cut 

This function deletes selected text from the active return and writes it to the Windows Clipboard. This 
command is available when you select text or data within spreadsheet cells. To quickly remove selected 
information from the return and place it on the Clipboard, click the Cut button on the toolbar.  Once items 
are placed on the Clipboard, they can be pasted to any Windows compatible spreadsheet software. 

Copy 

This command copies selected text from the active document to the Windows Clipboard. It is available 
when you select text or spreadsheet cells. Once items are placed on the Clipboard, they can be pasted 
to any Windows compatible spreadsheet software. The layout of the rows and columns will remain the 
same when they are pasted to the other software. 
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Paste 

This command inserts a copy of the Clipboard contents at the insertion point, replacing the selection (if 
any) with the text from the Clipboard. This command is not available if the Clipboard is empty or if the 
selected text cannot be replaced. 

Calendar 

Pressing the Calendar icon on the toolbar will load the Calendar application. This button will not be avail-
able if the Make Calendar Available To Users option has been disabled. 

Open Previous Year’s Return 

If a return is loaded, selecting this button will load a read-only version of the prior year’s return. You may 
go back multiple years by clicking the button again.  

Open Annual Return  

From the Estimate module, you may view a read-only version of the Annual return by clicking the Annual 
Return button on the toolbar. This button will not be active while in the Annual module.  

GTS  

Press the GTS button to view a read only copy of the applicable GTS schedule for the return you current-
ly have open. If you have a PC return open, you can choose to open the GTS PC schedule, the GTS AH 
schedule, or both by choosing the action from the button dropdown. 

Typewriter 

The Typewriter function allows you to insert custom text on the active form.   

Stamps 

The Stamps feature allows you to insert stamps on the active form.   

Sticky Notes 

The Sticky Notes feature allows you to add custom notes to specific lines or sections of a form. 

Pencil 

The Pencil Tool allows you to add custom markups directly to a form. 

Reference  

The Reference tool allows users to place custom references on returns. The Reference has a visual 
identifying label on the return, a place to enter notes (similar to a Sticky Note), and the ability to link to a 
static file or folder or an attachment in the Attachment Frame. 
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Enterprise Toolbar 

Four dropdown boxes are located on the Enterprise toolbar that allow the user to navigate through multi-
ple registered companies, products, years, and modules.  

 

Company Selection 

The first dropdown window allows the user to select which company to view. Click on the down arrow 
and then select the appropriate company.  

Product Selection 

This dropdown box allows the user to select the desired product. 

Year Selection 

This dropdown box allows the user to select the desired year. 

Module Selection 

The final dropdown allows users to select the appropriate module. For Premium Tax, you may select 
GTS, Annual, or Estimate. For Municipal, you may select the desired state module. Click on the down 
arrow to select the desired module. 

Newly selected items will be in bold text.  Once you have made your selections, click the Go button to 
load the specified company data in the desired product, module, and year. Pressing the Reset button 
during the selection process will return the dropdown boxes to the current company selections.  

Custom Toolbar  

You may customize the standard toolbar so that only the buttons you commonly use are displayed. To do 
so, go to Window>Customize toolbar. 
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From here, you may use the right and left arrows to remove and add the buttons you wish to have on 
your toolbar. To remove an icon, select it from the Selected Icons column and click the left arrow to move 
the icon to the Available Icons column. The Separator icon is the thin dark line that is displayed between 
the buttons. It will always remain in the Available Icons column so that you may insert the separator line 
anywhere you wish. To add a button, select it from the Available Icons list and click the right arrow to 
move it to the Selected Icons column.   

To change the order of the icons, select the icon you wish to move and use the up and down arrows to 
position the icons. When finished, click Save to apply your changes. If you would like to remove any 
changes you made to your toolbar,  click the Reset To System Defaults button, and then click Save. 

Customizing Your View 

From the View Menu, you can modify the software display. You may also choose whether or not to dis-
play the Standard and Enterprise toolbars by checking these on and off from the View Menu. If you wish 
to restore all toolbars to their default locations, you may select Reset Toolbars from the View Menu. 
Dockable frames are frames that may be moved and docked at various locations in the interface. By de-
fault, the dockable frames are all displayed. You may uncheck any frames you do not wish to view.  

The available dockable frames are the Active Tree, Inactive Tree, Assigned Tree, Return Instructions, 
Preparer Notes, Filing Information, Release Notes, Feed Reader, Attachments, and Audits Frame.  

 

To move a frame, click on the desired frame and drag it to the new location. If you wish to move all dock-
able frames to their default locations and sizes, you may select Reset Display To Default Settings from 
the View Menu.  

The Window Menu allows you to further customize Enterprise by selecting a skin or color scheme for the 
interface. 

 Exercise 3.1   

1. Go to View>Dockable Frames. 
2. Uncheck Display Assigned Tree. The Assigned Tree should no longer appear.  
3. Select Reset Display to Default Settings to revert the changes.  

User Options 

From the Tools Menu, you can access options that may be set individually for each Enterprise user. 
Tools>Options>User Options tab  
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•  Ignore Audit Popups from 2014-2015 and onward:  Selecting this option will prevent any open 

audits with a high severity from automatically popping up when viewing a return. !NEW  

•  Use simple folder view: The option will collapse any set of nodes that are currently expanded in 
the navigation tree before expanding another set of nodes.  For example: If the Company Infor-
mation folder is already expanded and then you expand the Summary Schedule folder, the Com-
pany Information folder will automatically collapse. 

•  Limit open document(s) to: You may limit the number of documents that may be opened simulta-
neously in the active window. 

•  Display company abbreviation instead of the full name: You may choose to use the Company Ab-
breviation in the dropdown box on the Enterprise toolbar, as well as other areas of the software. 
This is the company abbreviation you entered in the Admin Tool.   

•  Open Calendar Reminders on starting: Calendar will automatically open upon logging into Enter-
prise (unless your Administrator has made Calendar unavailable to users). Calendar Reminders 
for due dates will be displayed in pink. 

•  Spread Sheet Movement: You may change the cursor movement on a spreadsheet after you 
press the enter key. 

•  Return Attachments: Choose how you would like to view PDF files that have been added as at-
tachments in Enterprise. If selected, attachments will display in the Attachment Frame.  If the 
checkbox is not selected, the attachments will load in a separate window. 
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•  Summary of Taxes Comparison Allowable Percentage: Set an allowable variance percentage for 
the Summary of Taxes Comparison Report, which allows you to compare values in the Summary 
of Taxes in the current year to values in the prior year. Any item over the allowable variance per-
centage will be highlighted in the report.   

•  When switching modules, open documents should automatically: If you switch modules when you 
have documents open, the software prompts you to choose to close the documents or leave them 
open. You may turn this message off and choose to have open documents automatically Close or 
Remain Open automatically each time you switch modules. If you prefer to select the action each 
time, you can leave the Prompt option selected.   

 Exercise 3.2   

1. Go to Tools>Options>User Options. 
2. Check the Option to Use Simple Folder View, and then click Apply. 
3. Expand the Company Information Folder in the Active Tree. 
4. Expand the Summary Schedules Folder in the Active Tree. 
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Premium Pro Enterprise provides you with several methods to print the returns, sched-
ules, and reports available in the software.  

Print Icon  

You may print any item you are viewing in the active window simply by clicking on the 
Print Icon on the toolbar. By default, this feature prints only the current page.  

 

To print all pages of the current return you are viewing in the active window, click on the 
dropdown arrow on the Print Icon and select Print Return. Your selection will be saved, so 
the next time you click on the Print Icon it will print the entire return.      

 

To switch the action of the Print Icon back to print the current page only, simply select 
Print Page from the icon dropdown.  You may also change the action of the icon to print 
the complete return by holding the CTRL key while clicking the print icon. 

Print to PDF Icon  

You may also print any item you are viewing in the active window to a PDF file by clicking 
the Print to PDF icon on the toolbar. Again, by default, this feature only prints the current 
page. However, you can choose to print the entire return by selecting Print Return from 
the dropdown arrow on the icon. You may also print the complete return by holding the 
CTRL key while selecting the PDF icon.  

You may also choose Attach Page to or Attach Return to from the dropdown in order to 

print a page or a complete return directly to the Attachment Frame. !NEW 
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 Exercise 10.1   

1. View the Minnesota Annual Return. 
2. Print the current page by selecting the Print to PDF icon on the toolbar.  

Print Menu  

The Print Menu allows you to print multiple returns, schedules, and reports for multiple companies. You may 
also adjust some of your print options from this location as well. From the File Menu, select Print to access the 
Print Menu.  

The first tab of the Print Menu is organized into sections: Company, Jurisdictions, Company Information, Sum-
mary Schedules, Reports, and Address Labels.  

 

In the Company Section, click the down arrow beside the current company name to see a listing of all available 
companies.  Place a check mark next to the desired companies and select close.   
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Selecting an item in the Company Information, Summary Schedules, and Reports sections will print the select-
ed item for the selected companies. If you choose Jurisdictions or Address Labels, the Jurisdiction Selection 
area on the right side of the menu will be enabled. If only one company is selected, only the active jurisdictions 
for that specific company will appear in the Jurisdiction Selection area. Otherwise, the Jurisdiction Selec-
tion area will list all available jurisdictions. You must select at least one jurisdiction in order for filings or labels to 
print. The program supports Avery 5160 labels for printing the address labels. (See also Right Select Print La-
bels.)  

You may choose to print either all active jurisdictions or selected states. Place a check beside the desired juris-
diction. Once you have made your selections, you may go to the Options tab to verify the default items that will 
print with  the selected jurisdictions. 

Any changes made to the Options from the Print Menu are temporary and will only affect the current print job. 
To change the Print Options for all future print jobs, you will need to make the modifications in the Print Options 
via the Tools Menu. Tools>Options>Printing Options tab 

From the Print Menu, you can also change the printer and number of copies desired for the current selected 
items.    

To print your selections to the default printer, click the Print button. You may also print the selected items to PDF 
by clicking the Print to PDF button on the Print Menu.   

Please note that when selecting to print multiple companies, the printouts will be collated by jurisdiction.  

Right Select Print  

You can also print returns and jurisdictions using the right select menu. Highlight the desired return(s) or jurisdic-
tion(s) in the Active Tree or Assigned Tree, right-click, and choose Print Returns or Jurisdictions. The selected 
returns will print to your default printer based on your Print Options. 

 

Right Select Print to PDF  

You can also print to PDF using the right select menu. Highlight the desired return(s) or jurisdiction(s) in the Ac-
tive Tree, right-click, and choose Print Returns or Jurisdictions to PDF. The selected returns will print to PDF 
based on your Print Options.   
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Right Select Print Labels  

If you need to print address labels for specific returns all at one time, using right select to print them can be a big 
time saver. The program supports Avery 5160 labels.  

To print labels through right select, expand the appropriate jurisdictions and highlight the desired return(s) in the 
Active Tree. To select multiple filings, hold down the Ctrl key on your keyboard while clicking on each return. 
Then, right-click on any highlighted return and choose Print Labels.  

    

You may then choose the row and column of the label sheet you would like to begin printing on. You may also 
select to print address labels for only the filings that have check requests. 

Labels for the selected returns will print to the default printer selected in your Print Options.  

Print Full Page of Same Label  

You may print a full page of a single label. To do so, go to the Filing Info Schedule, right click on the address 
you wish to print, and choose Print Label (Whole Page). Then press Yes to confirm that the address shown is 
the address you wish to print. 
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Print Options  

The Printing Options allow you to change various printing capabilities. These options are available under the 
Tools>Options>Printing Options tab. These changes will be saved and recur with each print job. The Print Op-
tion settings are unique for each module, so you must apply new Print Options in each product for them to take 
effect.   

 

Default Printer 

You may change your default printer here by clicking the Change button and selecting the desired printer. 

Print Job Name 

You may customize the name of each print job when printing. Customizing the name will modify the name of 
each file printed.  You may add the tax year, user name, company name, company abbreviation, current date, 
jurisdiction name, and/or jurisdiction abbreviation to the print job name. In addition, you may type any additional 
information you want to appear in the name in the print job name field.   

Header/Footer Format 

The company name, page number, and current date and time can be printed as a banner on each page of a 
return and schedule.  The banner can be printed as either a header or footer.  
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Reviewer Layer 

If you added Stamps, Pencil marks, Sticky Notes, or References to any return, you may check the correspond-
ing checkboxes under the Review Layer if you wish to have the markups print with the returns.  

Print  

The Print section allows you to specify which items are printed when you choose to print a state from the 
Print Menu. You may choose to print the following items: State Returns, Supporting Schedules, Work-
sheets, Retaliatory Returns, Retaliatory Worksheets, Attached PDFs Marked as Print, State Business 
Page, Schedule T (One For Each Jurisdiction), Check Requests, Preparer Notes, the State Filing Infor-
mation, and Return Instructions.  

For Property and Casualty companies, there is also an option to print only the Ocean Marine returns. For 
estimate returns, you also have the option to print all quarterly filings based on the month the returns are 
due. 
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